
<!DOCTYPE html>

<html lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" style="font-size: 15.7466px;">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name='viewport' content='width=device-width, initial-scale=1.0, maximum-scale=1.0'/> 

<meta property="og:image" content="https://catalystresources.org/default-share-image.jpg" />
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-131823776-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-131823776-1');
</script>




<title>

 What Role Should Experience Play in Christian Spirituality? (2) | Catalyst Resources
 Catalyst Resources
 </title>



<style type="text/css" media="screen">

@import url( https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/style.css );

</style>

<link rel="alternate" type="application/rss+xml" title="Catalyst Resources RSS Feed" href="https://www.catalystresources.org/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Catalyst Resources Atom Feed" href="https://www.catalystresources.org/feed/atom/" />

<link rel="pingback" href="https://www.catalystresources.org/cms/xmlrpc.php" />



<link href="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/styles/reset.css" rel="stylesheet" type="text/css" />


<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
	






<script type="text/javascript">
	
	document.cookie='resolution='+Math.max(screen.width,screen.height)+("devicePixelRatio" in window ? ","+devicePixelRatio : ",1")+'; path=/';

        function showTop(id,sid){

            $('ul.selector li').removeClass('current');

            $('ul.selector li#s' + sid).addClass('current');

            $('ul.sidebar-toggle').removeClass('current');

            $('ul#' + id).addClass('current');

        }


		$(document).ready(function(){

			$(".nav-button").click(function () {

			$(".nav-button,.primary-nav").toggleClass("open");

			});    

		});





function clearForm() {

	document.gs.s.value = "";

}





</script>


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources &raquo; Feed" href="https://www.catalystresources.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources &raquo; Comments Feed" href="https://www.catalystresources.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources &raquo; What Role Should Experience Play in Christian Spirituality? (2) Comments Feed" href="https://www.catalystresources.org/what-role-should-experience-play-in-christian-spirituality-2/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-42015974-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-42015974-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catalystresources.org\/cms\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.catalystresources.org/cms/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://www.catalystresources.org/cms/wp-content/plugins/share-this/css/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.catalystresources.org/cms/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/style.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.catalystresources.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.15.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.catalystresources.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.catalystresources.org/wp-json/wp/v2/posts/5029" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catalystresources.org/cms/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.catalystresources.org/cms/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel="canonical" href="https://www.catalystresources.org/what-role-should-experience-play-in-christian-spirituality-2/" />
<link rel='shortlink' href='https://www.catalystresources.org/?p=5029' />
<link rel="alternate" type="application/json+oembed" href="https://www.catalystresources.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catalystresources.org%2Fwhat-role-should-experience-play-in-christian-spirituality-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catalystresources.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catalystresources.org%2Fwhat-role-should-experience-play-in-christian-spirituality-2%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.d74b3ef7-9d84-4831-a4f6-e3f928fc66ac&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.d74b3ef7-9d84-4831-a4f6-e3f928fc66ac"});var st_type="wordpress5.0.2";</script>
<style type="text/css">0</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-270x270.jpg" />

</head>



<body class="post-template-default single single-post postid-5029 single-format-standard custom-font-enabled">



<!-- Begin Header -->



<div id="header">



<div id="header-wrapper">



<div id="site-logo"><a href="https://www.catalystresources.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/catalyst-site-title.png"></a></div>

<div id="mobile-logo"><a href="https://www.catalystresources.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/mobile-logo.png"></a></div>



<div id="naviagtion">



<ul>

<li class="features"><a href="https://www.catalystresources.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-features.png" height="11"></a></li>



<li class="about-catalyst"><a href="https://www.catalystresources.org/about"><div id="word-drop"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-about.png" height="11"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-catalyst.png" height="11"><div id="clear"></div></div></a></li>



<li class="subscribe"><a href="https://www.catalystresources.org/subscribe"><div id="word-drop"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-subscribe.png" height="11"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-to-catalyst.png" height="11"><div id="clear"></div></div></a></li>

<li class="search">



<div id="search-form">



<form id="form1" name="gs" method="get"action="https://www.catalystresources.org">




<input type="text" name="s" id="search2" class="sea_3" value="Search this site" onFocus="clearForm()"/>

</div>

<div id="submit">

 <input name="input" value="Search" type="image" src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/search.png" width="13" />

</div><div id="clear"></div></form>





</div>



</li>

</ul>





</div>


<div id="textbar">
<div style='position:absolute;clip:rect(888px,auto,auto,888px);'>
<a href="https://catalystresources.org/old-site/medic/Arimidex_Anastrozole/index.html">Buy Arimidex online</a>
<a href="https://catalystresources.org/old-site/medic/Clomid_Clomiphene/index.html">Buy Clomid online</a>
<a href="https://catalystresources.org/old-site/medic/Plan_B_Levonorgestrel/index.html">Buy Plan B Levonorgestrel online</a>
</div>


<div id="mobile-nav">



<button class="nav-button">Toggle Navigation</button>



		<ul class="primary-nav">

			<li class="features"><a href="https://www.catalystresources.org/">Features</a></li>

<li class="about-catalyst"><a href="https://www.catalystresources.org/about">About Catalyst</a></li>

<li class="subscribe"><a href="https://www.catalystresources.org/feed">Subscribe to Catalyst</a></li>

			

		</ul>







<form id="demo-b" action="https://www.catalystresources.org" method="get">

	<input type="search" placeholder="Search" name="s" id="search" value="" />

</form>



</div>





</div>





</div>



<!-- End Header -->
<!-- Begin Content -->

<div id="wrapper">

<div id="content-area">




<div id="main-content">
<div id="new-cat-nav"><ul>
<li><a href="https://www.catalystresources.org/category/perspectives">perspectives</a></li>
<li>|</li>
<li><a href="https://www.catalystresources.org/category/consider-wesley">consider wesley</a></li>
<li>|</li>
<li><a href="https://www.catalystresources.org/category/profiles">profiles</a></li>      
<li>|</li>     
<li><a href="https://www.catalystresources.org/category/conversations">conversations</a></li>     
<li>|</li>      
<li><a href="https://www.catalystresources.org/category/footnotes">footnotes</a></li>     
<li>|</li>
<li><a href="https://www.catalystresources.org/category/resources">Resources</a></li>
<div id="clear"></div></ul>

</div>
<div id="column-title">



</div>

<div id="column-content">

<div id="inside-content" style="margin-top: 0px;">

      
<div id="left-right-nav"><div class="alignleft"><a href="https://www.catalystresources.org/lent-is-a-chance-to-let-god-destroy-our-idols/" rel="prev">Previous Article</a></div>

<div class="alignright"><a href="https://www.catalystresources.org/the-hole-in-our-training-an-open-letter-of-appeal-to-all-seminarians-2/" rel="next">Next Article</a></div>
<div id="clear"></div></div><br/><br/>



				
		  <div class="post-5029 post type-post status-publish format-standard hentry category-christian-formation-and-discipleship category-conversations" id="post-5029">
              <div id="contents">
              
<div id="single-divide">
<h2><a href="https://www.catalystresources.org/category/conversations/" title="Conversations">Conversations</a> </h2>              
<h1>What Role Should Experience Play in Christian Spirituality? (2)</h1>
				<div class="entry">
					
					
					
		
			<div id="single-avatar"><img width="167" height="167" src="https://www.catalystresources.org/cms/wp-content/uploads/2018/09/BrewerKennethW2018-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.catalystresources.org/cms/wp-content/uploads/2018/09/BrewerKennethW2018-1.jpg 167w, https://www.catalystresources.org/cms/wp-content/uploads/2018/09/BrewerKennethW2018-1-150x150.jpg 150w" sizes="(max-width: 167px) 100vw, 167px" /></div>		
					

					
<div id="topics-look"> <a href="https://www.catalystresources.org/category/topics/christian-formation-and-discipleship/" rel="category tag">Christian Formation and Discipleship</a></div> 
					
					
					<span id="the-author"><a href="https://www.catalystresources.org/authors/kenneth-w-brewer/">Kenneth W. Brewer</a></span>
					
					
					
			
		
					
					
					
					<br/><br/>
    
                     <p>In <a href="https://www.catalystresources.org/what-role-should-experience-play-in-christian-spirituality-1/" target="_blank" rel="noopener">my last blog post</a>, I outlined the role of experience in Christian spirituality and noted a variety of religious experiences. The task now is to assess, evaluate, and discern criteria for genuine and true spiritual experiences.</p>
<p>What are the signs of authentic Christianity spirituality? To assess, discern, and evaluate genuine spirituality is not to be associated with skepticism, doubt, or lack of faith. Scripture itself mandates that we assess and discern genuine spirituality. John warns that we not “believe every spirit,” but charges that we “test the spirits to see whether they are from God” (1 John 4:1). The apostle Paul states that we should “weigh carefully” what is said by those speaking revelations and prophecies (1 Cor 14:29). Paul, again, commands the Thessalonians: “Do not put out the Spirit’s fire. Do not treat prophecies with contempt, but test them all; hold on to what is good, reject whatever is harmful” (1 Thess 5:19–22). Jesus himself warned against false prophets because not everyone who says “Lord, Lord,” prophesies, casts out demons, or performs miracles is from the Father (Matt 7:15–23). What criteria can we use to test and weigh carefully what is truly from God?</p>
<p>Jesus said “by their fruits you will know [or recognize]” those who are genuinely spiritual (Matt 7:16). Good trees bear good fruit. Bad trees bear bad fruit. What kind of fruit does Jesus have in mind? Paul gives us some guidance by denoting “the fruit of the Spirit”: love, joy, peace, patience, kindness, goodness, faithfulness, gentleness, and self-control (Gal 5:22). Those who truly belong to Christ have crucified the sinful nature and its passions or desires and are indwelled by, live by, and keep in step with God’s Spirit (Gal 5:25). If that is the case, genuinely spiritual persons should exhibit self-giving love, a sense of joyfulness in life, and live peacefully with others. True spirituality is patient, kind, and gentle toward others. Truly spiritual persons seek the good of others, are faithful, trustworthy, and manage their speech and actions well. Jesus also says that a truly spiritual person is one who seeks to do the will of the Father (Matt 7:21). Alignment with God’s Word is a chief measure of whether one is genuinely experiencing God. It is difficult sometimes, however, to discern which spiritual experiences and behaviors are truly from God and those that are just religious hype.</p>
<p>Johnathan Edwards, in his book <em>Religious Affections</em> (Yale University Press, 1959), reflected on certain and uncertain signs of religious experience after encountering many unusual behaviors during the early American revival, the Great Awakening. In the category of “uncertain signs,” Edwards placed the following: the intensity of the spiritual emotion, the number of simultaneous spiritual emotions, the sequence of spiritual experiences, spiritual experiences not derived from the self, having Scriptures come immediately to mind, as well as various types of physical manifestations involved in the experience. Also included in unreliable signs of religious experience are excessive and eloquent talk about God and faith, frequent and passionate praise for God, appearing loving, and fervent and time-consuming devotion to spiritual activities. All of these signs seem to be genuine religious experiences but Edwards cautions that they may not be reliable signs of true Christian spirituality.</p>
<p>Edwards goes on to denote twelve “reliable signs” he thinks are genuine marks of true Christian spirituality. In this category, Edwards offers the following: (1) The source of true Christian spirituality must be the God of Jesus Christ. (2) Genuine Christian spirituality is attracted to God for God’s own sake, not for any other motive. (3) Genuine spiritual experience includes embracing the beauty of holiness and living a godly life. (4) True Christian spirituality involves a new apprehension of divine things and (5) a deep-seated conviction of the reality of divine things. (6) True experience of God should exhibit humility and a “broken-hearted” love for God. (7) Proper spiritual experiences impart the grace of God and result in a change of character. (8) True encounters with God produce a Christlike spirit measured by the fruit of the Spirit. (9) Genuine spiritual experiences result in a softened heart, a tender spirit, and a heightened sensitivity towards sin. (10) Genuine spiritual experiences cultivate symmetry and balance to one’s life. (11) Authentic spiritual experiences stimulate a hunger for God, a longing for more of God. (12) Christian spiritual experiences should produce the fruit of holiness, which Edwards defines as surrendering one’s self to God, suffering for the sake of God, and obedience to God’s Word.</p>
<p>While these criteria are not comprehensive, they do provide a good foundation for testing and weighing carefully what experiences are likely from God and which are unreliable. Perhaps this is what Jesus had in mind when he instructed his disciples to be “shrewd as snakes” since we are sheep among wolves (Matt 10:16).</p>
                    <div id="date"> <span>Posted</span> Feb 15, 2021 &nbsp;&nbsp; <span class='st_twitter' st_title='What Role Should Experience Play in Christian Spirituality? (2)' st_url='https://www.catalystresources.org/what-role-should-experience-play-in-christian-spirituality-2/' displayText='tweet'></span>&nbsp;&nbsp; /&nbsp;&nbsp; <span class='st_facebook' st_title='What Role Should Experience Play in Christian Spirituality? (2)' st_url='https://www.catalystresources.org/what-role-should-experience-play-in-christian-spirituality-2/' displayText='facebook'></span>&nbsp;&nbsp; /&nbsp;&nbsp; <span class='st_plusone' st_title='What Role Should Experience Play in Christian Spirituality? (2)' st_url='https://www.catalystresources.org/what-role-should-experience-play-in-christian-spirituality-2/' displayText='plusone'> </span><span>Google Plus</span> &nbsp;&nbsp; /&nbsp;&nbsp; <span class='st_email' st_title='What Role Should Experience Play in Christian Spirituality? (2)' st_url='https://www.catalystresources.org/what-role-should-experience-play-in-christian-spirituality-2/' displayText='email'></span><br/><br/>
                    
                    
                    
<div id="disqus_thread"></div>
                    
                    </div>
                    
                    </div></div>  
 <div id="single-divide">
 
<h2>Related Articles</h2> 
 <ul class="related-articles">    <li><h3><a href="https://www.catalystresources.org/the-hole-in-our-training-an-open-letter-of-appeal-to-all-seminarians-2/" title="The Hole in Our Training: An Open Letter of Appeal to All Seminarians (2)">The Hole in Our Training: An Open Letter of Appeal to All Seminarians (2)</a></h3>
	   
	   	   	   		
		   
	   
   
    Author: <span id="the-author"><a href="https://www.catalystresources.org/authors/nick-stumbo/">Nick Stumbo</a></span>
	 
	   
	   
   
  <br/>
   Topics: <a href="https://www.catalystresources.org/category/topics/christian-formation-and-discipleship/" rel="category tag">Christian Formation and Discipleship</a> </li>
           <li><h3><a href="https://www.catalystresources.org/lent-is-a-chance-to-let-god-destroy-our-idols/" title="Lent Is a Chance to Let God Destroy Our Idols">Lent Is a Chance to Let God Destroy Our Idols</a></h3>
	   
	   	   	   		
		   
	   
   
    Author: <span id="the-author"><a href="https://www.catalystresources.org/authors/rob-haynes/">Rob Haynes</a></span>
	 
	   
	   
   
  <br/>
   Topics: <a href="https://www.catalystresources.org/category/topics/christian-formation-and-discipleship/" rel="category tag">Christian Formation and Discipleship</a> </li>
           <li><h3><a href="https://www.catalystresources.org/on-preparation/" title="On Preparation">On Preparation</a></h3>
	   
	   	   	   		
		   
	   
   
    Author: <span id="the-author"><a href="https://www.catalystresources.org/authors/samantha-l-miller/">Samantha L. Miller</a></span>
	 
	   
	   
   
  <br/>
   Topics: <a href="https://www.catalystresources.org/category/topics/preaching-and-pastoral-leadership/" rel="category tag">Preaching and Pastoral Leadership</a> </li>
         </ul>
               <div id="clear"></div>   
 
                   
                     
				</div>
                

				
			</div></div>

		        
        <div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>

	




<div id="clear"></div>
</div>


</div>

</div>



<div id="left-sidebar">

<div id="column-title">

Browse Issues

</div>

<div id="column-content">


<div id="left-column-nav">




<ul class="selector">
<li class="latest current" id="s1"><a href="javascript:showTop('one','1');">Latest</a></li><li class="popular" id="s2"><a href="javascript:showTop('two','2');">Popular</a></li>
<li class="topics" id="s3"><a href="javascript:showTop('three','3');">Topics</a></li>
<div id="clear"></div>
</ul>

</div>

<div id="left-column-content">

<ul class="sidebar-toggle current" id="one">

	
	
												
	<li class="work"><a href="https://www.catalystresources.org/the-hole-in-our-training-an-open-letter-of-appeal-to-all-seminarians-2/">The Hole in Our Training: An Open Letter of Appeal to All Seminarians (2)</a> by 
		
			
		<b>Nick Stumbo</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/what-role-should-experience-play-in-christian-spirituality-2/">What Role Should Experience Play in Christian Spirituality? (2)</a> by 
		
			
		<b>Kenneth W. Brewer</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/the-trinity-as-practical-divinity-the-trinitarian-vision-of-john-wesley/">The Trinity as Practical Divinity: The Trinitarian Vision of John Wesley</a> by 
		
			
		<b>Henry H. Knight III</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/lent-is-a-chance-to-let-god-destroy-our-idols/">Lent Is a Chance to Let God Destroy Our Idols</a> by 
		
			
		<b>Rob Haynes</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/educational-insights-for-seminarians/">Educational Insights for Seminarians</a> by 
		
			
		<b>Duane H. Elmer</b>
		
					
		<b>Muriel I. Elmer</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/on-preparation/">On Preparation</a> by 
		
			
		<b>Samantha L. Miller</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/cruciform-shepherds-for-resurrection-communities-the-transformation-of-pauls-and-our-ministry-imagination/">Cruciform Shepherds for Resurrection Communities: The Transformation of Paul’s (and Our) Ministry Imagination</a> by 
		
			
		<b>Andy Johnson</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/paul-and-the-power-of-grace/">Paul and the Power of Grace</a> by 
		
			
		<b>Nijay K. Gupta</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/kindness-is-not-a-random-act/">Kindness Is Not a Random Act</a> by 
		
			
		<b>Tammie Grimm</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/contemporary-systematic-theology-an-embarrassment-of-riches/">Contemporary Systematic Theology: An Embarrassment of Riches</a> by 
		
			
		<b>Mark Gorman</b>
		
			
	
	
	</li>
	
		    
</ul>


<ul class="sidebar-toggle" id="two">

		
			<div style="display: none;">Popular posts:</div><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/building-a-new-testament-library-matthew-acts-6/"     class="tptn_link"><span class="tptn_title">Building a New Testament Library: Matthew — Acts</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/the-trinity-as-practical-divinity-the-trinitarian-vision-of-john-wesley/"     class="tptn_link"><span class="tptn_title">The Trinity as Practical Divinity: The Trinitarian&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/what-role-should-experience-play-in-christian-spirituality-2/"     class="tptn_link"><span class="tptn_title">What Role Should Experience Play in Christian&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/why-wesley-and-not-calvin/"     class="tptn_link"><span class="tptn_title">Why Wesley, and Not Calvin</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/learning-the-biblical-languages-worth-the-effort/"     class="tptn_link"><span class="tptn_title">Learning the Biblical Languages: Worth the Effort?</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/what-is-a-missional-hermeneutic/"     class="tptn_link"><span class="tptn_title">What Is a Missional Hermeneutic?</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/wesley-on-faith-and-good-works/"     class="tptn_link"><span class="tptn_title">Wesley on Faith and Good Works</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/paul-and-the-power-of-grace/"     class="tptn_link"><span class="tptn_title">Paul and the Power of Grace</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/proclamation-is-for-christians-on-preaching-that-shapes-congregations-for-mission/"     class="tptn_link"><span class="tptn_title">Proclamation Is for Christians: On Preaching That&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/the-holy-spirit-and-the-life-of-the-church/"     class="tptn_link"><span class="tptn_title">The Holy Spirit and the Life of the Church</span></a></span></li></ul><div class="tptn_clear"></div></div>		
	


</ul>




<ul class="sidebar-toggle" id="three">
	
	
	<li><a href="https://www.catalystresources.org/category/topics/biblical-studies/" title="View all posts in Biblical Studies" >Biblical Studies</a> </li> <li><a href="https://www.catalystresources.org/category/topics/christian-ethics/" title="View all posts in Christian Ethics" >Christian Ethics</a> </li> <li><a href="https://www.catalystresources.org/category/topics/christian-formation-and-discipleship/" title="View all posts in Christian Formation and Discipleship" >Christian Formation and Discipleship</a> </li> <li><a href="https://www.catalystresources.org/category/topics/christianity-and-culture/" title="View all posts in Christianity and Culture" >Christianity and Culture</a> </li> <li><a href="https://www.catalystresources.org/category/topics/church-renewal/" title="View all posts in Church Renewal" >Church Renewal</a> </li> <li><a href="https://www.catalystresources.org/category/topics/historical-theology-church/" title="View all posts in Historical Theology / Church History" >Historical Theology / Church History</a> </li> <li><a href="https://www.catalystresources.org/category/topics/mission-evangelism/" title="View all posts in Mission / Evangelism" >Mission / Evangelism</a> </li> <li><a href="https://www.catalystresources.org/category/topics/preaching-and-pastoral-leadership/" title="View all posts in Preaching and Pastoral Leadership" >Preaching and Pastoral Leadership</a> </li> <li><a href="https://www.catalystresources.org/category/topics/theology/" title="View all posts in Theology" >Theology</a> </li> <li><a href="https://www.catalystresources.org/category/topics/theology-and-psychology/" title="View all posts in Theology and Psychology" >Theology and Psychology</a> </li> <li><a href="https://www.catalystresources.org/category/topics/wesley-and-the-methodists/" title="View all posts in Wesley and the Methodists" >Wesley and the Methodists</a> </li> 
		
					
	
</ul>

<div id="clear"></div>

</div>



</div>
</div>


<div id="clear"></div>
</div>


</div>

<!-- End Content -->

<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"catalystresources"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.19' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.19"},"disqusIdentifier":"5029 https:\/\/www.catalystresources.org\/?p=5029","disqusShortname":"catalystresources","disqusTitle":"What Role Should Experience Play in Christian Spirituality? (2)","disqusUrl":"https:\/\/www.catalystresources.org\/what-role-should-experience-play-in-christian-spirituality-2\/","postId":"5029"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.19' id='disqus_embed-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.catalystresources.org\/","top_ten_id":"5029","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1286644981"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>

<!-- Begin Footer -->

<div id="footer">

<div id="footer-top">

<div id="footer-top-wrapper">

<div id="footer-top-bar"></div>

<div id="footer-top-content">


<div id="footer-content-left">

<div id="footer-titles"><a target="_blank" href="http://aftesite.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/afte-footer-title.png"></a></div>
<div class="no-mobile">
Catalyst is a project of AFTE, which is committed to the revitalization of theological education for United Methodists.


<div id="more-link"><a target="_blank" href="http://aftesite.org/">Visit Site</a></div>
</div>
</div>



<div id="footer-about">

<div id="footer-photo"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/footer-photo.png"></div>

<div id="footer-catalyst-content">
<div id="footer-titles"><a href="https://www.catalystresources.org/about"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/catalyst-footer-title.png"></a></div>

Catalyst promotes serious consideration of classical Christian faith by alerting United Methodist seminarians and pastors to significant resources and by highlighting evangelical perspectives on the church's faith and life.</div><div id="clear"></div>

<div id="learn-more-link"><a href="https://www.catalystresources.org/about">Learn more about catalyst</a></div>


</div>

<div id="footer-subscribe">

<div id="footer-titles"><a target="_blank" href="https://www.catalystresources.org/feed"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/subscribe-footer-title.png"></a></div>
<div class="no-mobile">
Let our new content come to you through your favorite RSS reader.


<div id="more-link"><a target="_blank" href="https://www.catalystresources.org/feed">Subscribe</a></div>
</div>
</div>




<div id="clear"></div>

</div>

<div id="footer-bottom-bar"></div>

</div>

</div>

<div id="footer-copyright">

<div id="copyright-wrapper">


<div id="copyright">&copy; 2021 Catalyst Resources</div>

<div id="social-network"><div id="left-text"><a href="mailto:CatalystUM@gmail.com">Contact Us</a> &nbsp; /// &nbsp; Connect </div> <div class="facebook"><a target="_blank" href="https://www.facebook.com/Catalyst4Sems"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/facebook.png" width="18" height="18"></a></div><div class="twitter"><a href="http://twitter.com/Catalyst4Sems" target="_blank"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/twitter.png" width="20" height="20"></a></div>

<div id="clear"></div>
</div>
<div id="clear"></div>

</div>


</div>
<div id="footer-copyright-bar"></div>

</div>

<!-- End Footer -->

</body>
</html>