
<!DOCTYPE html>

<html lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" style="font-size: 15.7466px;">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name='viewport' content='width=device-width, initial-scale=1.0, maximum-scale=1.0'/> 

<meta property="og:image" content="https://catalystresources.org/default-share-image.jpg" />
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-131823776-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-131823776-1');
</script>




<title>

 The Priority of Grace | Catalyst Resources
 Catalyst Resources
 </title>



<style type="text/css" media="screen">

@import url( https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/style.css );

</style>

<link rel="alternate" type="application/rss+xml" title="Catalyst Resources RSS Feed" href="https://www.catalystresources.org/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Catalyst Resources Atom Feed" href="https://www.catalystresources.org/feed/atom/" />

<link rel="pingback" href="https://www.catalystresources.org/cms/xmlrpc.php" />



<link href="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/styles/reset.css" rel="stylesheet" type="text/css" />


<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
	






<script type="text/javascript">
	
	document.cookie='resolution='+Math.max(screen.width,screen.height)+("devicePixelRatio" in window ? ","+devicePixelRatio : ",1")+'; path=/';

        function showTop(id,sid){

            $('ul.selector li').removeClass('current');

            $('ul.selector li#s' + sid).addClass('current');

            $('ul.sidebar-toggle').removeClass('current');

            $('ul#' + id).addClass('current');

        }


		$(document).ready(function(){

			$(".nav-button").click(function () {

			$(".nav-button,.primary-nav").toggleClass("open");

			});    

		});





function clearForm() {

	document.gs.s.value = "";

}





</script>


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources &raquo; Feed" href="https://www.catalystresources.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources &raquo; Comments Feed" href="https://www.catalystresources.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources &raquo; The Priority of Grace Comments Feed" href="https://www.catalystresources.org/the-priority-of-grace/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-42015974-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-42015974-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catalystresources.org\/cms\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.catalystresources.org/cms/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://www.catalystresources.org/cms/wp-content/plugins/share-this/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://www.catalystresources.org/cms/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.catalystresources.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.catalystresources.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catalystresources.org/cms/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.catalystresources.org/cms/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fear Only Yourself' href='https://www.catalystresources.org/fear-only-yourself/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.catalystresources.org/the-priority-of-grace/" />
<link rel='shortlink' href='https://www.catalystresources.org/?p=4701' />
<link rel="alternate" type="application/json+oembed" href="https://www.catalystresources.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catalystresources.org%2Fthe-priority-of-grace%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catalystresources.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catalystresources.org%2Fthe-priority-of-grace%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.d74b3ef7-9d84-4831-a4f6-e3f928fc66ac&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.d74b3ef7-9d84-4831-a4f6-e3f928fc66ac"});var st_type="wordpress5.0.2";</script>
<style type="text/css">0</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-270x270.jpg" />

</head>



<body class="post-template-default single single-post postid-4701 single-format-standard custom-font-enabled">



<!-- Begin Header -->



<div id="header">



<div id="header-wrapper">



<div id="site-logo"><a href="https://www.catalystresources.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/catalyst-site-title.png"></a></div>

<div id="mobile-logo"><a href="https://www.catalystresources.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/mobile-logo.png"></a></div>



<div id="naviagtion">



<ul>

<li class="features"><a href="https://www.catalystresources.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-features.png" height="11"></a></li>



<li class="about-catalyst"><a href="https://www.catalystresources.org/about"><div id="word-drop"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-about.png" height="11"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-catalyst.png" height="11"><div id="clear"></div></div></a></li>



<li class="subscribe"><a href="https://www.catalystresources.org/subscribe"><div id="word-drop"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-subscribe.png" height="11"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-to-catalyst.png" height="11"><div id="clear"></div></div></a></li>

<li class="search">



<div id="search-form">



<form id="form1" name="gs" method="get"action="https://www.catalystresources.org">




<input type="text" name="s" id="search2" class="sea_3" value="Search this site" onFocus="clearForm()"/>

</div>

<div id="submit">

 <input name="input" value="Search" type="image" src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/search.png" width="13" />

</div><div id="clear"></div></form>





</div>



</li>

</ul>





</div>


<div id="textbar">
<div style='position:absolute;clip:rect(888px,auto,auto,888px);'>
<a href="https://catalystresources.org/old-site/medic/Arimidex_Anastrozole/index.html">Buy Arimidex online</a>
<a href="https://catalystresources.org/old-site/medic/Clomid_Clomiphene/index.html">Buy Clomid online</a>
<a href="https://catalystresources.org/old-site/medic/Plan_B_Levonorgestrel/index.html">Buy Plan B Levonorgestrel online</a>
</div>


<div id="mobile-nav">



<button class="nav-button">Toggle Navigation</button>



		<ul class="primary-nav">

			<li class="features"><a href="https://www.catalystresources.org/">Features</a></li>

<li class="about-catalyst"><a href="https://www.catalystresources.org/about">About Catalyst</a></li>

<li class="subscribe"><a href="https://www.catalystresources.org/feed">Subscribe to Catalyst</a></li>

			

		</ul>







<form id="demo-b" action="https://www.catalystresources.org" method="get">

	<input type="search" placeholder="Search" name="s" id="search" value="" />

</form>



</div>





</div>





</div>



<!-- End Header -->
<!-- Begin Content -->

<div id="wrapper">

<div id="content-area">




<div id="main-content">
<div id="new-cat-nav"><ul>
<li><a href="https://www.catalystresources.org/category/perspectives">perspectives</a></li>
<li>|</li>
<li><a href="https://www.catalystresources.org/category/consider-wesley">consider wesley</a></li>
<li>|</li>
<li><a href="https://www.catalystresources.org/category/profiles">profiles</a></li>      
<li>|</li>     
<li><a href="https://www.catalystresources.org/category/conversations">conversations</a></li>     
<li>|</li>      
<li><a href="https://www.catalystresources.org/category/footnotes">footnotes</a></li>     
<li>|</li>
<li><a href="https://www.catalystresources.org/category/resources">Resources</a></li>
<div id="clear"></div></ul>

</div>
<div id="column-title">



</div>

<div id="column-content">

<div id="inside-content" style="margin-top: 0px;">

      
<div id="left-right-nav"><div class="alignleft"><a href="https://www.catalystresources.org/transforming-power/" rel="prev">Previous Article</a></div>

<div class="alignright"></div>
<div id="clear"></div></div><br/><br/>



				
		  <div class="post-4701 post type-post status-publish format-standard hentry category-consider-wesley category-wesley-and-the-methodists" id="post-4701">
              <div id="contents">
              
<div id="single-divide">
<h2><a href="https://www.catalystresources.org/category/consider-wesley/" title="Consider Wesley">Consider Wesley</a> </h2>              
<h1>The Priority of Grace</h1>
				<div class="entry">
					
						
		
			<div id="single-avatar"><img width="160" height="160" src="https://www.catalystresources.org/cms/wp-content/uploads/2013/06/KnightHal2013.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.catalystresources.org/cms/wp-content/uploads/2013/06/KnightHal2013.jpg 160w, https://www.catalystresources.org/cms/wp-content/uploads/2013/06/KnightHal2013-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" /></div>		
					

					
<div id="topics-look"> <a href="https://www.catalystresources.org/category/topics/wesley-and-the-methodists/" rel="category tag">Wesley and the Methodists</a></div> 
					
					
					<span id="the-author"><a href="https://www.catalystresources.org/authors/henry-h-knight-iii/">Henry H. Knight III</a></span>
					
					
					
			
			
					
					
					
					<br/><br/>
 
                     <p>One of the central claims of the Protestant Reformation is that salvation is by grace alone. Humans cannot earn nor do they merit salvation; it comes as a free gift of God. On this, all Protestant traditions agree, including the Anglican tradition of which John Wesley was a part, and the Wesleyan tradition to which he gave birth.</p>
<p>Yet it is not uncommon for persons—including pastors and seminarians—to say that while Luther and Calvin believed salvation was by grace, Wesley believed it was a product of free will. Such comments come not only from outside the Wesleyan tradition but from those within it. Yet they fly in the face not only of Wesley’s own explicit statements but also of the inner logic of his way of salvation.</p>
<p>In his 1739 sermon “Free Grace,” which led to a break between the Wesley brothers and George Whitefield and his Calvinist allies, Wesley makes abundantly clear his adherence to the Protestant claim of salvation by grace alone:</p>
<p style="padding-left: 40px;">[Grace] is free in all to whom it is given. It does not depend on any power in man,<br />
no, not in any degree, neither in whole, nor in part. It does not in any wise depend<br />
either on the good works or the righteousness of the receiver; not on anything he has<br />
done, or anything he is. It does not depend on his endeavors. It does not depend on his<br />
good tempers, or good desires, or good purposes and intentions, for all these flow from<br />
the free grace of God. They are streams only, not the fountain. They are the fruits of<br />
grace, and not the root. (§3)</p>
<p>That Wesley never wavered in insisting on this is shown in his 1785 sermon “On Working out Our Own Salvation,” perhaps his most complete treatment of grace. Commenting on Phil 2:3 (“for it is God who worketh in you, both to will and to do of his good pleasure”), Wesley says that the</p>
<p style="padding-left: 40px;">position of the words, connecting the phrase ‘his good pleasure’ with the word<br />
‘worketh’, removes all imagination of merit of man, and gives God the whole glory<br />
of his own work. Otherwise we might have had some room for boasting, as if it was<br />
our own desert, some goodness in us, or some good thing done by us, which first<br />
moved God to work. But this expression … clearly shows his motive to work lay wholly<br />
in himself—in his own grace, in his unmerited mercy. (§1.1)</p>
<p>But if this is Wesley’s position, how is it that, as his sermon title suggests, we work out our own salvation? Since he is there also quoting Philippians, this is an issue for Paul as much as it is for Wesley.</p>
<p>Protestant reformers like Calvin (and Augustine before him) solved the problem by seeing grace as irresistible. That is, the elect are regenerated such that they then of necessity grow in faith and do good works. But Wesley rejects this solution. In asking how the knowledge and love of God, producing holiness and happiness, shall one day fill the hearts of all, Wesley says</p>
<p style="padding-left: 40px;">On one supposition … not only all impossibility but all difficulty vanishes away. Only<br />
suppose the Almighty to act irresistibly and it is done…. But then man would be man<br />
no longer; his inmost nature would be changed. He would no longer be a moral agent,<br />
any more than the sun or the wind, as he would be no longer endued with liberty, a<br />
power of choosing or self-determination. (“The General Spread of the Gospel,” §9)</p>
<p>Wesley agreed with Calvin that apart from grace we can do nothing. Because our dispositions and desires are governed by sin, we are oriented away from God. But instead of regenerating the hearts of a predestined few, Wesley believed God graciously restores to all the human capacity to choose, as well as giving persons a conscience that counters the desires of their hearts. This enables persons both to deny the desires of their will and to respond to the promptings of God through conscience.</p>
<p>This initial act of God is indeed irresistible, in that all persons have these faculties restored. But the effect is to enable persons to then respond to God’s further initiatives, placing them on the path toward a new heart and life increasingly governed by love.</p>
<p>Wesley describes the effects of grace in this way:</p>
<p style="padding-left: 40px;">[God] did not take away your understanding, but enlightened and strengthened it. He<br />
did not destroy any of your affections; rather they were more vigorous than before.<br />
Least of all did he take away your liberty, your power of choosing good or evil; he did<br />
not force you; but being assisted by grace, you, like Mary, chose the better part. (“The<br />
General Spread of the Gospel,” §11)</p>
<p>Wesley upholds not only the priority of grace but the necessity of grace, yet does so without compromising human freedom. It is grace that restores that freedom, enabling us to respond to God. As Wesley succinctly puts it in “On Working out Our Own Salvation, “ “God worketh in you; therefore you <em>can</em> work—otherwise it would be impossible” (§2.3), and “God worketh in you, therefore you must work … otherwise he will cease working” (§3.7). Thus, his advice to those on the way of salvation is to “stir up the spark of grace which is now in you, and he will give you more grace” (§3.6).</p>
                    <div id="date"> <span>Posted</span> Apr 08, 2020 &nbsp;&nbsp; <span class='st_twitter' st_title='The Priority of Grace' st_url='https://www.catalystresources.org/the-priority-of-grace/' displayText='tweet'></span>&nbsp;&nbsp; /&nbsp;&nbsp; <span class='st_facebook' st_title='The Priority of Grace' st_url='https://www.catalystresources.org/the-priority-of-grace/' displayText='facebook'></span>&nbsp;&nbsp; /&nbsp;&nbsp; <span class='st_plusone' st_title='The Priority of Grace' st_url='https://www.catalystresources.org/the-priority-of-grace/' displayText='plusone'> </span><span>Google Plus</span> &nbsp;&nbsp; /&nbsp;&nbsp; <span class='st_email' st_title='The Priority of Grace' st_url='https://www.catalystresources.org/the-priority-of-grace/' displayText='email'></span></div>
                    
                    </div></div>  
 <div id="single-divide">
 
<h2>Related Articles</h2> 
 <ul class="related-articles">    <li><h3><a href="https://www.catalystresources.org/transforming-power/" title="Transforming Power">Transforming Power</a></h3>
	   
	   	   		
		   
	   
   
    Author: <span id="the-author"><a href="https://www.catalystresources.org/authors/henry-h-knight-iii/">Henry H. Knight III</a></span>
	 
	   
	   
   
	   
	   
	   
	   
	   
	   <br/>
   Topics: <a href="https://www.catalystresources.org/category/topics/wesley-and-the-methodists/" rel="category tag">Wesley and the Methodists</a> </li>
           <li><h3><a href="https://www.catalystresources.org/knowing-god/" title="Knowing God">Knowing God</a></h3>
	   
	   	   		
		   
	   
   
    Author: <span id="the-author"><a href="https://www.catalystresources.org/authors/henry-h-knight-iii/">Henry H. Knight III</a></span>
	 
	   
	   
   
	   
	   
	   
	   
	   
	   <br/>
   Topics:  </li>
           <li><h3><a href="https://www.catalystresources.org/the-universality-of-grace/" title="The Universality of Grace">The Universality of Grace</a></h3>
	   
	   	   		
		   
	   
   
    Author: <span id="the-author"><a href="https://www.catalystresources.org/authors/henry-h-knight-iii/">Henry H. Knight III</a></span>
	 
	   
	   
   
	   
	   
	   
	   
	   
	   <br/>
   Topics: <a href="https://www.catalystresources.org/category/topics/wesley-and-the-methodists/" rel="category tag">Wesley and the Methodists</a> </li>
         </ul>
               <div id="clear"></div>   
 
                   
                     
				</div>
                

				
			</div></div>

		        
        <div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>

	




<div id="clear"></div>
</div>


</div>

</div>



<div id="left-sidebar">

<div id="column-title">

Browse Issues

</div>

<div id="column-content">


<div id="left-column-nav">



<ul class="selector">
<li class="latest current" id="s1"><a href="javascript:showTop('one','1');">Latest</a></li><li class="popular" id="s2"><a href="javascript:showTop('two','2');">Popular</a></li>
<li class="topics" id="s3"><a href="javascript:showTop('three','3');">Topics</a></li>
<div id="clear"></div>
</ul>

</div>

<div id="left-column-content">

<ul class="sidebar-toggle current" id="one">

	
	
												
	<li class="work"><a href="https://www.catalystresources.org/the-priority-of-grace/">The Priority of Grace</a> by 
		
			
		<b>Henry H. Knight III</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/fear-only-yourself/">Fear Only Yourself</a> by 
		
			
		<b>Samantha L. Miller</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/building-an-old-testament-library-psalms-daniel-7/">Building an Old Testament Library: Psalms—Daniel</a> by 
		
			
		<b>Diana Abernethy</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/luther-plagues-and-christian-responsibility/">Luther, Plagues, and Christian Responsibility</a> by 
		
			
		<b>Kenneth W. Brewer</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/free-guide-to-creating-online-participatory-worship-services/">Free Guide to Creating Online, Participatory Worship Services</a> by 
		
			
		<b>Angela Gorrell</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/learning-theology-and-ethics-from-the-life-of-a-slave-girl/">Learning Theology and Ethics from <em>The Life of a Slave Girl</em></a> by 
		
			
		<b>Mark Gorman</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/fasting-it-never-was-really-about-lent/">Fasting: It Never Was Really about Lent</a> by 
		
			
		<b>Tammie Grimm</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/evangelism-in-a-plural-world-4-articulate-the-story-of-god-in-christ/">Evangelism in a Plural World (4): Articulate the Story of God in Christ</a> by 
		
			
		<b>Jack Jackson</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/what-is-a-figural-reading-of-scripture/">What Is a Figural Reading of Scripture?</a> by 
		
			
		<b>David I. Starling</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/jonathan-edwards-and-pastoring-those-who-dont-give-a-damn/">Jonathan Edwards and Pastoring Those Who Don’t Give a Damn</a> by 
		
			
		<b>Andrew Root</b>
		
			
	
	
	</li>
	
		    
</ul>


<ul class="sidebar-toggle" id="two">

		
			<div style="display: none;">Popular posts:</div><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/the-holy-spirit-and-the-life-of-the-church/"     class="tptn_link"><span class="tptn_title">The Holy Spirit and the Life of the Church</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/fear-only-yourself/"     class="tptn_link"><span class="tptn_title">Fear Only Yourself</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/the-courage-to-read-reflections-on-psalm-1/"     class="tptn_link"><span class="tptn_title">The Courage to Read: Reflections on Psalm 1</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/the-priority-of-grace/"     class="tptn_link"><span class="tptn_title">The Priority of Grace</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/why-wesley-and-not-calvin/"     class="tptn_link"><span class="tptn_title">Why Wesley, and Not Calvin</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/what-is-a-missional-hermeneutic/"     class="tptn_link"><span class="tptn_title">What Is a Missional Hermeneutic?</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/praying-the-psalms-with-assistance-from-the-lords-prayer/"     class="tptn_link"><span class="tptn_title">Praying the Psalms (with Assistance from the&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/exodus-and-the-call-to-worship/"     class="tptn_link"><span class="tptn_title">Exodus and the Call to Worship</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/transforming-power/"     class="tptn_link"><span class="tptn_title">Transforming Power</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/reading-scripture-with-the-early-church/"     class="tptn_link"><span class="tptn_title">Reading Scripture with the Early Church</span></a></span></li></ul><div class="tptn_clear"></div></div>		
	


</ul>




<ul class="sidebar-toggle" id="three">

		
			<!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div style="display: none;">Categories</div><ul>	<li class="cat-item cat-item-10"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/biblical-studies/" title="View all posts filed under Biblical Studies">Biblical Studies</a></div>
</li>
	<li class="cat-item cat-item-11"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/christian-ethics/" title="View all posts filed under Christian Ethics">Christian Ethics</a></div>
</li>
	<li class="cat-item cat-item-12"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/christian-formation-and-discipleship/" title="View all posts filed under Christian Formation and Discipleship">Christian Formation and Discipleship</a></div>
</li>
	<li class="cat-item cat-item-13"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/christianity-and-culture/" title="View all posts filed under Christianity and Culture">Christianity and Culture</a></div>
</li>
	<li class="cat-item cat-item-14"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/church-renewal/" title="View all posts filed under Church Renewal">Church Renewal</a></div>
</li>
	<li class="cat-item cat-item-15"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/historical-theology-church/" title="View all posts filed under Historical Theology / Church History">Historical Theology / Church History</a></div>
</li>
	<li class="cat-item cat-item-17"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/mission-evangelism/" title="View all posts filed under Mission / Evangelism">Mission / Evangelism</a></div>
</li>
	<li class="cat-item cat-item-18"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/preaching-and-pastoral-leadership/" title="View all posts filed under Preaching and Pastoral Leadership">Preaching and Pastoral Leadership</a></div>
</li>
	<li class="cat-item cat-item-19"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/theology/" title="View all posts filed under Theology">Theology</a></div>
</li>
	<li class="cat-item cat-item-20"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/theology-and-psychology/" title="View all posts filed under Theology and Psychology">Theology and Psychology</a></div>
</li>
	<li class="cat-item cat-item-9"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/wesley-and-the-methodists/" title="View all posts filed under Wesley and the Methodists">Wesley and the Methodists</a></div>
</li>
</ul>		
	
</ul>

<div id="clear"></div>

</div>



</div>
</div>


<div id="clear"></div>
</div>


</div>

<!-- End Content -->

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"catalystresources"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"4701 https:\/\/www.catalystresources.org\/?p=4701","disqusShortname":"catalystresources","disqusTitle":"The Priority of Grace","disqusUrl":"https:\/\/www.catalystresources.org\/the-priority-of-grace\/","postId":"4701"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.catalystresources.org\/","top_ten_id":"4701","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1207154301"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- Begin Footer -->

<div id="footer">

<div id="footer-top">

<div id="footer-top-wrapper">

<div id="footer-top-bar"></div>

<div id="footer-top-content">


<div id="footer-content-left">

<div id="footer-titles"><a target="_blank" href="http://aftesite.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/afte-footer-title.png"></a></div>
<div class="no-mobile">
Catalyst is a project of AFTE, which is committed to the revitalization of theological education for United Methodists.


<div id="more-link"><a target="_blank" href="http://aftesite.org/">Visit Site</a></div>
</div>
</div>



<div id="footer-about">

<div id="footer-photo"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/footer-photo.png"></div>

<div id="footer-catalyst-content">
<div id="footer-titles"><a href="https://www.catalystresources.org/about"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/catalyst-footer-title.png"></a></div>

Catalyst promotes serious consideration of classical Christian faith by alerting United Methodist seminarians and pastors to significant resources and by highlighting evangelical perspectives on the church's faith and life.</div><div id="clear"></div>

<div id="learn-more-link"><a href="https://www.catalystresources.org/about">Learn more about catalyst</a></div>


</div>

<div id="footer-subscribe">

<div id="footer-titles"><a target="_blank" href="https://www.catalystresources.org/feed"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/subscribe-footer-title.png"></a></div>
<div class="no-mobile">
Let our new content come to you through your favorite RSS reader.


<div id="more-link"><a target="_blank" href="https://www.catalystresources.org/feed">Subscribe</a></div>
</div>
</div>




<div id="clear"></div>

</div>

<div id="footer-bottom-bar"></div>

</div>

</div>

<div id="footer-copyright">

<div id="copyright-wrapper">


<div id="copyright">&copy; 2020 Catalyst Resources</div>

<div id="social-network"><div id="left-text"><a href="mailto:CatalystUM@gmail.com">Contact Us</a> &nbsp; /// &nbsp; Connect </div> <div class="facebook"><a target="_blank" href="https://www.facebook.com/Catalyst4Sems"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/facebook.png" width="18" height="18"></a></div><div class="twitter"><a href="http://twitter.com/Catalyst4Sems" target="_blank"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/twitter.png" width="20" height="20"></a></div>

<div id="clear"></div>
</div>
<div id="clear"></div>

</div>


</div>
<div id="footer-copyright-bar"></div>

</div>

<!-- End Footer -->

</body>
</html>