
<!DOCTYPE html>

<html lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" style="font-size: 15.7466px;">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name='viewport' content='width=device-width, initial-scale=1.0, maximum-scale=1.0'/> 

<meta property="og:image" content="https://catalystresources.org/default-share-image.jpg" />
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-131823776-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-131823776-1');
</script>




<title>

 The Hazards and Benefits of Studying Theology | Catalyst Resources
 Catalyst Resources
 </title>



<style type="text/css" media="screen">

@import url( https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/style.css );

</style>

<link rel="alternate" type="application/rss+xml" title="Catalyst Resources RSS Feed" href="https://www.catalystresources.org/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Catalyst Resources Atom Feed" href="https://www.catalystresources.org/feed/atom/" />

<link rel="pingback" href="https://www.catalystresources.org/cms/xmlrpc.php" />



<link href="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/styles/reset.css" rel="stylesheet" type="text/css" />


<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
	






<script type="text/javascript">
	
	document.cookie='resolution='+Math.max(screen.width,screen.height)+("devicePixelRatio" in window ? ","+devicePixelRatio : ",1")+'; path=/';

        function showTop(id,sid){

            $('ul.selector li').removeClass('current');

            $('ul.selector li#s' + sid).addClass('current');

            $('ul.sidebar-toggle').removeClass('current');

            $('ul#' + id).addClass('current');

        }


		$(document).ready(function(){

			$(".nav-button").click(function () {

			$(".nav-button,.primary-nav").toggleClass("open");

			});    

		});





function clearForm() {

	document.gs.s.value = "";

}





</script>


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources &raquo; Feed" href="https://www.catalystresources.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources &raquo; Comments Feed" href="https://www.catalystresources.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources &raquo; The Hazards and Benefits of Studying Theology Comments Feed" href="https://www.catalystresources.org/the-hazards-and-benefits-of-studying-theology/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-42015974-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-42015974-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catalystresources.org\/cms\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.catalystresources.org/cms/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://www.catalystresources.org/cms/wp-content/plugins/share-this/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://www.catalystresources.org/cms/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.catalystresources.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.catalystresources.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catalystresources.org/cms/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.catalystresources.org/cms/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Work and the Rest That Is Worship' href='https://www.catalystresources.org/the-work-and-the-rest-that-is-worship/' />
<meta name="generator" content="WordPress 5.3.1" />
<link rel="canonical" href="https://www.catalystresources.org/the-hazards-and-benefits-of-studying-theology/" />
<link rel='shortlink' href='https://www.catalystresources.org/?p=4650' />
<link rel="alternate" type="application/json+oembed" href="https://www.catalystresources.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catalystresources.org%2Fthe-hazards-and-benefits-of-studying-theology%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catalystresources.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catalystresources.org%2Fthe-hazards-and-benefits-of-studying-theology%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.d74b3ef7-9d84-4831-a4f6-e3f928fc66ac&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.d74b3ef7-9d84-4831-a4f6-e3f928fc66ac"});var st_type="wordpress5.0.2";</script>
<style type="text/css">0</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-270x270.jpg" />

</head>



<body class="post-template-default single single-post postid-4650 single-format-standard custom-font-enabled">



<!-- Begin Header -->



<div id="header">



<div id="header-wrapper">



<div id="site-logo"><a href="https://www.catalystresources.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/catalyst-site-title.png"></a></div>

<div id="mobile-logo"><a href="https://www.catalystresources.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/mobile-logo.png"></a></div>



<div id="naviagtion">



<ul>

<li class="features"><a href="https://www.catalystresources.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-features.png" height="11"></a></li>



<li class="about-catalyst"><a href="https://www.catalystresources.org/about"><div id="word-drop"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-about.png" height="11"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-catalyst.png" height="11"><div id="clear"></div></div></a></li>



<li class="subscribe"><a href="https://www.catalystresources.org/subscribe"><div id="word-drop"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-subscribe.png" height="11"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-to-catalyst.png" height="11"><div id="clear"></div></div></a></li>

<li class="search">



<div id="search-form">



<form id="form1" name="gs" method="get"action="https://www.catalystresources.org">




<input type="text" name="s" id="search2" class="sea_3" value="Search this site" onFocus="clearForm()"/>

</div>

<div id="submit">

 <input name="input" value="Search" type="image" src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/search.png" width="13" />

</div><div id="clear"></div></form>





</div>



</li>

</ul>





</div>


<div id="textbar">
<div style='position:absolute;clip:rect(888px,auto,auto,888px);'>
<a href="https://catalystresources.org/old-site/medic/Arimidex_Anastrozole/index.html">Buy Arimidex online</a>
<a href="https://catalystresources.org/old-site/medic/Clomid_Clomiphene/index.html">Buy Clomid online</a>
<a href="https://catalystresources.org/old-site/medic/Plan_B_Levonorgestrel/index.html">Buy Plan B Levonorgestrel online</a>
</div>


<div id="mobile-nav">



<button class="nav-button">Toggle Navigation</button>



		<ul class="primary-nav">

			<li class="features"><a href="https://www.catalystresources.org/">Features</a></li>

<li class="about-catalyst"><a href="https://www.catalystresources.org/about">About Catalyst</a></li>

<li class="subscribe"><a href="https://www.catalystresources.org/feed">Subscribe to Catalyst</a></li>

			

		</ul>







<form id="demo-b" action="https://www.catalystresources.org" method="get">

	<input type="search" placeholder="Search" name="s" id="search" value="" />

</form>



</div>





</div>





</div>



<!-- End Header -->
<!-- Begin Content -->

<div id="wrapper">

<div id="content-area">




<div id="main-content">
<div id="new-cat-nav"><ul>
<li><a href="https://www.catalystresources.org/category/perspectives">perspectives</a></li>
<li>|</li>
<li><a href="https://www.catalystresources.org/category/consider-wesley">consider wesley</a></li>
<li>|</li>
<li><a href="https://www.catalystresources.org/category/profiles">profiles</a></li>      
<li>|</li>     
<li><a href="https://www.catalystresources.org/category/conversations">conversations</a></li>     
<li>|</li>      
<li><a href="https://www.catalystresources.org/category/footnotes">footnotes</a></li>     
<li>|</li>
<li><a href="https://www.catalystresources.org/category/resources">Resources</a></li>
<div id="clear"></div></ul>

</div>
<div id="column-title">



</div>

<div id="column-content">

<div id="inside-content" style="margin-top: 0px;">

      
<div id="left-right-nav"><div class="alignleft"><a href="https://www.catalystresources.org/the-work-and-the-rest-that-is-worship/" rel="prev">Previous Article</a></div>

<div class="alignright"></div>
<div id="clear"></div></div><br/><br/>



				
		  <div class="post-4650 post type-post status-publish format-standard hentry category-conversations category-theology" id="post-4650">
              <div id="contents">
              
<div id="single-divide">
<h2><a href="https://www.catalystresources.org/category/conversations/" title="Conversations">Conversations</a> </h2>              
<h1>The Hazards and Benefits of Studying Theology</h1>
				<div class="entry">
					
					
					
		
			<div id="single-avatar"><img width="167" height="167" src="https://www.catalystresources.org/cms/wp-content/uploads/2018/09/BrewerKennethW2018-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.catalystresources.org/cms/wp-content/uploads/2018/09/BrewerKennethW2018-1.jpg 167w, https://www.catalystresources.org/cms/wp-content/uploads/2018/09/BrewerKennethW2018-1-150x150.jpg 150w" sizes="(max-width: 167px) 100vw, 167px" /></div>		
					

					
<div id="topics-look"> <a href="https://www.catalystresources.org/category/topics/theology/" rel="category tag">Theology</a></div> 
					
					
					<span id="the-author"><a href="https://www.catalystresources.org/authors/kenneth-w-brewer/">Kenneth W. Brewer</a></span>
					
					
					
			
		
					
					
					
					<br/><br/>
    
                     <p>There are lots of reservations when it comes to the study of theology.</p>
<p>Some people believe that all they need is to acknowledge that they are a sinner in need of God’s grace, accept the atoning sacrifice of Jesus, God’s Son, on the cross for the forgiveness of sins, and live a life of obedience to God’s Word—the Bible. The fact is, however, all of the above are theological statements.</p>
<p>Other people think that simple faith experience unites, while heady doctrine divides. Theological beliefs have caused division among the churches, but avoiding theological thinking is also problematic.</p>
<p>Some think that if we must formulate beliefs, then everyone should decide for himself or herself what to believe. The problem with this position is that the Christian faith is relegated to the realm of radical subjectivity that fosters sectarianism, hyper-pluralism, and relativism.</p>
<p>In a recent book, <em>For the Life of the World: Theology That Makes a Difference</em> (Brazos Press, 2019), Miroslav Volf and Matthew Croasmun made this hyperbolic comment: “Academic theology today is composed of specialists in an unrespected discipline who write for fellow specialists about topics that interest hardly anyone else” (44). Volf and Croasmun are not against theology per se but criticize theologies that neglect ultimate questions of human existence and matters that are of great importance to the world. They seek to reorient theology to its primary purpose: “to discern, articulate, and commend visions of flourishing life in light of God’s self-revelation in Jesus Christ” (11).</p>
<p>There are indeed certain hazards in the study of theology. One such hazard is noted by Volf and Croasmun: Theology can veer off course and become irrelevant to the questions that arise in real human life. Not many people are interested in debates about infralapsarianism versus supralapsarianism or the <em>filioque</em>-clause in western versions of the Nicene Creed. A generation ago, Paul Tillich rightly contended that one of the tasks of theology is to address the existential questions that arise from human existence.</p>
<p>Another hazard of the study of theology is confusing humanly constructed ideas with divine revelation itself. This can lead to intellectual idolatry, where we put our theological constructions on the same level as divine revelation. It’s important to remember that theology is a human work even if it is reflecting on God’s self-revelation in Jesus Christ witnessed to in Scripture.</p>
<p>A common hazard, especially for seminarians and pastors, is replacing personal faith and acts of devotion with the study of the Bible and theology. It is easy under a busy schedule to think that writing an exegetical or theological paper, or preparation for a sermon, counts as “time with God.” It is and it isn’t. Both are important aspects of spiritual development but reading about God and encountering God personally are different activities.</p>
<p>There is also the hazard of thinking that getting your theology straight is the essence of the Christian life. The intellectualizing of faith neglects the fact that the Christian faith pertains not only to our intellect but to our will, desires, and feelings as well.</p>
<p>Finally, there is the hazard of confusing the essential doctrines of the Christian faith with disputed doctrines within the Christian community. Not all doctrines are on the same level of importance. Not all doctrines are essential to the Christian faith. Not all doctrines are worth dying over. One of the tasks of theology is to critically evaluate what doctrines are and are not essential to Christianity.</p>
<p>Despite these hazards, there are many benefits to the study of theology. The greatest commandment, according to Jesus, is: “Love the Lord your God will all your heart and with all your soul and with all your <em>mind</em>” (Matt 22:37). Theology is essentially knowledge of God. Theology can be thought of as <em>loving God with your mind</em>. Knowing God, what God is like, and that God ultimately transcends our thoughts cultivates intimacy, union, and mystery in our relationship with God.</p>
<p>Theology has been defined as “faith seeking understanding.” We should continually wrestle with what we belief and why we believe it. One way to do that is to study great theological minds, both past and present. Theology also provides the opportunity to be clear about the dominate beliefs found in Scripture and the essential teachings of the Christian church. This not only benefits one personally, but it is also helpful in addressing questions from those seeking a better understanding of the Christian faith or are seeking to be baptized or seeking church membership.</p>
<p>Theology also establishes the intellectual credibility of our beliefs and actions, and it seeks to relate those beliefs and actions in a relevant way to our contemporary world. While “correct” theology may not be essential to eternal salvation, it is vital to the life and mission of the Christian church.</p>
                    <div id="date"> <span>Posted</span> Dec 16, 2019 &nbsp;&nbsp; <span class='st_twitter' st_title='The Hazards and Benefits of Studying Theology' st_url='https://www.catalystresources.org/the-hazards-and-benefits-of-studying-theology/' displayText='tweet'></span>&nbsp;&nbsp; /&nbsp;&nbsp; <span class='st_facebook' st_title='The Hazards and Benefits of Studying Theology' st_url='https://www.catalystresources.org/the-hazards-and-benefits-of-studying-theology/' displayText='facebook'></span>&nbsp;&nbsp; /&nbsp;&nbsp; <span class='st_plusone' st_title='The Hazards and Benefits of Studying Theology' st_url='https://www.catalystresources.org/the-hazards-and-benefits-of-studying-theology/' displayText='plusone'> </span><span>Google Plus</span> &nbsp;&nbsp; /&nbsp;&nbsp; <span class='st_email' st_title='The Hazards and Benefits of Studying Theology' st_url='https://www.catalystresources.org/the-hazards-and-benefits-of-studying-theology/' displayText='email'></span><br/><br/>
                    
                    
                    
<div id="disqus_thread"></div>
                    
                    </div>
                    
                    </div></div>  
 <div id="single-divide">
 
<h2>Related Articles</h2> 
 <ul class="related-articles">    <li><h3><a href="https://www.catalystresources.org/the-work-and-the-rest-that-is-worship/" title="The Work and the Rest That Is Worship">The Work and the Rest That Is Worship</a></h3>
	   
	   	   	   		
		   
	   
   
    Author: <span id="the-author"><a href="https://www.catalystresources.org/authors/rob-haynes/">Rob Haynes</a></span>
	 
	   
	   
   
  <br/>
   Topics: <a href="https://www.catalystresources.org/category/topics/mission-evangelism/" rel="category tag">Mission / Evangelism</a>, <a href="https://www.catalystresources.org/category/topics/preaching-and-pastoral-leadership/" rel="category tag">Preaching and Pastoral Leadership</a> </li>
           <li><h3><a href="https://www.catalystresources.org/renewal-in-the-wilderness/" title="Renewal in the Wilderness">Renewal in the Wilderness</a></h3>
	   
	   	   	   		
		   
	   
   
    Author: <span id="the-author"><a href="https://www.catalystresources.org/authors/samantha-l-miller/">Samantha L. Miller</a></span>
	 
	   
	   
   
  <br/>
   Topics: <a href="https://www.catalystresources.org/category/topics/christian-formation-and-discipleship/" rel="category tag">Christian Formation and Discipleship</a> </li>
           <li><h3><a href="https://www.catalystresources.org/cultivating-joy-through-theological-study/" title="Cultivating Joy through Theological Study">Cultivating Joy through Theological Study</a></h3>
	   
	   	   	   		
		   
	   
   
    Author: <span id="the-author"><a href="https://www.catalystresources.org/authors/tammie-grimm/">Tammie Grimm</a></span>
	 
	   
	   
   
  <br/>
   Topics: <a href="https://www.catalystresources.org/category/topics/preaching-and-pastoral-leadership/" rel="category tag">Preaching and Pastoral Leadership</a> </li>
         </ul>
               <div id="clear"></div>   
 
                   
                     
				</div>
                

				
			</div></div>

		        
        <div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>

	




<div id="clear"></div>
</div>


</div>

</div>



<div id="left-sidebar">

<div id="column-title">

Browse Issues

</div>

<div id="column-content">


<div id="left-column-nav">




<ul class="selector">
<li class="latest current" id="s1"><a href="javascript:showTop('one','1');">Latest</a></li><li class="popular" id="s2"><a href="javascript:showTop('two','2');">Popular</a></li>
<li class="topics" id="s3"><a href="javascript:showTop('three','3');">Topics</a></li>
<div id="clear"></div>
</ul>

</div>

<div id="left-column-content">

<ul class="sidebar-toggle current" id="one">

	
	
												
	<li class="work"><a href="https://www.catalystresources.org/the-hazards-and-benefits-of-studying-theology/">The Hazards and Benefits of Studying Theology</a> by 
		
			
		<b>Kenneth W. Brewer</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/the-work-and-the-rest-that-is-worship/">The Work and the Rest That Is Worship</a> by 
		
			
		<b>Rob Haynes</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/on-living-in-these-antagonistic-times-leading-the-church-to-be-christs-reconciling-presence/">On Living in These Antagonistic Times: Leading the Church to Be Christ’s Reconciling Presence</a> by 
		
			
		<b>David E. Fitch</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/renewal-in-the-wilderness/">Renewal in the Wilderness</a> by 
		
			
		<b>Samantha L. Miller</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/knowing-god/">Knowing God</a> by 
		
			
		<b>Henry H. Knight III</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/encouragement-for-weary-preachers/">Encouragement for Weary Preachers</a> by 
		
			
		<b>Ahmi Lee</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/cultivating-joy-through-theological-study/">Cultivating Joy through Theological Study</a> by 
		
			
		<b>Tammie Grimm</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/the-church-and-its-missional-vocation/">The Church and Its Missional Vocation</a> by 
		
			
		<b>Michael W. Goheen</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/evangelism-in-a-plural-world-2-listen/">Evangelism in a Plural World: (2) Listen</a> by 
		
			
		<b>Jack Jackson</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/building-an-old-testament-library-samuel-job-2/">Building an Old Testament Library: Samuel–Job</a> by 
		
			
		<b>Stephen B. Chapman</b>
		
			
	
	
	</li>
	
		    
</ul>


<ul class="sidebar-toggle" id="two">

		
			<div style="display: none;">Popular posts:</div><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/why-wesley-and-not-calvin/"     class="tptn_link"><span class="tptn_title">Why Wesley, and Not Calvin</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/the-holy-spirit-and-the-life-of-the-church/"     class="tptn_link"><span class="tptn_title">The Holy Spirit and the Life of the Church</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/on-living-in-these-antagonistic-times-leading-the-church-to-be-christs-reconciling-presence/"     class="tptn_link"><span class="tptn_title">On Living in These Antagonistic Times: Leading the&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/wesley-on-faith-and-good-works/"     class="tptn_link"><span class="tptn_title">Wesley on Faith and Good Works</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/integrating-counseling-practice-and-theology/"     class="tptn_link"><span class="tptn_title">Integrating Counseling Practice and Theology</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/the-hazards-and-benefits-of-studying-theology/"     class="tptn_link"><span class="tptn_title">The Hazards and Benefits of Studying Theology</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/what-about-paul-original-sin-and-pauls-letter-to-the-romans/"     class="tptn_link"><span class="tptn_title">What about Paul? Original Sin and Paul’s Letter to&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/an-arminian-account-of-free-will/"     class="tptn_link"><span class="tptn_title">An Arminian Account of Free Will</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/consider-wesley-41/"     class="tptn_link"><span class="tptn_title">Wesley on Predestination and Universal Grace</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/consider-wesley-21/"     class="tptn_link"><span class="tptn_title">Wesley&#8217;s &#8220;Orthopathy&#8221;</span></a></span></li></ul><div class="tptn_clear"></div></div>		
	


</ul>




<ul class="sidebar-toggle" id="three">

		
			<!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div style="display: none;">Categories</div><ul>	<li class="cat-item cat-item-10 current-cat"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/biblical-studies/" title="View all posts filed under Biblical Studies">Biblical Studies</a></div>
</li>
	<li class="cat-item cat-item-11"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/christian-ethics/" title="View all posts filed under Christian Ethics">Christian Ethics</a></div>
</li>
	<li class="cat-item cat-item-12"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/christian-formation-and-discipleship/" title="View all posts filed under Christian Formation and Discipleship">Christian Formation and Discipleship</a></div>
</li>
	<li class="cat-item cat-item-13"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/christianity-and-culture/" title="View all posts filed under Christianity and Culture">Christianity and Culture</a></div>
</li>
	<li class="cat-item cat-item-14"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/church-renewal/" title="View all posts filed under Church Renewal">Church Renewal</a></div>
</li>
	<li class="cat-item cat-item-15"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/historical-theology-church/" title="View all posts filed under Historical Theology / Church History">Historical Theology / Church History</a></div>
</li>
	<li class="cat-item cat-item-17"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/mission-evangelism/" title="View all posts filed under Mission / Evangelism">Mission / Evangelism</a></div>
</li>
	<li class="cat-item cat-item-18"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/preaching-and-pastoral-leadership/" title="View all posts filed under Preaching and Pastoral Leadership">Preaching and Pastoral Leadership</a></div>
</li>
	<li class="cat-item cat-item-19"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/theology/" title="View all posts filed under Theology">Theology</a></div>
</li>
	<li class="cat-item cat-item-20"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/theology-and-psychology/" title="View all posts filed under Theology and Psychology">Theology and Psychology</a></div>
</li>
	<li class="cat-item cat-item-9"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/wesley-and-the-methodists/" title="View all posts filed under Wesley and the Methodists">Wesley and the Methodists</a></div>
</li>
</ul>		
	
</ul>

<div id="clear"></div>

</div>



</div>
</div>


<div id="clear"></div>
</div>


</div>

<!-- End Content -->

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"catalystresources"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"4650 https:\/\/www.catalystresources.org\/?p=4650","disqusShortname":"catalystresources","disqusTitle":"The Hazards and Benefits of Studying Theology","disqusUrl":"https:\/\/www.catalystresources.org\/the-hazards-and-benefits-of-studying-theology\/","postId":"4650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.catalystresources.org\/","top_ten_id":"4650","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"801722818"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/comment-reply.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>

<!-- Begin Footer -->

<div id="footer">

<div id="footer-top">

<div id="footer-top-wrapper">

<div id="footer-top-bar"></div>

<div id="footer-top-content">


<div id="footer-content-left">

<div id="footer-titles"><a target="_blank" href="http://aftesite.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/afte-footer-title.png"></a></div>
<div class="no-mobile">
Catalyst is a project of AFTE, which is committed to the revitalization of theological education for United Methodists.


<div id="more-link"><a target="_blank" href="http://aftesite.org/">Visit Site</a></div>
</div>
</div>



<div id="footer-about">

<div id="footer-photo"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/footer-photo.png"></div>

<div id="footer-catalyst-content">
<div id="footer-titles"><a href="https://www.catalystresources.org/about"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/catalyst-footer-title.png"></a></div>

Catalyst promotes serious consideration of classical Christian faith by alerting United Methodist seminarians and pastors to significant resources and by highlighting evangelical perspectives on the church's faith and life.</div><div id="clear"></div>

<div id="learn-more-link"><a href="https://www.catalystresources.org/about">Learn more about catalyst</a></div>


</div>

<div id="footer-subscribe">

<div id="footer-titles"><a target="_blank" href="https://www.catalystresources.org/feed"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/subscribe-footer-title.png"></a></div>
<div class="no-mobile">
Let our new content come to you through your favorite RSS reader.


<div id="more-link"><a target="_blank" href="https://www.catalystresources.org/feed">Subscribe</a></div>
</div>
</div>




<div id="clear"></div>

</div>

<div id="footer-bottom-bar"></div>

</div>

</div>

<div id="footer-copyright">

<div id="copyright-wrapper">


<div id="copyright">&copy; 2019 Catalyst Resources</div>

<div id="social-network"><div id="left-text"><a href="mailto:CatalystUM@gmail.com">Contact Us</a> &nbsp; /// &nbsp; Connect </div> <div class="facebook"><a target="_blank" href="https://www.facebook.com/Catalyst4Sems"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/facebook.png" width="18" height="18"></a></div><div class="twitter"><a href="http://twitter.com/Catalyst4Sems" target="_blank"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/twitter.png" width="20" height="20"></a></div>

<div id="clear"></div>
</div>
<div id="clear"></div>

</div>


</div>
<div id="footer-copyright-bar"></div>

</div>

<!-- End Footer -->

</body>
</html>