
<!DOCTYPE html>

<html lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" style="font-size: 15.7466px;">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name='viewport' content='width=device-width, initial-scale=1.0, maximum-scale=1.0'/> 

<meta property="og:image" content="https://catalystresources.org/default-share-image.jpg" />
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-131823776-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-131823776-1');
</script>




<title>

 Origen and Augustine as Interpretive Guides | Catalyst Resources
 Catalyst Resources
 </title>



<style type="text/css" media="screen">

@import url( https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/style.css );

</style>

<link rel="alternate" type="application/rss+xml" title="Catalyst Resources RSS Feed" href="https://www.catalystresources.org/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Catalyst Resources Atom Feed" href="https://www.catalystresources.org/feed/atom/" />

<link rel="pingback" href="https://www.catalystresources.org/cms/xmlrpc.php" />



<link href="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/styles/reset.css" rel="stylesheet" type="text/css" />


<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
	






<script type="text/javascript">
	
	document.cookie='resolution='+Math.max(screen.width,screen.height)+("devicePixelRatio" in window ? ","+devicePixelRatio : ",1")+'; path=/';

        function showTop(id,sid){

            $('ul.selector li').removeClass('current');

            $('ul.selector li#s' + sid).addClass('current');

            $('ul.sidebar-toggle').removeClass('current');

            $('ul#' + id).addClass('current');

        }


		$(document).ready(function(){

			$(".nav-button").click(function () {

			$(".nav-button,.primary-nav").toggleClass("open");

			});    

		});





function clearForm() {

	document.gs.s.value = "";

}





</script>


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources &raquo; Feed" href="https://www.catalystresources.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources &raquo; Comments Feed" href="https://www.catalystresources.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources &raquo; Origen and Augustine as Interpretive Guides Comments Feed" href="https://www.catalystresources.org/origen-and-augustine-as-interpretive-guides/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-42015974-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-42015974-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catalystresources.org\/cms\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.catalystresources.org/cms/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://www.catalystresources.org/cms/wp-content/plugins/share-this/css/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://www.catalystresources.org/cms/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.catalystresources.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.1'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.catalystresources.org\/","top_ten_id":"4397","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"850500473"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://www.catalystresources.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catalystresources.org/cms/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.catalystresources.org/cms/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jesus and the Spirit' href='https://www.catalystresources.org/jesus-and-the-spirit/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://www.catalystresources.org/origen-and-augustine-as-interpretive-guides/" />
<link rel='shortlink' href='https://www.catalystresources.org/?p=4397' />
<link rel="alternate" type="application/json+oembed" href="https://www.catalystresources.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catalystresources.org%2Forigen-and-augustine-as-interpretive-guides%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catalystresources.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catalystresources.org%2Forigen-and-augustine-as-interpretive-guides%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.d74b3ef7-9d84-4831-a4f6-e3f928fc66ac&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.d74b3ef7-9d84-4831-a4f6-e3f928fc66ac"});var st_type="wordpress5.0.2";</script>
<style type="text/css">0</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-270x270.jpg" />

</head>



<body class="post-template-default single single-post postid-4397 single-format-standard custom-font-enabled">



<!-- Begin Header -->



<div id="header">



<div id="header-wrapper">



<div id="site-logo"><a href="https://www.catalystresources.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/catalyst-site-title.png"></a></div>

<div id="mobile-logo"><a href="https://www.catalystresources.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/mobile-logo.png"></a></div>



<div id="naviagtion">



<ul>

<li class="features"><a href="https://www.catalystresources.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-features.png" height="11"></a></li>



<li class="about-catalyst"><a href="https://www.catalystresources.org/about"><div id="word-drop"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-about.png" height="11"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-catalyst.png" height="11"><div id="clear"></div></div></a></li>



<li class="subscribe"><a href="https://www.catalystresources.org/subscribe"><div id="word-drop"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-subscribe.png" height="11"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-to-catalyst.png" height="11"><div id="clear"></div></div></a></li>

<li class="search">



<div id="search-form">



<form id="form1" name="gs" method="get"action="https://www.catalystresources.org">



<div id="textbar">

<input type="text" name="s" id="search2" class="sea_3" value="Search this site" onFocus="clearForm()"/>

</div>

<div id="submit">

 <input name="input" value="Search" type="image" src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/search.png" width="13" />

</div><div id="clear"></div></form>





</div>



</li>

</ul>





</div>





<div id="mobile-nav">



<button class="nav-button">Toggle Navigation</button>



		<ul class="primary-nav">

			<li class="features"><a href="https://www.catalystresources.org/">Features</a></li>

<li class="about-catalyst"><a href="https://www.catalystresources.org/about">About Catalyst</a></li>

<li class="subscribe"><a href="https://www.catalystresources.org/feed">Subscribe to Catalyst</a></li>

			

		</ul>







<form id="demo-b" action="https://www.catalystresources.org" method="get">

	<input type="search" placeholder="Search" name="s" id="search" value="" />

</form>



</div>





</div>





</div>



<!-- End Header -->
<!-- Begin Content -->

<div id="wrapper">

<div id="content-area">




<div id="main-content">
<div id="new-cat-nav"><ul>
<li><a href="https://www.catalystresources.org/category/perspectives">perspectives</a></li>
<li>|</li>
<li><a href="https://www.catalystresources.org/category/consider-wesley">consider wesley</a></li>
<li>|</li>
<li><a href="https://www.catalystresources.org/category/profiles">profiles</a></li>      
<li>|</li>     
<li><a href="https://www.catalystresources.org/category/conversations">conversations</a></li>     
<li>|</li>      
<li><a href="https://www.catalystresources.org/category/footnotes">footnotes</a></li>     
<li>|</li>
<li><a href="https://www.catalystresources.org/category/resources">Resources</a></li>
<div id="clear"></div></ul>

</div>
<div id="column-title">



</div>

<div id="column-content">

<div id="inside-content" style="margin-top: 0px;">

      
<div id="left-right-nav"><div class="alignleft"><a href="https://www.catalystresources.org/jesus-and-the-spirit/" rel="prev">Previous Article</a></div>

<div class="alignright"></div>
<div id="clear"></div></div><br/><br/>



				
		  <div class="post-4397 post type-post status-publish format-standard hentry category-biblical-studies category-conversations category-historical-theology-church" id="post-4397">
              <div id="contents">
              
<div id="single-divide">
<h2><a href="https://www.catalystresources.org/category/conversations/" title="Conversations">Conversations</a> </h2>              
<h1>Origen and Augustine as Interpretive Guides</h1>
				<div class="entry">
					
					
					
		
			<div id="single-avatar"><img width="200" height="200" src="https://www.catalystresources.org/cms/wp-content/uploads/2018/10/LashierJackson2018.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.catalystresources.org/cms/wp-content/uploads/2018/10/LashierJackson2018.jpg 200w, https://www.catalystresources.org/cms/wp-content/uploads/2018/10/LashierJackson2018-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></div>		
					

					
<div id="topics-look"> <a href="https://www.catalystresources.org/category/topics/biblical-studies/" rel="category tag">Biblical Studies</a>, <a href="https://www.catalystresources.org/category/topics/historical-theology-church/" rel="category tag">Historical Theology / Church History</a></div> 
					
					
					<span id="the-author"><a href="https://www.catalystresources.org/authors/jackson-lashier/">Jackson Lashier</a></span>
					
					
					
			
		
					
					
					
					<br/><br/>
    
                     <p>For those interested in using the early Christians as guides for their interpretive practices, a good place to start is with the methodological reflections of Origen (c. 185–253) and Augustine (354–430). While they do not speak for all, these writers offer a helpful introduction to the exegetical assumptions and methods of early Christians.</p>
<p>In the fourth book of his <em>On First Principles</em>, Origen notes that proper interpretation requires, first, an assumption of Scripture’s divine inspiration, which means both that God is the primary author and that the individual books are not separate compositions as such but different parts of one story. (This latter point finds expression in his conviction that the meaning of the OT is located in Christ.) This belief, however, does not trivialize the human author. Rather, Origen sees Scripture as possessing different levels of meaning, namely, a literal meaning corresponding to the human author, and moral and spiritual meanings corresponding to the divine author. At times these levels of meaning align. At other times, they are at odds as, for example, when a prophet refers to events in his own time, but the Spirit refers to Christ. And while every text possesses a spiritual meaning, not every text has a literal meaning as, for example, the creation narrative of Gen 1 where the sun is created <em>after</em> light. This logical impossibility points the reader to the spiritual meaning, which centers on the nature of God as creator. In this case, as in all of Scripture, the reader is to show preference to the spiritual meaning because it is the highest meaning, discernible to the baptized alone.</p>
<p>The Christian discerns the spiritual meaning largely through allegory. For example, while the author of Lamentations refers to the destruction of the temple, the Spirit intends the temple as an allegory for the human soul who has turned away from God. Thus, allegory does not usurp the literal meaning, but exists alongside it and points the reader to the deeper, spiritual meaning. While there is a danger in an abuse of allegory, there is an equal danger that limiting Scripture to the literal meaning will render it useless to audiences for which the particular Scripture was not written. Thus, unlike the average modern Christian who has likely never read Lamentations, Origen’s reading makes Lamentations come alive in any age.</p>
<p>Augustine attends to the proper methods of reading Scripture primarily in <em>On Christian Doctrine</em>. Like Origen, he believes Scripture is inspired by God, which gives it multiple meanings, the most important of which is the spiritual. However, Augustine is more explicit than Origen on practical rules that will enable Christians to “[open] up the hidden secrets of divine literature” (Prologue 1). Space precludes a full treatment of these rules, but one example should suffice.</p>
<p>Augustine emphasizes the importance of context for understanding the meaning of a given passages of Scripture. Nevertheless, the context he privileges is not the literary context, but “the rule of faith, which you have received from the plainer passages of Scripture and from the authority of the Church” (3.2.2). Put differently, the meaning of individual passages of Scripture must conform to the general sense of the entirety of Scripture, which is best expressed in the teaching of the church. This rule does not mean that Augustine rejects the literary context; indeed, he states that if several meanings of a particular passage of Scripture cohere with the general sense of Scripture as taught by the church, then the next step is to consult the literary context. But, like Origen’s spiritual sense, Augustine’s rule identifies the entire story of Scripture as the primary interpretive context.</p>
<p>To give a modern example of the helpful import of this rule, I note the recent, widely read debate on Twitter over interpretations of Jesus’s interaction with the Syrophoenician women (Mark 7:26–30). The debate turned on whether Jesus held bigoted views of non-Jews as implied by his initial rejection of the woman as a dog unfit to eat “the children’s food.” This story is admittedly difficult to interpret and the literary context offers little help. But if we apply Augustine’s rule, we must read this story in the context of the general sense of Scripture. Here, we see a clear emphasis on Jesus’s perfection as taught by plain passages such as Heb 4:15 and as confirmed by the teaching of the church. According to this rule, then, we must interpret the unclear passage of Mark 7 in a manner that conforms to Jesus’s perfection as taught by the primary interpretive context of the rule of faith.</p>
<p>As noted, these methodological reflections are only a starting point, and they are no substitute for immersion in the variety of early scriptural commentaries on offer. Nor do the exegetical methods of the early Christians offer a solution to every modern interpretive issue. But when applied to the text, these methods offer the willing pilgrim a path toward a recovery of the whole of Scripture as applicable to our twenty-first century context.</p>
                    <div id="date"> <span>Posted</span> Jan 28, 2019 &nbsp;&nbsp; <span class='st_twitter' st_title='Origen and Augustine as Interpretive Guides' st_url='https://www.catalystresources.org/origen-and-augustine-as-interpretive-guides/' displayText='tweet'></span>&nbsp;&nbsp; /&nbsp;&nbsp; <span class='st_facebook' st_title='Origen and Augustine as Interpretive Guides' st_url='https://www.catalystresources.org/origen-and-augustine-as-interpretive-guides/' displayText='facebook'></span>&nbsp;&nbsp; /&nbsp;&nbsp; <span class='st_plusone' st_title='Origen and Augustine as Interpretive Guides' st_url='https://www.catalystresources.org/origen-and-augustine-as-interpretive-guides/' displayText='plusone'> </span><span>Google Plus</span> &nbsp;&nbsp; /&nbsp;&nbsp; <span class='st_email' st_title='Origen and Augustine as Interpretive Guides' st_url='https://www.catalystresources.org/origen-and-augustine-as-interpretive-guides/' displayText='email'></span><br/><br/>
                    
                    
                    
<div id="disqus_thread"></div>
                    
                    </div>
                    
                    </div></div>  
 <div id="single-divide">
 
<h2>Related Articles</h2> 
 <ul class="related-articles">    <li><h3><a href="https://www.catalystresources.org/jesus-and-the-spirit/" title="Jesus and the Spirit">Jesus and the Spirit</a></h3>
	   
	   	   	   		
		   
	   
   
    Author: <span id="the-author"><a href="https://www.catalystresources.org/authors/kenneth-w-brewer/">Kenneth W. Brewer</a></span>
	 
	   
	   
   
  <br/>
   Topics: <a href="https://www.catalystresources.org/category/topics/theology/" rel="category tag">Theology</a> </li>
           <li><h3><a href="https://www.catalystresources.org/to-be-dazzled-by-god-part-2/" title="To be Dazzled by God (part 2)">To be Dazzled by God (part 2)</a></h3>
	   
	   	   	   		
		   
	   
   
    Author: <span id="the-author"><a href="https://www.catalystresources.org/authors/samantha-l-miller/">Samantha L. Miller</a></span>
	 
	   
	   
   
  <br/>
   Topics:  </li>
           <li><h3><a href="https://www.catalystresources.org/to-be-dazzled-by-god-part-1/" title="To be Dazzled by God (part 1)">To be Dazzled by God (part 1)</a></h3>
	   
	   	   	   		
		   
	   
   
    Author: <span id="the-author"><a href="https://www.catalystresources.org/authors/samantha-l-miller/">Samantha L. Miller</a></span>
	 
	   
	   
   
  <br/>
   Topics:  </li>
         </ul>
               <div id="clear"></div>   
 
                   
                     
				</div>
                

				
			</div></div>

		        
        <div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>

	




<div id="clear"></div>
</div>


</div>

</div>



<div id="left-sidebar">

<div id="column-title">

Browse Issues

</div>

<div id="column-content">


<div id="left-column-nav">




<ul class="selector">
<li class="latest current" id="s1"><a href="javascript:showTop('one','1');">Latest</a></li><li class="popular" id="s2"><a href="javascript:showTop('two','2');">Popular</a></li>
<li class="topics" id="s3"><a href="javascript:showTop('three','3');">Topics</a></li>
<div id="clear"></div>
</ul>

</div>

<div id="left-column-content">

<ul class="sidebar-toggle current" id="one">

	
	
												
	<li class="work"><a href="https://www.catalystresources.org/origen-and-augustine-as-interpretive-guides/">Origen and Augustine as Interpretive Guides</a> by 
		
			
		<b>Jackson Lashier</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/jesus-and-the-spirit/">Jesus and the Spirit</a> by 
		
			
		<b>Kenneth W. Brewer</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/to-be-dazzled-by-god-part-2/">To be Dazzled by God (part 2)</a> by 
		
			
		<b>Samantha L. Miller</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/to-be-dazzled-by-god-part-1/">To be Dazzled by God (part 1)</a> by 
		
			
		<b>Samantha L. Miller</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/preaching-doctrine/">Preaching Doctrine</a> by 
		
			
		<b>Mark Gorman</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/looking-to-share-your-faith-slow-your-pace/">Looking to Share Your Faith? Slow Your Pace</a> by 
		
			
		<b>Rob Haynes</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/what-is-salvation/">What Is Salvation?</a> by 
		
			
		<b>Henry H. Knight III</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/the-big-picture-of-discipleship/">The Big Picture of Discipleship</a> by 
		
			
		<b>Tammie Grimm</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/science-and-theology-two-witnesses-to-reality/">Science and Theology: Two Witnesses to Reality</a> by 
		
			
		<b>Jim Stump</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/the-one-church-plan-problems-of-governance-and-theology/">The One Church Plan: Problems of Governance and Theology</a> by 
		
			
		<b>David F. Watson</b>
		
			
	
	
	</li>
	
		    
</ul>


<ul class="sidebar-toggle" id="two">

		
			<div style="display: none;">Popular posts:</div><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/a-story-of-two-healings-the-lame-man-john-5-and-the-blind-man-john-9/"     class="tptn_link"><span class="tptn_title">A Story of Two Healings: The Lame Man (John 5) and&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/why-wesley-and-not-calvin/"     class="tptn_link"><span class="tptn_title">Why Wesley, and Not Calvin</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/jesus-and-the-spirit/"     class="tptn_link"><span class="tptn_title">Jesus and the Spirit</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/the-one-church-plan-problems-of-governance-and-theology/"     class="tptn_link"><span class="tptn_title">The One Church Plan: Problems of Governance and Theology</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/how-john-wesley-read-the-bible/"     class="tptn_link"><span class="tptn_title">How John Wesley Read the Bible</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/integrating-counseling-practice-and-theology/"     class="tptn_link"><span class="tptn_title">Integrating Counseling Practice and Theology</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/what-about-paul-original-sin-and-pauls-letter-to-the-romans/"     class="tptn_link"><span class="tptn_title">What about Paul? Original Sin and Paul’s Letter to&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/the-holy-spirit-and-the-life-of-the-church/"     class="tptn_link"><span class="tptn_title">The Holy Spirit and the Life of the Church</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/reading-the-bible-as-one-story/"     class="tptn_link"><span class="tptn_title">Reading the Bible as One Story</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/a-life-of-silence-breaking-katharine-bushnell-md/"     class="tptn_link"><span class="tptn_title">A Life of Silence Breaking: Katharine Bushnell, MD</span></a></span></li></ul><div class="tptn_clear"></div></div>		
	


</ul>




<ul class="sidebar-toggle" id="three">

		
			<!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div style="display: none;">Categories</div><ul>	<li class="cat-item cat-item-10"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/biblical-studies/" title="View all posts filed under Biblical Studies">Biblical Studies</a></div>
</li>
	<li class="cat-item cat-item-11"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/christian-ethics/" title="View all posts filed under Christian Ethics">Christian Ethics</a></div>
</li>
	<li class="cat-item cat-item-12"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/christian-formation-and-discipleship/" title="View all posts filed under Christian Formation and Discipleship">Christian Formation and Discipleship</a></div>
</li>
	<li class="cat-item cat-item-13"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/christianity-and-culture/" title="View all posts filed under Christianity and Culture">Christianity and Culture</a></div>
</li>
	<li class="cat-item cat-item-14"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/church-renewal/" title="View all posts filed under Church Renewal">Church Renewal</a></div>
</li>
	<li class="cat-item cat-item-15"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/historical-theology-church/" title="View all posts filed under Historical Theology / Church History">Historical Theology / Church History</a></div>
</li>
	<li class="cat-item cat-item-17"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/mission-evangelism/" title="View all posts filed under Mission / Evangelism">Mission / Evangelism</a></div>
</li>
	<li class="cat-item cat-item-18"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/preaching-and-pastoral-leadership/" title="View all posts filed under Preaching and Pastoral Leadership">Preaching and Pastoral Leadership</a></div>
</li>
	<li class="cat-item cat-item-19"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/theology/" title="View all posts filed under Theology">Theology</a></div>
</li>
	<li class="cat-item cat-item-20"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/theology-and-psychology/" title="View all posts filed under Theology and Psychology">Theology and Psychology</a></div>
</li>
	<li class="cat-item cat-item-9"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/wesley-and-the-methodists/" title="View all posts filed under Wesley and the Methodists">Wesley and the Methodists</a></div>
</li>
</ul>		
	
</ul>

<div id="clear"></div>

</div>



</div>
</div>


<div id="clear"></div>
</div>


</div>

<!-- End Content -->

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"catalystresources"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"4397 http:\/\/www.catalystresources.org\/?p=4397","disqusShortname":"catalystresources","disqusTitle":"Origen and Augustine as Interpretive Guides","disqusUrl":"https:\/\/www.catalystresources.org\/origen-and-augustine-as-interpretive-guides\/","postId":"4397"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>

<!-- Begin Footer -->

<div id="footer">

<div id="footer-top">

<div id="footer-top-wrapper">

<div id="footer-top-bar"></div>

<div id="footer-top-content">


<div id="footer-content-left">

<div id="footer-titles"><a target="_blank" href="http://aftesite.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/afte-footer-title.png"></a></div>
<div class="no-mobile">
Catalyst is a project of AFTE, which is committed to the revitalization of theological education for United Methodists.


<div id="more-link"><a target="_blank" href="http://aftesite.org/">Visit Site</a></div>
</div>
</div>



<div id="footer-about">

<div id="footer-photo"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/footer-photo.png"></div>

<div id="footer-catalyst-content">
<div id="footer-titles"><a href="https://www.catalystresources.org/about"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/catalyst-footer-title.png"></a></div>

Catalyst promotes serious consideration of classical Christian faith by alerting United Methodist seminarians and pastors to significant resources and by highlighting evangelical perspectives on the church's faith and life.</div><div id="clear"></div>

<div id="learn-more-link"><a href="https://www.catalystresources.org/about">Learn more about catalyst</a></div>


</div>

<div id="footer-subscribe">

<div id="footer-titles"><a target="_blank" href="https://www.catalystresources.org/feed"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/subscribe-footer-title.png"></a></div>
<div class="no-mobile">
Let our new content come to you through your favorite RSS reader.


<div id="more-link"><a target="_blank" href="https://www.catalystresources.org/feed">Subscribe</a></div>
</div>
</div>




<div id="clear"></div>

</div>

<div id="footer-bottom-bar"></div>

</div>

</div>

<div id="footer-copyright">

<div id="copyright-wrapper">


<div id="copyright">&copy; 2019 Catalyst Resources</div>

<div id="social-network"><div id="left-text"><a href="mailto:CatalystUM@gmail.com">Contact Us</a> &nbsp; /// &nbsp; Connect </div> <div class="facebook"><a target="_blank" href="https://www.facebook.com/Catalyst4Sems"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/facebook.png" width="18" height="18"></a></div><div class="twitter"><a href="http://twitter.com/Catalyst4Sems" target="_blank"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/twitter.png" width="20" height="20"></a></div>

<div id="clear"></div>
</div>
<div id="clear"></div>

</div>


</div>
<div id="footer-copyright-bar"></div>

</div>

<!-- End Footer -->

</body>
</html>