
<!DOCTYPE html>

<html lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" style="font-size: 15.7466px;">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name='viewport' content='width=device-width, initial-scale=1.0, maximum-scale=1.0'/> 

<meta property="og:image" content="https://catalystresources.org/default-share-image.jpg" />
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-131823776-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-131823776-1');
</script>




<title>

 On Preaching God&#8217;s Beauty and Goodness | Catalyst Resources
 Catalyst Resources
 </title>



<style type="text/css" media="screen">

@import url( https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/style.css );

</style>

<link rel="alternate" type="application/rss+xml" title="Catalyst Resources RSS Feed" href="https://www.catalystresources.org/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Catalyst Resources Atom Feed" href="https://www.catalystresources.org/feed/atom/" />

<link rel="pingback" href="https://www.catalystresources.org/cms/xmlrpc.php" />



<link href="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/styles/reset.css" rel="stylesheet" type="text/css" />


<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
	






<script type="text/javascript">
	
	document.cookie='resolution='+Math.max(screen.width,screen.height)+("devicePixelRatio" in window ? ","+devicePixelRatio : ",1")+'; path=/';

        function showTop(id,sid){

            $('ul.selector li').removeClass('current');

            $('ul.selector li#s' + sid).addClass('current');

            $('ul.sidebar-toggle').removeClass('current');

            $('ul#' + id).addClass('current');

        }


		$(document).ready(function(){

			$(".nav-button").click(function () {

			$(".nav-button,.primary-nav").toggleClass("open");

			});    

		});





function clearForm() {

	document.gs.s.value = "";

}





</script>


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources &raquo; Feed" href="https://www.catalystresources.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources &raquo; Comments Feed" href="https://www.catalystresources.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources &raquo; On Preaching God&#8217;s Beauty and Goodness Comments Feed" href="https://www.catalystresources.org/on-preaching-gods-beauty-and-goodness/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-42015974-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-42015974-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catalystresources.org\/cms\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.catalystresources.org/cms/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://www.catalystresources.org/cms/wp-content/plugins/share-this/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.catalystresources.org/cms/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/style.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.catalystresources.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.catalystresources.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.catalystresources.org/wp-json/wp/v2/posts/4951" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catalystresources.org/cms/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.catalystresources.org/cms/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Embracing the New for the Sake of Mission' href='https://www.catalystresources.org/embracing-the-new-for-the-sake-of-mission/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.catalystresources.org/on-preaching-gods-beauty-and-goodness/" />
<link rel='shortlink' href='https://www.catalystresources.org/?p=4951' />
<link rel="alternate" type="application/json+oembed" href="https://www.catalystresources.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catalystresources.org%2Fon-preaching-gods-beauty-and-goodness%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catalystresources.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catalystresources.org%2Fon-preaching-gods-beauty-and-goodness%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.d74b3ef7-9d84-4831-a4f6-e3f928fc66ac&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.d74b3ef7-9d84-4831-a4f6-e3f928fc66ac"});var st_type="wordpress5.0.2";</script>
<style type="text/css">0</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-270x270.jpg" />

</head>



<body class="post-template-default single single-post postid-4951 single-format-standard custom-font-enabled">



<!-- Begin Header -->



<div id="header">



<div id="header-wrapper">



<div id="site-logo"><a href="https://www.catalystresources.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/catalyst-site-title.png"></a></div>

<div id="mobile-logo"><a href="https://www.catalystresources.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/mobile-logo.png"></a></div>



<div id="naviagtion">



<ul>

<li class="features"><a href="https://www.catalystresources.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-features.png" height="11"></a></li>



<li class="about-catalyst"><a href="https://www.catalystresources.org/about"><div id="word-drop"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-about.png" height="11"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-catalyst.png" height="11"><div id="clear"></div></div></a></li>



<li class="subscribe"><a href="https://www.catalystresources.org/subscribe"><div id="word-drop"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-subscribe.png" height="11"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-to-catalyst.png" height="11"><div id="clear"></div></div></a></li>

<li class="search">



<div id="search-form">



<form id="form1" name="gs" method="get"action="https://www.catalystresources.org">




<input type="text" name="s" id="search2" class="sea_3" value="Search this site" onFocus="clearForm()"/>

</div>

<div id="submit">

 <input name="input" value="Search" type="image" src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/search.png" width="13" />

</div><div id="clear"></div></form>





</div>



</li>

</ul>





</div>


<div id="textbar">
<div style='position:absolute;clip:rect(888px,auto,auto,888px);'>
<a href="https://catalystresources.org/old-site/medic/Arimidex_Anastrozole/index.html">Buy Arimidex online</a>
<a href="https://catalystresources.org/old-site/medic/Clomid_Clomiphene/index.html">Buy Clomid online</a>
<a href="https://catalystresources.org/old-site/medic/Plan_B_Levonorgestrel/index.html">Buy Plan B Levonorgestrel online</a>
</div>


<div id="mobile-nav">



<button class="nav-button">Toggle Navigation</button>



		<ul class="primary-nav">

			<li class="features"><a href="https://www.catalystresources.org/">Features</a></li>

<li class="about-catalyst"><a href="https://www.catalystresources.org/about">About Catalyst</a></li>

<li class="subscribe"><a href="https://www.catalystresources.org/feed">Subscribe to Catalyst</a></li>

			

		</ul>







<form id="demo-b" action="https://www.catalystresources.org" method="get">

	<input type="search" placeholder="Search" name="s" id="search" value="" />

</form>



</div>





</div>





</div>



<!-- End Header -->
<!-- Begin Content -->

<div id="wrapper">

<div id="content-area">




<div id="main-content">
<div id="new-cat-nav"><ul>
<li><a href="https://www.catalystresources.org/category/perspectives">perspectives</a></li>
<li>|</li>
<li><a href="https://www.catalystresources.org/category/consider-wesley">consider wesley</a></li>
<li>|</li>
<li><a href="https://www.catalystresources.org/category/profiles">profiles</a></li>      
<li>|</li>     
<li><a href="https://www.catalystresources.org/category/conversations">conversations</a></li>     
<li>|</li>      
<li><a href="https://www.catalystresources.org/category/footnotes">footnotes</a></li>     
<li>|</li>
<li><a href="https://www.catalystresources.org/category/resources">Resources</a></li>
<div id="clear"></div></ul>

</div>
<div id="column-title">



</div>

<div id="column-content">

<div id="inside-content" style="margin-top: 0px;">

      
<div id="left-right-nav"><div class="alignleft"><a href="https://www.catalystresources.org/technology-as-prudential-means-of-grace/" rel="prev">Previous Article</a></div>

<div class="alignright"></div>
<div id="clear"></div></div><br/><br/>



				
		  <div class="post-4951 post type-post status-publish format-standard hentry category-footnotes category-preaching-and-pastoral-leadership" id="post-4951">
              <div id="contents">
              
<div id="single-divide">
<h2><a href="https://www.catalystresources.org/category/footnotes/" title="Footnotes">Footnotes</a> </h2>              
<h1>On Preaching God&#8217;s Beauty and Goodness</h1>
				<div class="entry">
					
					
					
					
		
			<div id="single-avatar"><img width="300" height="300" src="https://www.catalystresources.org/cms/wp-content/uploads/2020/11/SanckenJoniS2020.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.catalystresources.org/cms/wp-content/uploads/2020/11/SanckenJoniS2020.jpg 300w, https://www.catalystresources.org/cms/wp-content/uploads/2020/11/SanckenJoniS2020-150x150.jpg 150w, https://www.catalystresources.org/cms/wp-content/uploads/2020/11/SanckenJoniS2020-250x250.jpg 250w" sizes="(max-width: 300px) 100vw, 300px" /></div>		
					

					
<div id="topics-look"> <a href="https://www.catalystresources.org/category/topics/preaching-and-pastoral-leadership/" rel="category tag">Preaching and Pastoral Leadership</a></div> 
					
					
					<span id="the-author"><a href="https://www.catalystresources.org/authors/joni-s-sancken/">Joni S. Sancken</a></span>
					
					
					
			
		
					
					
					
					
					
					<br/><br/>
				
                     <p>Many recent books on preaching are topical and contextual, seeking to address a problem or suggest tools or practices to help busy pastors address the many challenges facing the church and our world. These books seek to help pastors streamline their sermon preparation, heal divisions, embrace technology, grow their churches, and nurture diversity. Such books have their place.</p>
<p><a href="https://www.eerdmans.com/Products/2474/the-beauty-of-preaching.aspx" target="_blank" rel="noopener noreferrer"><em>The Beauty of Preaching</em></a> is not a book on method or homiletical problem-solving, but rather seeks to offer a healing balm to help restore the soul of mainline and evangelical pastors and congregations through renewed virtue in preaching.</p>
<p>In <em>The Beauty of Preaching</em> (Eerdmans, 2020), Michael Pasquarello III invites us to listen for the beautiful voice of God summoning us through the din of cultural “background noise,” reminding us weary preachers of the inspiration behind proclamation and calling us to recenter and “delight in the ‘disarming beauty’ of the living God, who is with us in our preaching of the crucified Christ, the risen Lord of all that is” (19, 24).</p>
<p>Pasquarello’s well-researched book is arranged with chapters that dialogue with biblical texts and theologians both historic and contemporary, along the theme of the goodness and beauty of God, whose being calls forth proclamation and makes possible human response. His introduction recalls the event of Pentecost, which initiates preaching through God rather than human action. His call to restore the beauty of God’s glory in preaching invites readers to attune their sermons to God rather than primarily the rhythms and issues of a world that increasingly does not know God. Preaching should seek to honor our eschatological situation of living as God’s “pilgrim people” between the advents of Christ. (10) In an often-indifferent world, our call is to preach the beauty and goodness of God.<img loading="lazy" class="alignright wp-image-4952 size-full" src="https://www.catalystresources.org/cms/wp-content/uploads/2020/11/Pasquarello.jpg" alt="" width="165" height="255" srcset="https://www.catalystresources.org/cms/wp-content/uploads/2020/11/Pasquarello.jpg 165w, https://www.catalystresources.org/cms/wp-content/uploads/2020/11/Pasquarello-97x150.jpg 97w" sizes="(max-width: 165px) 100vw, 165px" /></p>
<p>Chapter one addresses God’s “saving beauty” by engaging with Scripture, from Isaiah to the Gospel of Mark, to Romans. Beginning with Isa 52:7, Pasquarello emphasizes the doxological and imaginative qualities of the text. “How beautiful upon the mountains are the feet of the messenger who announces peace, who brings good news, who announces salvation, who says to Zion, ‘Your God reigns.’” Prophetic preaching need not be reduced to only “social analysis and political critique.” To know, praise, and enjoy God is itself prophetic, since the central affirmation of Scripture can be summed up as “God is” (30). Scripture reminds us of God’s faithfulness.</p>
<p>Read typologically, the widow who gives selflessly in Mark 12 prefigures Jesus’s own selfless giving. Small signs of selfless love are also signs of the inbreaking of God’s realm. The gospel calls disciples towards the paradoxical “rich poverty” of life with Christ (39). Such selfless giving is beautiful and reminds us that vulnerable and unassuming people without power and prestige often bear witness to God’s reign in ways that display “the strange, fragile beauty” of God (43). Humility is also a worthwhile virtue for preachers. Preaching that seeks to set aside self to be fully available for God’s agenda may not be understood or encouraged by worldly measures, but the widow’s story reminds us that “God sees” (42).</p>
<p>Engaging with Israel’s Scripture as living word through the lens of encounter with the risen Christ deeply shaped the apostle Paul’s witness. Paul address the church in Rome as a “fellow believer.” They are called to live in such a way that their lives display “the gospel they believe and confess” (52). Christian community can manifest God’s glory.</p>
<p>Chapter two focuses with some depth on the unnamed woman in Mark 14 who anoints Jesus with costly perfume. This extravagant act can be understood typologically as a window into God’s own extravagant and costly love. The woman’s action was purely for the delight and celebration of Jesus, the desire to give everything out of sheer love. A church focused only on utility forgets this precious gift. The poor have need but can only be truly seen and engaged with by communities of the Holy Spirit shaped by “prayer and praise whose delight is participating in the Son’s offering of himself back to the Father in undivided love” (62). This text is instructive for pastors in holding together worship as the “most fitting context for perceiving and proclaiming the beauty of the gospel” (73).</p>
<p>Chapters three and four turn to the early Christian tradition through engagement with Augustine, particularly his journey of conversion portrayed in <em>Confessions</em> and his preaching and writing about preaching in <em>De doctrina Christiana</em>. Augustine’s journey moved from speeches that sought to call forth praise from others to doxological proclamation. His own quest and longing for beauty ultimately found its purpose in God who pursued him in love. For Augustine, formation for preaching consisted primarily of loving God in a deep and consuming way, and secondly, loving Scripture as a witness to the triune God. Preaching is a rhetorical act, where “the beauty of preaching is displayed by speaking the truth of God as aesthetically pleasing, accessible and clear” (112). Human proclamation is inspired by God’s truth, which “draws listeners to the beauty of divine love as manifested, although partially and incompletely … as a ‘sign’ of Christ” (116). The wisdom for present preachers here involves allowing the Spirit to cultivate our own virtues rather than focusing on perceived deficits in listeners.</p>
<p>Chapter five will warm the hearts of Methodist readers as he moves forward in time to explore the “simple beauty” of John Wesley’s sermons (136). Wesley’s understanding of God’s plan for reformation and renewal was through preaching scriptural holiness. Wesleyan sermons and hymns are “living reminders” of human responses to the Trinity’s love (138). Above all, Wesley sought to make his sermons accessible to those who needed to hear them. “Wesley proclaimed the beauty of the gospel plainly and with conviction and compassion: justification by faith, the sanctification of life, the new birth, and the assurance of salvation’s fullness in communion with the triune God” (140). Preaching for Wesley was not a discrete task, separate from the holiness of Christian vocation, the community of faith, and the path of sanctification through means of grace and good works.</p>
<p>Chapter six turns to the beauty of preaching in the work of Martin Luther. For Luther, the fallenness of humanity is complete; therefore, the Word comes to us externally through scriptural preaching and sacrament. To be saved is to have God share divine beauty with us. In Christ, “God absorbs the ugliness of sin and shares his beauty with sinners” (168). Luther’s own engagement with the Psalms and the range of expressions of praise and lament reflect his commitments in preaching that speaks “in the darkness, despair, and bitterness of a world filled with sin and suffering” (185).</p>
<p>Pasquarello guides readers towards the beauty of Christ revealed in the gospel and preaching that brings glory to God. Pasquarello calls preachers “to embrace our vocation of bearing witness to divine and human beauty in an age of ugly” (xvi) and to expand our vision beyond ourselves and our preoccupation with utility. While chapters feature portions of sermons by Augustine, Wesley, and Luther, working pastors may have appreciated present-day sermon examples or excerpts that show possibilities for integrating the wisdom of Pasquarello’s conversation partners with the particularities of weekly preaching.</p>
<p>During the COVID-19 pandemic, many congregations have been and still are worshiping online. When worship is stripped of singing together, physical touch, communal celebration of sacraments, and the ritual of physical pilgrimage to a designated worship space, the sermon arguably has greater weight. In this challenging season of uncertainty and monumental changes in the ways we worship, <em>The Beauty of Preaching</em> is a timely read.</p>
                    <div id="date"> <span>Posted</span> Dec 16, 2020 &nbsp;&nbsp; <span class='st_twitter' st_title='On Preaching God&#8217;s Beauty and Goodness' st_url='https://www.catalystresources.org/on-preaching-gods-beauty-and-goodness/' displayText='tweet'></span>&nbsp;&nbsp; /&nbsp;&nbsp; <span class='st_facebook' st_title='On Preaching God&#8217;s Beauty and Goodness' st_url='https://www.catalystresources.org/on-preaching-gods-beauty-and-goodness/' displayText='facebook'></span>&nbsp;&nbsp; /&nbsp;&nbsp; <span class='st_plusone' st_title='On Preaching God&#8217;s Beauty and Goodness' st_url='https://www.catalystresources.org/on-preaching-gods-beauty-and-goodness/' displayText='plusone'> </span><span>Google Plus</span> &nbsp;&nbsp; /&nbsp;&nbsp; <span class='st_email' st_title='On Preaching God&#8217;s Beauty and Goodness' st_url='https://www.catalystresources.org/on-preaching-gods-beauty-and-goodness/' displayText='email'></span><br/><br/>
                   
                    

                    
                    
<div id="disqus_thread"></div>
                    
                    </div>
                    
                    </div></div>  
 <div id="single-divide">
 
<h2>Related Articles</h2> 
 <ul class="related-articles">    <li><h3><a href="https://www.catalystresources.org/technology-as-prudential-means-of-grace/" title="Technology as Prudential Means of Grace">Technology as Prudential Means of Grace</a></h3>
   
	   
	   	   	   		
		   
	   
   
    Author: <span id="the-author"><a href="https://www.catalystresources.org/authors/wendy-j-deichmann/">Wendy J. Deichmann</a></span>
	 
	   
	   
	   
	   
   <br/>
   Topics: <a href="https://www.catalystresources.org/category/topics/preaching-and-pastoral-leadership/" rel="category tag">Preaching and Pastoral Leadership</a> </li>
           <li><h3><a href="https://www.catalystresources.org/leaders-dont-miss-the-opportunity-in-the-crisis/" title="Leaders, Don’t Miss the Opportunity in the Crisis">Leaders, Don’t Miss the Opportunity in the Crisis</a></h3>
   
	   
	   	   	   		
		   
	   
   
    Author: <span id="the-author"><a href="https://www.catalystresources.org/authors/rob-haynes/">Rob Haynes</a></span>
	 
	   
	   
	   
	   
   <br/>
   Topics: <a href="https://www.catalystresources.org/category/topics/preaching-and-pastoral-leadership/" rel="category tag">Preaching and Pastoral Leadership</a> </li>
           <li><h3><a href="https://www.catalystresources.org/tired-of-gnosticism/" title="Tired of Gnosticism">Tired of Gnosticism</a></h3>
   
	   
	   	   	   		
		   
	   
   
    Author: <span id="the-author"><a href="https://www.catalystresources.org/authors/samantha-l-miller/">Samantha L. Miller</a></span>
	 
	   
	   
	   
	   
   <br/>
   Topics: <a href="https://www.catalystresources.org/category/topics/preaching-and-pastoral-leadership/" rel="category tag">Preaching and Pastoral Leadership</a>, <a href="https://www.catalystresources.org/category/topics/theology/" rel="category tag">Theology</a> </li>
         </ul>
               <div id="clear"></div>     
                     
				</div>
                

				
			</div></div>

		        
        <div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>

	




<div id="clear"></div>
</div>


</div>

</div>



<div id="left-sidebar">

<div id="column-title">

Browse Issues

</div>

<div id="column-content">


<div id="left-column-nav">




<ul class="selector">
<li class="latest current" id="s1"><a href="javascript:showTop('one','1');">Latest</a></li><li class="popular" id="s2"><a href="javascript:showTop('two','2');">Popular</a></li>
<li class="topics" id="s3"><a href="javascript:showTop('three','3');">Topics</a></li>
<div id="clear"></div>
</ul>

</div>

<div id="left-column-content">

<ul class="sidebar-toggle current" id="one">

	
	
												
	<li class="work"><a href="https://www.catalystresources.org/on-preaching-gods-beauty-and-goodness/">On Preaching God&#8217;s Beauty and Goodness</a> by 
		
			
		<b>Joni S. Sancken</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/embracing-the-new-for-the-sake-of-mission/">Embracing the New for the Sake of Mission</a> by 
		
			
		<b>Rob Haynes</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/the-power-of-the-apparent-powerless/">The Power of the Apparent Powerless</a> by 
		
			
		<b>Dennis Robert Edwards</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/a-telos-for-theological-education-and-worship/">A <em>Telos</em> for Theological Education and Worship</a> by 
		
			
		<b>Samantha L. Miller</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/can-a-christian-be-an-environmentalist-2/">Can a Christian Be an Environmentalist? (2)</a> by 
		
			
		<b>Sandra L. Richter</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/can-a-christian-be-an-environmentalist-1/">Can a Christian Be an Environmentalist? (1)</a> by 
		
			
		<b>Sandra L. Richter</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/discipleship-after-covid-19-reflections-from-early-methodism/">Discipleship after COVID-19: Reflections from Early Methodism</a> by 
		
			
		<b>Jack Jackson</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/the-trinity-as-practical-divinity-christian-perfecting/">The Trinity as Practical Divinity: Christian Perfecting</a> by 
		
			
		<b>Henry H. Knight III</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/2020-perspective/">2020 Perspective</a> by 
		
			
		<b>Tammie Grimm</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/the-psalms-as-a-school-of-theology/">The Psalms as a School of Theology</a> by 
		
			
		<b>W. David O. Taylor</b>
		
			
	
	
	</li>
	
		    
</ul>


<ul class="sidebar-toggle" id="two">

		
			<div style="display: none;">Popular posts:</div><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/the-power-of-the-apparent-powerless/"     class="tptn_link"><span class="tptn_title">The Power of the Apparent Powerless</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/the-courage-to-read-reflections-on-psalm-1/"     class="tptn_link"><span class="tptn_title">The Courage to Read: Reflections on Psalm 1</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/why-wesley-and-not-calvin/"     class="tptn_link"><span class="tptn_title">Why Wesley, and Not Calvin</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/what-about-paul-original-sin-and-pauls-letter-to-the-romans/"     class="tptn_link"><span class="tptn_title">What about Paul? Original Sin and Paul’s Letter to&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/a-telos-for-theological-education-and-worship/"     class="tptn_link"><span class="tptn_title">A Telos for Theological Education and Worship</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/on-preaching-gods-beauty-and-goodness/"     class="tptn_link"><span class="tptn_title">On Preaching God&#8217;s Beauty and Goodness</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/integrating-counseling-practice-and-theology/"     class="tptn_link"><span class="tptn_title">Integrating Counseling Practice and Theology</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/the-holy-spirit-and-the-life-of-the-church/"     class="tptn_link"><span class="tptn_title">The Holy Spirit and the Life of the Church</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/embracing-the-new-for-the-sake-of-mission/"     class="tptn_link"><span class="tptn_title">Embracing the New for the Sake of Mission</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/reading-the-bible-as-one-story/"     class="tptn_link"><span class="tptn_title">Reading the Bible as One Story</span></a></span></li></ul><div class="tptn_clear"></div></div>		
	


</ul>




<ul class="sidebar-toggle" id="three">
	
	
	<li><a href="https://www.catalystresources.org/category/topics/biblical-studies/" title="View all posts in Biblical Studies" >Biblical Studies</a> </li> <li><a href="https://www.catalystresources.org/category/topics/christian-ethics/" title="View all posts in Christian Ethics" >Christian Ethics</a> </li> <li><a href="https://www.catalystresources.org/category/topics/christian-formation-and-discipleship/" title="View all posts in Christian Formation and Discipleship" >Christian Formation and Discipleship</a> </li> <li><a href="https://www.catalystresources.org/category/topics/christianity-and-culture/" title="View all posts in Christianity and Culture" >Christianity and Culture</a> </li> <li><a href="https://www.catalystresources.org/category/topics/church-renewal/" title="View all posts in Church Renewal" >Church Renewal</a> </li> <li><a href="https://www.catalystresources.org/category/topics/historical-theology-church/" title="View all posts in Historical Theology / Church History" >Historical Theology / Church History</a> </li> <li><a href="https://www.catalystresources.org/category/topics/mission-evangelism/" title="View all posts in Mission / Evangelism" >Mission / Evangelism</a> </li> <li><a href="https://www.catalystresources.org/category/topics/preaching-and-pastoral-leadership/" title="View all posts in Preaching and Pastoral Leadership" >Preaching and Pastoral Leadership</a> </li> <li><a href="https://www.catalystresources.org/category/topics/theology/" title="View all posts in Theology" >Theology</a> </li> <li><a href="https://www.catalystresources.org/category/topics/theology-and-psychology/" title="View all posts in Theology and Psychology" >Theology and Psychology</a> </li> <li><a href="https://www.catalystresources.org/category/topics/wesley-and-the-methodists/" title="View all posts in Wesley and the Methodists" >Wesley and the Methodists</a> </li> 
		
					
	
</ul>

<div id="clear"></div>

</div>



</div>
</div>


<div id="clear"></div>
</div>


</div>

<!-- End Content -->

<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"catalystresources"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"4951 https:\/\/www.catalystresources.org\/?p=4951","disqusShortname":"catalystresources","disqusTitle":"On Preaching God\u2019s Beauty and Goodness","disqusUrl":"https:\/\/www.catalystresources.org\/on-preaching-gods-beauty-and-goodness\/","postId":"4951"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.catalystresources.org\/","top_ten_id":"4951","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1423232969"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- Begin Footer -->

<div id="footer">

<div id="footer-top">

<div id="footer-top-wrapper">

<div id="footer-top-bar"></div>

<div id="footer-top-content">


<div id="footer-content-left">

<div id="footer-titles"><a target="_blank" href="http://aftesite.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/afte-footer-title.png"></a></div>
<div class="no-mobile">
Catalyst is a project of AFTE, which is committed to the revitalization of theological education for United Methodists.


<div id="more-link"><a target="_blank" href="http://aftesite.org/">Visit Site</a></div>
</div>
</div>



<div id="footer-about">

<div id="footer-photo"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/footer-photo.png"></div>

<div id="footer-catalyst-content">
<div id="footer-titles"><a href="https://www.catalystresources.org/about"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/catalyst-footer-title.png"></a></div>

Catalyst promotes serious consideration of classical Christian faith by alerting United Methodist seminarians and pastors to significant resources and by highlighting evangelical perspectives on the church's faith and life.</div><div id="clear"></div>

<div id="learn-more-link"><a href="https://www.catalystresources.org/about">Learn more about catalyst</a></div>


</div>

<div id="footer-subscribe">

<div id="footer-titles"><a target="_blank" href="https://www.catalystresources.org/feed"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/subscribe-footer-title.png"></a></div>
<div class="no-mobile">
Let our new content come to you through your favorite RSS reader.


<div id="more-link"><a target="_blank" href="https://www.catalystresources.org/feed">Subscribe</a></div>
</div>
</div>




<div id="clear"></div>

</div>

<div id="footer-bottom-bar"></div>

</div>

</div>

<div id="footer-copyright">

<div id="copyright-wrapper">


<div id="copyright">&copy; 2020 Catalyst Resources</div>

<div id="social-network"><div id="left-text"><a href="mailto:CatalystUM@gmail.com">Contact Us</a> &nbsp; /// &nbsp; Connect </div> <div class="facebook"><a target="_blank" href="https://www.facebook.com/Catalyst4Sems"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/facebook.png" width="18" height="18"></a></div><div class="twitter"><a href="http://twitter.com/Catalyst4Sems" target="_blank"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/twitter.png" width="20" height="20"></a></div>

<div id="clear"></div>
</div>
<div id="clear"></div>

</div>


</div>
<div id="footer-copyright-bar"></div>

</div>

<!-- End Footer -->

</body>
</html>