
<!DOCTYPE html>

<html lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" style="font-size: 15.7466px;">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name='viewport' content='width=device-width, initial-scale=1.0, maximum-scale=1.0'/> 

<meta property="og:image" content="https://catalystresources.org/default-share-image.jpg" />
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-131823776-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-131823776-1');
</script>




<title>

 Narcissistic Leadership in the Church | Catalyst Resources
 Catalyst Resources
 </title>



<style type="text/css" media="screen">

@import url( https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/style.css );

</style>

<link rel="alternate" type="application/rss+xml" title="Catalyst Resources RSS Feed" href="https://www.catalystresources.org/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Catalyst Resources Atom Feed" href="https://www.catalystresources.org/feed/atom/" />

<link rel="pingback" href="https://www.catalystresources.org/cms/xmlrpc.php" />



<link href="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/styles/reset.css" rel="stylesheet" type="text/css" />


<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
	






<script type="text/javascript">
	
	document.cookie='resolution='+Math.max(screen.width,screen.height)+("devicePixelRatio" in window ? ","+devicePixelRatio : ",1")+'; path=/';

        function showTop(id,sid){

            $('ul.selector li').removeClass('current');

            $('ul.selector li#s' + sid).addClass('current');

            $('ul.sidebar-toggle').removeClass('current');

            $('ul#' + id).addClass('current');

        }


		$(document).ready(function(){

			$(".nav-button").click(function () {

			$(".nav-button,.primary-nav").toggleClass("open");

			});    

		});





function clearForm() {

	document.gs.s.value = "";

}





</script>


<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources &raquo; Feed" href="https://www.catalystresources.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources &raquo; Comments Feed" href="https://www.catalystresources.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources &raquo; Narcissistic Leadership in the Church Comments Feed" href="https://www.catalystresources.org/narcissistic-leadership-in-the-church/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-42015974-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catalystresources.org\/cms\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.catalystresources.org/cms/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.catalystresources.org/cms/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.catalystresources.org","hash_tracking":"false","ua":"UA-42015974-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.1.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://www.catalystresources.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.catalystresources.org/wp-json/wp/v2/posts/5126" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catalystresources.org/cms/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.catalystresources.org/cms/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://www.catalystresources.org/narcissistic-leadership-in-the-church/" />
<link rel='shortlink' href='https://www.catalystresources.org/?p=5126' />
<link rel="alternate" type="application/json+oembed" href="https://www.catalystresources.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catalystresources.org%2Fnarcissistic-leadership-in-the-church%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catalystresources.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catalystresources.org%2Fnarcissistic-leadership-in-the-church%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type="text/css">0</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-270x270.jpg" />

</head>



<body class="post-template-default single single-post postid-5126 single-format-standard custom-font-enabled">



<!-- Begin Header -->



<div id="header">



<div id="header-wrapper">



<div id="site-logo"><a href="https://www.catalystresources.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/catalyst-site-title.png"></a></div>

<div id="mobile-logo"><a href="https://www.catalystresources.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/mobile-logo.png"></a></div>



<div id="naviagtion">



<ul>

<li class="features"><a href="https://www.catalystresources.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-features.png" height="11"></a></li>



<li class="about-catalyst"><a href="https://www.catalystresources.org/about"><div id="word-drop"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-about.png" height="11"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-catalyst.png" height="11"><div id="clear"></div></div></a></li>



<li class="subscribe"><a href="https://www.catalystresources.org/subscribe"><div id="word-drop"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-subscribe.png" height="11"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-to-catalyst.png" height="11"><div id="clear"></div></div></a></li>

<li class="search">



<div id="search-form">



<form id="form1" name="gs" method="get"action="https://www.catalystresources.org">




<input type="text" name="s" id="search2" class="sea_3" value="Search this site" onFocus="clearForm()"/>

</div>

<div id="submit">

 <input name="input" value="Search" type="image" src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/search.png" width="13" />

</div><div id="clear"></div></form>





</div>



</li>

</ul>





</div>


<div id="mobile-nav">



<button class="nav-button">Toggle Navigation</button>



		<ul class="primary-nav">

			<li class="features"><a href="https://www.catalystresources.org/">Features</a></li>

<li class="about-catalyst"><a href="https://www.catalystresources.org/about">About Catalyst</a></li>

<li class="subscribe"><a href="https://www.catalystresources.org/feed">Subscribe to Catalyst</a></li>

			

		</ul>







<form id="demo-b" action="https://www.catalystresources.org" method="get">

	<input type="search" placeholder="Search" name="s" id="search" value="" />

</form>



</div>





</div>





</div>



<!-- End Header -->
<!-- Begin Content -->

<div id="wrapper">

<div id="content-area">




<div id="main-content">
<div id="new-cat-nav"><ul>
<li><a href="https://www.catalystresources.org/category/perspectives">perspectives</a></li>
<li>|</li>
<li><a href="https://www.catalystresources.org/category/consider-wesley">consider wesley</a></li>
<li>|</li>
<li><a href="https://www.catalystresources.org/category/profiles">profiles</a></li>      
<li>|</li>     
<li><a href="https://www.catalystresources.org/category/conversations">conversations</a></li>     
<li>|</li>      
<li><a href="https://www.catalystresources.org/category/footnotes">footnotes</a></li>     
<li>|</li>
<li><a href="https://www.catalystresources.org/category/resources">Resources</a></li>
<div id="clear"></div></ul>

</div>
<div id="column-title">



</div>

<div id="column-content">

<div id="inside-content" style="margin-top: 0px;">

      
<div id="left-right-nav"><div class="alignleft"><a href="https://www.catalystresources.org/i-stand-at-the-door-of-your-church/" rel="prev">Previous Article</a></div>

<div class="alignright"></div>
<div id="clear"></div></div><br/><br/>



				
		  <div class="post-5126 post type-post status-publish format-standard hentry category-christian-formation-and-discipleship category-perspectives category-theology-and-psychology" id="post-5126">
              <div id="contents">
              
<div id="single-divide">
<h2><a href="https://www.catalystresources.org/category/perspectives/" title="Perspectives">Perspectives</a> </h2>              
<h1>Narcissistic Leadership in the Church</h1>
				<div class="entry">
					
				<div id="topics-look"> <a href="https://www.catalystresources.org/category/topics/christian-formation-and-discipleship/" rel="category tag">Christian Formation and Discipleship</a>, <a href="https://www.catalystresources.org/category/topics/theology-and-psychology/" rel="category tag">Theology and Psychology</a></div> 	
					
		
			<div id="single-avatar"><img width="624" height="630" src="https://www.catalystresources.org/cms/wp-content/uploads/2021/08/CDeGroat-624x630.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.catalystresources.org/cms/wp-content/uploads/2021/08/CDeGroat-624x630.jpg 624w, https://www.catalystresources.org/cms/wp-content/uploads/2021/08/CDeGroat-297x300.jpg 297w, https://www.catalystresources.org/cms/wp-content/uploads/2021/08/CDeGroat-150x150.jpg 150w, https://www.catalystresources.org/cms/wp-content/uploads/2021/08/CDeGroat-768x775.jpg 768w, https://www.catalystresources.org/cms/wp-content/uploads/2021/08/CDeGroat-e1629150651947.jpg 375w" sizes="(max-width: 624px) 100vw, 624px" /></div>		
					

					

					
					
					<span id="the-author"><a href="https://www.catalystresources.org/authors/chuck-degroat/">Chuck DeGroat</a></span>
					
					
					
			
	
					
					
					
					
					<br/><br/>
     
                     <p>Narcissist.</p>
<p>It’s a descriptor we’ve heard a lot in the last few years. Whether spoken about politicians or pastors, celebrities or social media savvy teens, it’s alive in our common discourse. But it’s important to be clear and wise as we use powerful and potentially inflammatory descriptors like this.</p>
<p>Marilyn McEntyre in her excellent book <em>Caring for Words in a Culture of Lies</em> (Eerdmans, 2009) writes that “caring for language is a moral issue.” She says, “Caring for one another is not entirely separable from caring for words. Words are entrusted to us as equipment for our life together, to help us survive, guide, and nourish one another.” I wonder: Can a word like narcissism be a means of grace, even an invitation to wholeness and holiness?</p>
<p>Years ago as a pastor, I was stung by the bite of a narcissistic church leader. That bite led to bitterness before it led to healing. A few years later, I found myself in the daunting role of an assessor of church planters, seeing the warning signs in the early 2000s of what would become a church culture seemingly addicted to platform, influence, success, power, and relevance. Even in those early days, I’d hear the language of narcissism floated. My concern was growing. But I was also concerned about amateur diagnosis and cheap labels often flung amid the same trauma I experienced. People were hurting, though. Lay leaders were confused. Ministry associates were sometimes strewn like debris after a narcissistic leader’s tornado. Behind the glitter of successful ministries, I could even see the shadow side of pastors who shined on Sunday morning but battled shame, depression, addiction, and thoughts of suicide when the lights went off.</p>
<p>To be clear, while many of us may display narcissistic tendencies, the most serious manifestation is Narcissistic Personality Disorder (NPD), a clinical diagnosis and significant disorder of the personality often traced to a combination of an inherited disposition and significant dysfunction in childhood. When you hear “disorder” you might immediately think about the more common mood and anxiety disorders – depression, bipolar, panic, social phobias. These are often treatable with the right therapy, support, even medications. But <em>personality disorders</em> are altogether different. They’re not treatable, even curable, with short-term therapy or medications. You don’t read a book and get over it. It doesn’t go away with a confession of sin.</p>
<p>NPD is characterized clinically by a grandiose sense of one’s self, a lack of empathy for others, a sense of entitlement, attention-seeking, and ruptures in family and work relationships. Psychological professionals use a combination of testing, personal interviews, and assessment tools to determine if someone meets the criteria of NPD. We do this, in the spirit of Marilyn McEntyre I hope, with great care, not to arbitrarily label someone but guided by the desire for “truth in the inmost being” (Ps 51:6). We do this not to indict or convict, but to provide a clear description of the kind of pattern that needs attention and healing.</p>
<p>But NPD is as ancient as Genesis 3. Adam and Eve wanted to “be like God” (Gen 3:5), transcending their God-ordained limitations and creatureliness. Christopher Lasch in his best-selling book <em>The Culture of Narcissism</em> (rev. ed. [Norton, 1991]) says narcissism is the “longing to be freed from longing.” Narcissists are bothered by their limits, perturbed that the world doesn’t revolve around their needs, ultimately refusing to live within God-ordained limitations of creaturely existence. Yet here’s the paradox: Our desire to be superhuman dehumanizes us, wreaking havoc on our relationships, and turning us in on ourselves (see Matt Jenson’s <em>The Gravity of Sin: Augustine, Luther and Barth on homo incurvatus in se</em> (T&amp;T Clark, 2007).</p>
<p>Adam and Eve grasped, and we’ve been grasping ever since. Adam and Eve hid, and we’ve been hiding ever since. That’s the general plight of humanity. But here is the difference with NPD: They never come out of hiding. Indeed, their fig-leaved, masked-up, self-protected selves are all we see. Often psychologically enslaved to profound shame and terror, they’re afraid to open themselves, instead armored up to survive in a threatening world.</p>
<h4>Ten Characteristics of Narcissistic Leaders</h4>
<p>As a young seminarian, I committed Philippians 2 to memory. It seemed seminal for the pastoral life. St. Paul sings that the incarnate Jesus</p>
<p style="padding-left: 40px;">Who, being in very nature God,<br />
did not consider equality with God something to be grasped;<br />
rather, he made himself nothing<br />
by taking the very nature of a servant,<br />
being made in human likeness.<br />
And being found in appearance as a man,<br />
he humbled himself<br />
by becoming obedient to death—<br />
even death on a cross! (2:6–8)</p>
<p>The Christ-hymn invites every pastor to the non-grasping, non-anxious, non-exploitative way of Jesus. And perhaps it’s the longing of every one of us who sits in Greek and church history classes, who dreams of one day telling others about the grace of God.</p>
<p>Years ago, a veteran Bible professor at my seminary pulled me aside and whispered, “You know Chuck, I’ve been in seminary education for 30 years. Ninety percent of the general public doesn’t like public speaking, but we get the rare few that not only enjoy being on stage and who feel comfortable saying, ‘This is the Word of the Lord.’”</p>
<p>Soon enough, we transition from classroom to stage, from winsome and light-hearted conversations about our favorite profs and most engaging books to the serious business of leadership. Soon enough, we are wearing the collar, the robe, or at the very least the invisible mantle of a shepherd of the sheep, whose word has power within the flock.</p>
<p>As it turns out, my older colleague wasn’t joking. I’ve been assessing pastors and planters for twenty years, and the assessment process includes long narratives, personality tests, personal interviews, and clinical disorder testing. What I’ve found is stunning but not altogether different than what many other colleagues who do this work report. The vast majority of pastoral candidates show elevations in the category of Cluster-B personality disorders. I call this the “narcissism family.” It’s a cluster of disorders that feature more dramatic and attention-seeking behavior, and a deeply armored personality that protects them from anything that makes them feel vulnerable. The two that show the most elevated results: Narcissistic and Histrionic Personality Disorders, two close cousins in the narcissism family.</p>
<p>Recalling McEntyre’s wisdom, let’s be careful and clear: An elevation on the narcissism spectrum doesn’t necessarily make one diagnosably narcissistic. Narcissism is not a binary, an on-off switch—either you have it or you don’t. Narcissism exists on a spectrum. Some are significantly disordered (NPD), others have noteworthy symptoms (Narcissistic Type), and still others merely show tendencies (Narcissistic Style). It’s not helpful or appropriate to assume that a confident, inspiring, influential, even charming leader is NPD. Much goes into the diagnostic process. Serious mental health practitioners take the time to look at a bigger picture before making any kind of diagnosis with certainty.</p>
<p>So, how can we tell? We can often tell by monitoring the relational and vocational orbit of a leader. For years, I’ve observed pastors in a variety of settings. And while some confident and charming pastors may exhibit slight tendencies of narcissism, a larger cluster of features is often seen in diagnosably narcissistic leaders. Expanding on Craig and Carolyn Williford’s helpful work on troubled church ministries (<em>How to Treat a Staff Infection</em> [Baker, 2008]), I suggest these ten features of narcissistic pastors:</p>
<ul>
<li> All decision-making centers on them</li>
<li>Impatience or a lack of ability to listen to others</li>
<li>Delegating without giving proper authority or with too many limits</li>
<li>Feelings of entitlement</li>
<li>Feeling threatened or intimidated by other talented staff</li>
<li>Needing to be the best and brightest in the room.</li>
<li>Inconsistency and impulsiveness</li>
<li>Praising and withdrawing</li>
<li>Intimidation of others</li>
<li>Fauxnerability (a faux or fake vulnerability)</li>
</ul>
<p>While we’ll likely not see all of these features in one person, I’ll often observe a significant cluster of them in a diagnosably narcissistic pastor.</p>
<p>It’s important to recall that narcissism isn’t exclusive to one denomination or theology, it doesn’t respect descriptors like conservative or liberal, it doesn’t even matter the size of the church. Narcissism can be found in large church pastors in evangelical church plants and in small mainline pastors who bemoan how ignorant people are of their expansive ministry. I’ve diagnosed NPD in a bullying-and-domineering dictator of a pastor whose elder board of yes-men enabled a pattern of abuse in a large, urban church over twenty years. But I’ve also seen it in leaders whose sense of grandiosity, entitlement, attention-seeking, and callousness sabotaged an inner-city justice-and-mercy ministry and blew up a tiny, rural church in the remote Midwest. I’ve observed it in leaders revered as saints by a social media community of followers but whose behind-the-scenes track record featured a conspicuous and regular departure of talented staff.</p>
<p>I even saw it in a nationally known ministry whose president seemed universally revered as a “bold woman of God” for strong leadership in a season of financial distress. However, those who served under her described someone who constantly needed acknowledgment for successes, even taking credit for the innovative ideas of others. Employees feared her wrath but also spoke of a confusing “she loves you sometimes and hates you at other times” dynamic. When emails were revealed that showed a pattern of belittling, lying, and manipulating, she resigned, posturing herself as the victim of detractors who didn’t care about the gospel like she did.</p>
<p>The ten features above are by no means comprehensive, but they do strike me as quite a contrast to the Christ-hymn of Philippians 2. The one who refused to grasp like Adam, the one who becomes a servant—this is the one who is Lord and King. It is a stunning and sobering image of power in service of others, power meant to bless and never, ever to exploit.</p>
<h4>Character <em>and</em> Giftedness?</h4>
<p>In a popular podcast called <em>The Rise and Fall of Mars Hill</em> (<a href="https://www.christianitytoday.com/ct/podcasts/rise-and-fall-of-mars-hill/" target="_blank" rel="noopener"><em>Christianity Today</em></a>), producer and director Mike Cosper notes the tendency in recent decades to choose giftedness in church leaders, giftedness at the expense of character. He tells stories of young, gifted leaders who rose to power in settings as diverse as sprawling Southern California, urban Seattle, and the Chicago suburbs. Armed with bold visions, compelling personal stories, and a seemingly relentless desire to succeed, these gifted young leaders would lead flocks of thousands. In some cases, young and influential leaders were rising to prominence in their twenties, absent accountability, mentoring relationships, seminary training, communities of care. Though the kinds of churches would be different in mission, vision, even theology, the dynamics were often similar.</p>
<p>At least part of what happens in situations like this is that gifted young men—and the statistics do seem to show that these are mostly men—rise to power and prominence without deep spiritual discipleship and formation. Charisma trumps character. In time, those confused by the tactics, personality, even the abusive tendencies of the leader are faced with a question: How can someone so gifted and influential do such harm? As a longtime pastor myself, I’m aware even of the lack of spiritual formation and character development in my seminary training more than twenty-five years ago. At least part of what we need to keep in mind is the importance of discipleship, formation, and character development in our seminary training and in the early years of pastoral ministry. Without this, we send pastors into a treacherous situation without a moral compass.</p>
<p>What I’ve learned about narcissistic leaders over these many years is that each and every one has a story of trauma that is now traumatizing those around them. If we engage the work of healing at an earlier stage, we may be able to couple innate gifts with greater character, sending what Henri Nouwen called <em>Wounded Healers</em> (Image, 1979) into the work from a place of wholeness and holiness. In recent years, I’ve formed students with wisdom gained by the work of Ruth Haley Barton (<em>Strengthening the Soul of Your Leadership</em>, expanded ed. [InterVarsity Press 2018]), Trisha Taylor and Jim Herrington (<em>The Leader’s Journey</em> [Baker, 2020]), Sheila Wise-Rowe (<em>Healing Racial Trauma</em> [InterVarsity Press, 2020]), and more in seminary formation processes that include deep self-reflection, growth in emotional/social/cultural intelligence, contemplative practices, conflict-engagement practices, and more, all in an effort to cultivate character alongside giftedness in this next generation of pastors. But this often involves more than what a seminary or training program can do. Good pastoral mentoring, community, and trauma-informed therapy are all essential for the kind of character development necessary for this challenging season of ministry.</p>
<p>Pastors are shepherds of the flock, called to nurture and care for the flock. The prophet Ezekiel warns in ch. 34: “Woe to the shepherds of Israel who only take care of themselves! Should not shepherds take care of the flock?” Narcissistic shepherds are perpetually self-referential, tending to themselves, in part, because they are sufferers of their own trauma. For this reason, I have compassion on these wayward shepherds. But not to the neglect of the suffering flock who’ve endured their toxic leadership. At least a part of our collective work of repentance must include the healing of the sheep, a validation of their suffering, and a plan to care for and heal the wounds inflicted by those called to care for them. Each community must do this particular and localized work of discernment with the recognition that wounds unseen and unnamed become traumas that further perpetuate the cycle of narcissistic abuse.</p>
<p>In the end, this is a conversation for pastors and laity, for seminary professors and church planting assessors, for elder boards and mission organizations, for mercy ministries and activist organizations, for therapists and spiritual directors. Together, we can imagine what it might mean to follow in the way of the one who refused to grasp, who became a servant, whose kingship does not demand loyalty but invites humble followers to walk in the way.</p>
<p>&nbsp;</p>
<p><em>[Stories shared are amalgamations of many stories in order to protect identities and confidences.]</em></p>
                    <div id="date"> <span>Posted</span> Oct 13, 2021 <div class="new-share"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_20 addtoany_list" data-a2a-url="https://www.catalystresources.org/narcissistic-leadership-in-the-church/" data-a2a-title="Narcissistic Leadership in the Church"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.catalystresources.org%2Fnarcissistic-leadership-in-the-church%2F&amp;linkname=Narcissistic%20Leadership%20in%20the%20Church" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.catalystresources.org%2Fnarcissistic-leadership-in-the-church%2F&amp;linkname=Narcissistic%20Leadership%20in%20the%20Church" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.catalystresources.org%2Fnarcissistic-leadership-in-the-church%2F&amp;linkname=Narcissistic%20Leadership%20in%20the%20Church" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
                    
                    
                 
                    
                    </div>
					
					
					
                    
                    </div></div>  
 <div id="single-divide">
 
<h2>Related Articles</h2> 
 <ul class="related-articles">    <li><h3><a href="https://www.catalystresources.org/i-stand-at-the-door-of-your-church/" title="I Stand at the Door … of Your Church">I Stand at the Door … of Your Church</a></h3>
	   
	   	   	   		
		   
	   
   
    Author: <span id="the-author"><a href="https://www.catalystresources.org/authors/rob-haynes/">Rob Haynes</a></span>
	 
	   
	   
   
  <br/>
   Topics: <a href="https://www.catalystresources.org/category/topics/christian-formation-and-discipleship/" rel="category tag">Christian Formation and Discipleship</a> </li>
           <li><h3><a href="https://www.catalystresources.org/the-church-and-the-depressing-speed-of-change/" title="The Church and the Depressing Speed of Change">The Church and the Depressing Speed of Change</a></h3>
	   
	   	   	   		
		   
	   
   
    Author: <span id="the-author"><a href="https://www.catalystresources.org/authors/andrew-root/">Andrew Root</a></span>
	 
	   
	   
   
  <br/>
   Topics: <a href="https://www.catalystresources.org/category/topics/christianity-and-culture/" rel="category tag">Christianity and Culture</a>, <a href="https://www.catalystresources.org/category/topics/preaching-and-pastoral-leadership/" rel="category tag">Preaching and Pastoral Leadership</a> </li>
           <li><h3><a href="https://www.catalystresources.org/scripture-ministry-and-moral-injury/" title="Scripture, Ministry, and Moral Injury">Scripture, Ministry, and Moral Injury</a></h3>
	   
	   	   	   		
		   
	   
   
    Author: <span id="the-author"><a href="https://www.catalystresources.org/authors/brad-e-kelle/">Brad E. Kelle</a></span>
	 
	   
	   
   
  <br/>
   Topics: <a href="https://www.catalystresources.org/category/topics/biblical-studies/" rel="category tag">Biblical Studies</a>, <a href="https://www.catalystresources.org/category/topics/preaching-and-pastoral-leadership/" rel="category tag">Preaching and Pastoral Leadership</a> </li>
         </ul>
               <div id="clear"></div>   
 
                   
                     
				</div>
                

				
			</div></div>

		        
        <div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>

	




<div id="clear"></div>
</div>


</div>

</div>



<div id="left-sidebar">

<div id="column-title">

Browse Issues

</div>

<div id="column-content">


<div id="left-column-nav">




<ul class="selector">
<li class="latest current" id="s1"><a href="javascript:showTop('one','1');">Latest</a></li><li class="popular" id="s2"><a href="javascript:showTop('two','2');">Popular</a></li>
<li class="topics" id="s3"><a href="javascript:showTop('three','3');">Topics</a></li>
<div id="clear"></div>
</ul>

</div>

<div id="left-column-content">

<ul class="sidebar-toggle current" id="one">

	
	
												
	<li class="work"><a href="https://www.catalystresources.org/narcissistic-leadership-in-the-church/">Narcissistic Leadership in the Church</a> by 
		
			
		<b>Chuck DeGroat</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/i-stand-at-the-door-of-your-church/">I Stand at the Door … of Your Church</a> by 
		
			
		<b>Rob Haynes</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/the-church-and-the-depressing-speed-of-change/">The Church and the Depressing Speed of Change</a> by 
		
			
		<b>Andrew Root</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/theology-and-parish/">Theology and Parish</a> by 
		
			
		<b>Samantha L. Miller</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/scripture-ministry-and-moral-injury/">Scripture, Ministry, and Moral Injury</a> by 
		
			
		<b>Brad E. Kelle</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/just-tell-the-truth/"><em>Just Tell the Truth</em></a> by 
		
			
		<b>Michael Pasquarello III</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/christians-and-covid/">Christians and COVID</a> by 
		
			
		<b>Joel B. Green</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/the-practice-of-lectio-divina/">The Practice of <em>Lectio Divina</em></a> by 
		
			
		<b>Tammie Grimm</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/preaching-preparation-and-trust/">Preaching: Preparation and Trust</a> by 
		
			
		<b>Mark Gorman</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/where-the-people-are/">Where the People Are</a> by 
		
			
		<b>Rob Haynes</b>
		
			
	
	
	</li>
	
		    
</ul>


<ul class="sidebar-toggle" id="two">

		
			<div style="display: none;">Popular posts:</div><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/the-church-and-the-depressing-speed-of-change/"     class="tptn_link"><span class="tptn_title">The Church and the Depressing Speed of Change</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/narcissistic-leadership-in-the-church/"     class="tptn_link"><span class="tptn_title">Narcissistic Leadership in the Church</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/calvin-versus-wesley/"     class="tptn_link"><span class="tptn_title">Calvin versus Wesley?</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/scripture-ministry-and-moral-injury/"     class="tptn_link"><span class="tptn_title">Scripture, Ministry, and Moral Injury</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/christians-and-covid/"     class="tptn_link"><span class="tptn_title">Christians and COVID</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/why-creator-redeemer-sustainer-should-not-be-used-in-the-liturgy/"     class="tptn_link"><span class="tptn_title">Why “Creator, Redeemer, Sustainer” Should Not Be&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/reading-the-bible-as-one-story/"     class="tptn_link"><span class="tptn_title">Reading the Bible as One Story</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/why-wesley-and-not-calvin/"     class="tptn_link"><span class="tptn_title">Why Wesley, and Not Calvin</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/i-stand-at-the-door-of-your-church/"     class="tptn_link"><span class="tptn_title">I Stand at the Door … of Your Church</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/what-is-a-missional-hermeneutic/"     class="tptn_link"><span class="tptn_title">What Is a Missional Hermeneutic?</span></a></span></li></ul><div class="tptn_clear"></div></div>		
	


</ul>




<ul class="sidebar-toggle" id="three">
	
	
	<li><a href="https://www.catalystresources.org/category/topics/biblical-studies/" title="View all posts in Biblical Studies" >Biblical Studies</a> </li> <li><a href="https://www.catalystresources.org/category/topics/christian-ethics/" title="View all posts in Christian Ethics" >Christian Ethics</a> </li> <li><a href="https://www.catalystresources.org/category/topics/christian-formation-and-discipleship/" title="View all posts in Christian Formation and Discipleship" >Christian Formation and Discipleship</a> </li> <li><a href="https://www.catalystresources.org/category/topics/christianity-and-culture/" title="View all posts in Christianity and Culture" >Christianity and Culture</a> </li> <li><a href="https://www.catalystresources.org/category/topics/church-renewal/" title="View all posts in Church Renewal" >Church Renewal</a> </li> <li><a href="https://www.catalystresources.org/category/topics/historical-theology-church/" title="View all posts in Historical Theology / Church History" >Historical Theology / Church History</a> </li> <li><a href="https://www.catalystresources.org/category/topics/mission-evangelism/" title="View all posts in Mission / Evangelism" >Mission / Evangelism</a> </li> <li><a href="https://www.catalystresources.org/category/topics/preaching-and-pastoral-leadership/" title="View all posts in Preaching and Pastoral Leadership" >Preaching and Pastoral Leadership</a> </li> <li><a href="https://www.catalystresources.org/category/topics/theology/" title="View all posts in Theology" >Theology</a> </li> <li><a href="https://www.catalystresources.org/category/topics/theology-and-psychology/" title="View all posts in Theology and Psychology" >Theology and Psychology</a> </li> <li><a href="https://www.catalystresources.org/category/topics/wesley-and-the-methodists/" title="View all posts in Wesley and the Methodists" >Wesley and the Methodists</a> </li> 
		
					
	
</ul>

<div id="clear"></div>

</div>



</div>
</div>


<div id="clear"></div>
</div>


</div>

<!-- End Content -->

<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"catalystresources"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"5126 https:\/\/www.catalystresources.org\/?p=5126","disqusShortname":"catalystresources","disqusTitle":"Narcissistic Leadership in the Church","disqusUrl":"https:\/\/www.catalystresources.org\/narcissistic-leadership-in-the-church\/","postId":"5126"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.catalystresources.org\/","top_ten_id":"5126","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"360557766"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>

<!-- Begin Footer -->

<div id="footer">

<div id="footer-top">

<div id="footer-top-wrapper">

<div id="footer-top-bar"></div>

<div id="footer-top-content">


<div id="footer-content-left">

<div id="footer-titles"><a target="_blank" href="http://aftesite.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/afte-footer-title.png"></a></div>
<div class="no-mobile">
Catalyst is a project of AFTE, which is committed to the revitalization of theological education for United Methodists.


<div id="more-link"><a target="_blank" href="http://aftesite.org/">Visit Site</a></div>
</div>
</div>



<div id="footer-about">

<div id="footer-photo"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/footer-photo.png"></div>

<div id="footer-catalyst-content">
<div id="footer-titles"><a href="https://www.catalystresources.org/about"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/catalyst-footer-title.png"></a></div>

Catalyst promotes serious consideration of classical Christian faith by alerting United Methodist seminarians and pastors to significant resources and by highlighting evangelical perspectives on the church's faith and life.</div><div id="clear"></div>

<div id="learn-more-link"><a href="https://www.catalystresources.org/about">Learn more about catalyst</a></div>


</div>

<div id="footer-subscribe">

<div id="footer-titles"><a target="_blank" href="https://www.catalystresources.org/feed"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/subscribe-footer-title.png"></a></div>
<div class="no-mobile">
Let our new content come to you through your favorite RSS reader.


<div id="more-link"><a target="_blank" href="https://www.catalystresources.org/feed">Subscribe</a></div>
</div>
</div>




<div id="clear"></div>

</div>

<div id="footer-bottom-bar"></div>

</div>

</div>

<div id="footer-copyright">

<div id="copyright-wrapper">


<div id="copyright">&copy; 2021 Catalyst Resources</div>

<div id="social-network"><div id="left-text"><a href="mailto:CatalystUM@gmail.com">Contact Us</a> &nbsp; /// &nbsp; Connect </div> <div class="facebook"><a target="_blank" href="https://www.facebook.com/Catalyst4Sems"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/facebook.png" width="18" height="18"></a></div><div class="twitter"><a href="http://twitter.com/Catalyst4Sems" target="_blank"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/twitter.png" width="20" height="20"></a></div>

<div id="clear"></div>
</div>
<div id="clear"></div>

</div>


</div>
<div id="footer-copyright-bar"></div>

</div>

<!-- End Footer -->

</body>
</html>