
<!DOCTYPE html>

<html lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" style="font-size: 15.7466px;">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name='viewport' content='width=device-width, initial-scale=1.0, maximum-scale=1.0'/> 

<meta property="og:image" content="https://catalystresources.org/default-share-image.jpg" />
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-131823776-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-131823776-1');
</script>




<title>

 Evangelism and the Short-Term Mission Trip | Catalyst Resources
 Catalyst Resources
 </title>



<style type="text/css" media="screen">

@import url( https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/style.css );

</style>

<link rel="alternate" type="application/rss+xml" title="Catalyst Resources RSS Feed" href="https://www.catalystresources.org/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Catalyst Resources Atom Feed" href="https://www.catalystresources.org/feed/atom/" />

<link rel="pingback" href="https://www.catalystresources.org/cms/xmlrpc.php" />



<link href="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/styles/reset.css" rel="stylesheet" type="text/css" />


<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
	






<script type="text/javascript">
	
	document.cookie='resolution='+Math.max(screen.width,screen.height)+("devicePixelRatio" in window ? ","+devicePixelRatio : ",1")+'; path=/';

        function showTop(id,sid){

            $('ul.selector li').removeClass('current');

            $('ul.selector li#s' + sid).addClass('current');

            $('ul.sidebar-toggle').removeClass('current');

            $('ul#' + id).addClass('current');

        }


		$(document).ready(function(){

			$(".nav-button").click(function () {

			$(".nav-button,.primary-nav").toggleClass("open");

			});    

		});





function clearForm() {

	document.gs.s.value = "";

}





</script>


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources &raquo; Feed" href="https://www.catalystresources.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources &raquo; Comments Feed" href="https://www.catalystresources.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources &raquo; Evangelism and the Short-Term Mission Trip Comments Feed" href="https://www.catalystresources.org/evangelism-and-the-short-term-mission-trip/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-42015974-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-42015974-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catalystresources.org\/cms\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.catalystresources.org/cms/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://www.catalystresources.org/cms/wp-content/plugins/share-this/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://www.catalystresources.org/cms/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.catalystresources.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.catalystresources.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catalystresources.org/cms/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.catalystresources.org/cms/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Insights in Culture and Christian Formation' href='https://www.catalystresources.org/insights-in-culture-and-christian-formation/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://www.catalystresources.org/evangelism-and-the-short-term-mission-trip/" />
<link rel='shortlink' href='https://www.catalystresources.org/?p=4485' />
<link rel="alternate" type="application/json+oembed" href="https://www.catalystresources.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catalystresources.org%2Fevangelism-and-the-short-term-mission-trip%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catalystresources.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catalystresources.org%2Fevangelism-and-the-short-term-mission-trip%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.d74b3ef7-9d84-4831-a4f6-e3f928fc66ac&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.d74b3ef7-9d84-4831-a4f6-e3f928fc66ac"});var st_type="wordpress5.0.2";</script>
<style type="text/css">0</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-270x270.jpg" />

</head>



<body class="post-template-default single single-post postid-4485 single-format-standard custom-font-enabled">



<!-- Begin Header -->



<div id="header">



<div id="header-wrapper">



<div id="site-logo"><a href="https://www.catalystresources.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/catalyst-site-title.png"></a></div>

<div id="mobile-logo"><a href="https://www.catalystresources.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/mobile-logo.png"></a></div>



<div id="naviagtion">



<ul>

<li class="features"><a href="https://www.catalystresources.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-features.png" height="11"></a></li>



<li class="about-catalyst"><a href="https://www.catalystresources.org/about"><div id="word-drop"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-about.png" height="11"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-catalyst.png" height="11"><div id="clear"></div></div></a></li>



<li class="subscribe"><a href="https://www.catalystresources.org/subscribe"><div id="word-drop"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-subscribe.png" height="11"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-to-catalyst.png" height="11"><div id="clear"></div></div></a></li>

<li class="search">



<div id="search-form">



<form id="form1" name="gs" method="get"action="https://www.catalystresources.org">



<div id="textbar">

<input type="text" name="s" id="search2" class="sea_3" value="Search this site" onFocus="clearForm()"/>

</div>

<div id="submit">

 <input name="input" value="Search" type="image" src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/search.png" width="13" />

</div><div id="clear"></div></form>





</div>



</li>

</ul>





</div>





<div id="mobile-nav">



<button class="nav-button">Toggle Navigation</button>



		<ul class="primary-nav">

			<li class="features"><a href="https://www.catalystresources.org/">Features</a></li>

<li class="about-catalyst"><a href="https://www.catalystresources.org/about">About Catalyst</a></li>

<li class="subscribe"><a href="https://www.catalystresources.org/feed">Subscribe to Catalyst</a></li>

			

		</ul>







<form id="demo-b" action="https://www.catalystresources.org" method="get">

	<input type="search" placeholder="Search" name="s" id="search" value="" />

</form>



</div>





</div>





</div>



<!-- End Header -->
<!-- Begin Content -->

<div id="wrapper">

<div id="content-area">




<div id="main-content">
<div id="new-cat-nav"><ul>
<li><a href="https://www.catalystresources.org/category/perspectives">perspectives</a></li>
<li>|</li>
<li><a href="https://www.catalystresources.org/category/consider-wesley">consider wesley</a></li>
<li>|</li>
<li><a href="https://www.catalystresources.org/category/profiles">profiles</a></li>      
<li>|</li>     
<li><a href="https://www.catalystresources.org/category/conversations">conversations</a></li>     
<li>|</li>      
<li><a href="https://www.catalystresources.org/category/footnotes">footnotes</a></li>     
<li>|</li>
<li><a href="https://www.catalystresources.org/category/resources">Resources</a></li>
<div id="clear"></div></ul>

</div>
<div id="column-title">



</div>

<div id="column-content">

<div id="inside-content" style="margin-top: 0px;">

      
<div id="left-right-nav"><div class="alignleft"><a href="https://www.catalystresources.org/insights-in-culture-and-christian-formation/" rel="prev">Previous Article</a></div>

<div class="alignright"></div>
<div id="clear"></div></div><br/><br/>



				
		  <div class="post-4485 post type-post status-publish format-standard hentry category-conversations category-mission-evangelism" id="post-4485">
              <div id="contents">
              
<div id="single-divide">
<h2><a href="https://www.catalystresources.org/category/conversations/" title="Conversations">Conversations</a> </h2>              
<h1>Evangelism and the Short-Term Mission Trip</h1>
				<div class="entry">
					
					
					
		
			<div id="single-avatar"><img width="450" height="300" src="https://www.catalystresources.org/cms/wp-content/uploads/2018/09/HaynesRob2018.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.catalystresources.org/cms/wp-content/uploads/2018/09/HaynesRob2018.jpg 450w, https://www.catalystresources.org/cms/wp-content/uploads/2018/09/HaynesRob2018-150x100.jpg 150w, https://www.catalystresources.org/cms/wp-content/uploads/2018/09/HaynesRob2018-300x200.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" /></div>		
					

					
<div id="topics-look"> <a href="https://www.catalystresources.org/category/topics/mission-evangelism/" rel="category tag">Mission / Evangelism</a></div> 
					
					
					<span id="the-author"><a href="https://www.catalystresources.org/authors/rob-haynes/">Rob Haynes</a></span>
					
					
					
			
		
					
					
					
					<br/><br/>
    
                     <p>With the coming of spring and the anticipation of summer, many churches in the United States are preparing for the Short-Term Mission (STM) “season.” Churches frequently use a domestic or international STM trip as a standard part of regular programming for youth and adults of all ages. STMs have been billed as ways for American churches to spread the good news to those in impoverished and underserved areas of the world. The widespread and growing practice deploys teams that are often comprised of church members with willing hearts, ready hands, and a desire to bring about a change. However, the role of evangelism in Methodist STMs deserves further examination.</p>
<p>STM began and grew as a populist movement with roots in evangelistic motivations. Some of the first short-term transnational mission trips began in the 1950s. Under the guidance of groups like Operation Mobilization (1957) teams of young people from the US headed overseas to minister to those who had not yet heard the gospel. Many of these teams departed with suitcases full of gospel literature and a burden to share the good news of Jesus Christ. They distributed hundreds of millions of evangelistic materials in countries throughout Europe, the Middle East, and Asia.</p>
<p>STM, which I define as two weeks or less, has continued to grow. Today, approximately two million Americans, from 100,000 churches and thousands more nonprofit agencies, participate in STMs annually. This multi-billion-dollar venture involves millions more in their targeted countries of service.</p>
<p>Do contemporary STM teams retain the evangelistic fervor with which some of the first teams set out? My own research of United Methodist STM indicates that, often, STM participants can overwhelmingly affirm the value of the trips for them personally, yet often struggle to define their role in the larger mission: Are they missionaries, evangelists, friends, servants, or something else?</p>
<p>One possible reason for the ambiguity of the purpose of the trip may be that frequently STM trips are to places where churches are already established. In general, STM trips are to places that are already new centers of global Christianity. Seven of the top ten destinations for American STM teams are in Latin America or the Caribbean, locations that have a long history of active church ministry and that have seen important growth in recent years. Additionally, because these international service trips, done in the name of mission, often work in established church communities, many STM team members see themselves as now free from the directive to engage in faith-sharing endeavors that historically accompanies missional service. In fact, many American STMers perceived a greater faith in their hosts than they themselves possessed. This leads to an interesting outcome. Team leaders and members often do not feel a need to share their faith. After all, “everyone’s already a Christian, anyway.” Because there is a strong perception of the Christian devotion in the mission hosts, surpassing even that of the STMer, for many there is an expectation that the devotion in others would lead to a deeper devotion in themselves. They expect to grow in their own faith while on the trip in part by what they observe in their mission hosts.</p>
<p>This can occur for a variety of reasons and in a variety of service contexts. John, a pastor colleague, recounted the time he was serving as a long-term missionary in Eastern Europe during the 1980s. When the radical political changes of the late-80s and early-90s opened Eastern Europe to travelers from the West, his ministry was flooded with requests to host STM teams. After just a few teams had come and gone, he quickly realized that people were coming not primarily to serve in ministry, but to “do some good” while touring places that had been closed for generations. John had to train his European staff members to evangelize the American STM team members who were coming to be “missionaries” in their own country. Could the same be true today?</p>
<p>I am not suggesting that people stop traveling, stop serving, stop learning, or stop building meaningful relationships with churches around the world. Quite the opposite. However, anything done in the name of Christian mission should seek to faithfully engage the biblical foundations of mission it claims to embody. Doing so means that two important principles should be embraced: (1) evangelism is mission, but 2) mission is not merely evangelism. In other words, through careful biblical training pastors and other mission leaders should prepare their STM teams to share their faith with both their mouths and their paintbrushes. Under the explicit direction of their mission hosts, STM leaders should provide tools for their team members to engage in culturally appropriate faith-sharing—just as they should do at home.</p>
                    <div id="date"> <span>Posted</span> Apr 08, 2019 &nbsp;&nbsp; <span class='st_twitter' st_title='Evangelism and the Short-Term Mission Trip' st_url='https://www.catalystresources.org/evangelism-and-the-short-term-mission-trip/' displayText='tweet'></span>&nbsp;&nbsp; /&nbsp;&nbsp; <span class='st_facebook' st_title='Evangelism and the Short-Term Mission Trip' st_url='https://www.catalystresources.org/evangelism-and-the-short-term-mission-trip/' displayText='facebook'></span>&nbsp;&nbsp; /&nbsp;&nbsp; <span class='st_plusone' st_title='Evangelism and the Short-Term Mission Trip' st_url='https://www.catalystresources.org/evangelism-and-the-short-term-mission-trip/' displayText='plusone'> </span><span>Google Plus</span> &nbsp;&nbsp; /&nbsp;&nbsp; <span class='st_email' st_title='Evangelism and the Short-Term Mission Trip' st_url='https://www.catalystresources.org/evangelism-and-the-short-term-mission-trip/' displayText='email'></span><br/><br/>
                    
                    
                    
<div id="disqus_thread"></div>
                    
                    </div>
                    
                    </div></div>  
 <div id="single-divide">
 
<h2>Related Articles</h2> 
 <ul class="related-articles">    <li><h3><a href="https://www.catalystresources.org/insights-in-culture-and-christian-formation/" title="Insights in Culture and Christian Formation">Insights in Culture and Christian Formation</a></h3>
	   
	   	   	   		
		   
	   
   
    Author: <span id="the-author"><a href="https://www.catalystresources.org/authors/douglas-mcconnell/">Douglas McConnell</a></span>
	 
	   
	   
   
  <br/>
   Topics: <a href="https://www.catalystresources.org/category/topics/mission-evangelism/" rel="category tag">Mission / Evangelism</a> </li>
           <li><h3><a href="https://www.catalystresources.org/why-creator-redeemer-sustainer-should-not-be-used-in-the-liturgy/" title="Why “Creator, Redeemer, Sustainer” Should Not Be Used in the Liturgy">Why “Creator, Redeemer, Sustainer” Should Not Be Used in the Liturgy</a></h3>
	   
	   	   	   		
		   
	   
   
    Author: <span id="the-author"><a href="https://www.catalystresources.org/authors/jackson-lashier/">Jackson Lashier</a></span>
	 
	   
	   
   
  <br/>
   Topics: <a href="https://www.catalystresources.org/category/topics/theology/" rel="category tag">Theology</a> </li>
           <li><h3><a href="https://www.catalystresources.org/orthodox-and-feminist/" title="Orthodox and Feminist">Orthodox and Feminist</a></h3>
	   
	   	   	   		
		   
	   
   
    Author: <span id="the-author"><a href="https://www.catalystresources.org/authors/wendy-j-deichmann/">Wendy J. Deichmann</a></span>
	 
	   
	   
   
  <br/>
   Topics: <a href="https://www.catalystresources.org/category/topics/theology/" rel="category tag">Theology</a> </li>
         </ul>
               <div id="clear"></div>   
 
                   
                     
				</div>
                

				
			</div></div>

		        
        <div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>

	




<div id="clear"></div>
</div>


</div>

</div>



<div id="left-sidebar">

<div id="column-title">

Browse Issues

</div>

<div id="column-content">


<div id="left-column-nav">




<ul class="selector">
<li class="latest current" id="s1"><a href="javascript:showTop('one','1');">Latest</a></li><li class="popular" id="s2"><a href="javascript:showTop('two','2');">Popular</a></li>
<li class="topics" id="s3"><a href="javascript:showTop('three','3');">Topics</a></li>
<div id="clear"></div>
</ul>

</div>

<div id="left-column-content">

<ul class="sidebar-toggle current" id="one">

	
	
												
	<li class="work"><a href="https://www.catalystresources.org/evangelism-and-the-short-term-mission-trip/">Evangelism and the Short-Term Mission Trip</a> by 
		
			
		<b>Rob Haynes</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/insights-in-culture-and-christian-formation/">Insights in Culture and Christian Formation</a> by 
		
			
		<b>Douglas McConnell</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/we-need-vision/">We Need Vision</a> by 
		
			
		<b>Angela Gorrell</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/formation-in-the-seminary-context/">Formation in the Seminary Context</a> by 
		
			
		<b>Ruth Anne Reese</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/why-creator-redeemer-sustainer-should-not-be-used-in-the-liturgy/">Why “Creator, Redeemer, Sustainer” Should Not Be Used in the Liturgy</a> by 
		
			
		<b>Jackson Lashier</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/orthodox-and-feminist/">Orthodox and Feminist</a> by 
		
			
		<b>Wendy J. Deichmann</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/faith-formation-in-a-secular-age/">Faith-Formation in a Secular Age</a> by 
		
			
		<b>Andrew Root</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/the-reality-of-doctrinal-ecclesial-and-interpretive-pluralism/">The Reality of Doctrinal, Ecclesial, and Interpretive Pluralism</a> by 
		
			
		<b>Kenneth W. Brewer</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/reading-theology-with-wisdom-and-love/">Reading Theology with Wisdom and Love</a> by 
		
			
		<b>Uche Anizor</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/influence-authority-and-legacy-early-christian-womens-contributions-to-theology/">Influence, Authority, and Legacy: Early Christian Women’s Contributions to Theology</a> by 
		
			
		<b>Amy Brown Hughes</b>
		
			
	
	
	</li>
	
		    
</ul>


<ul class="sidebar-toggle" id="two">

		
			<div style="display: none;">Popular posts:</div><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/a-story-of-two-healings-the-lame-man-john-5-and-the-blind-man-john-9/"     class="tptn_link"><span class="tptn_title">A Story of Two Healings: The Lame Man (John 5) and&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/integrating-counseling-practice-and-theology/"     class="tptn_link"><span class="tptn_title">Integrating Counseling Practice and Theology</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/faith-formation-in-a-secular-age/"     class="tptn_link"><span class="tptn_title">Faith-Formation in a Secular Age</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/reading-the-bible-as-one-story/"     class="tptn_link"><span class="tptn_title">Reading the Bible as One Story</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/an-arminian-account-of-free-will/"     class="tptn_link"><span class="tptn_title">An Arminian Account of Free Will</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/we-need-vision/"     class="tptn_link"><span class="tptn_title">We Need Vision</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/why-wesley-and-not-calvin/"     class="tptn_link"><span class="tptn_title">Why Wesley, and Not Calvin</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/the-holy-spirit-and-the-life-of-the-church/"     class="tptn_link"><span class="tptn_title">The Holy Spirit and the Life of the Church</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/how-john-wesley-read-the-bible/"     class="tptn_link"><span class="tptn_title">How John Wesley Read the Bible</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/insights-in-culture-and-christian-formation/"     class="tptn_link"><span class="tptn_title">Insights in Culture and Christian Formation</span></a></span></li></ul><div class="tptn_clear"></div></div>		
	


</ul>




<ul class="sidebar-toggle" id="three">

		
			<!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div style="display: none;">Categories</div><ul>	<li class="cat-item cat-item-10"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/biblical-studies/" title="View all posts filed under Biblical Studies">Biblical Studies</a></div>
</li>
	<li class="cat-item cat-item-11"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/christian-ethics/" title="View all posts filed under Christian Ethics">Christian Ethics</a></div>
</li>
	<li class="cat-item cat-item-12"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/christian-formation-and-discipleship/" title="View all posts filed under Christian Formation and Discipleship">Christian Formation and Discipleship</a></div>
</li>
	<li class="cat-item cat-item-13"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/christianity-and-culture/" title="View all posts filed under Christianity and Culture">Christianity and Culture</a></div>
</li>
	<li class="cat-item cat-item-14"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/church-renewal/" title="View all posts filed under Church Renewal">Church Renewal</a></div>
</li>
	<li class="cat-item cat-item-15 current-cat"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/historical-theology-church/" title="View all posts filed under Historical Theology / Church History">Historical Theology / Church History</a></div>
</li>
	<li class="cat-item cat-item-17"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/mission-evangelism/" title="View all posts filed under Mission / Evangelism">Mission / Evangelism</a></div>
</li>
	<li class="cat-item cat-item-18"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/preaching-and-pastoral-leadership/" title="View all posts filed under Preaching and Pastoral Leadership">Preaching and Pastoral Leadership</a></div>
</li>
	<li class="cat-item cat-item-19"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/theology/" title="View all posts filed under Theology">Theology</a></div>
</li>
	<li class="cat-item cat-item-20"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/theology-and-psychology/" title="View all posts filed under Theology and Psychology">Theology and Psychology</a></div>
</li>
	<li class="cat-item cat-item-9"><div class="avhec-widget-line"><a href="https://www.catalystresources.org/category/topics/wesley-and-the-methodists/" title="View all posts filed under Wesley and the Methodists">Wesley and the Methodists</a></div>
</li>
</ul>		
	
</ul>

<div id="clear"></div>

</div>



</div>
</div>


<div id="clear"></div>
</div>


</div>

<!-- End Content -->

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"catalystresources"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"4485 https:\/\/www.catalystresources.org\/?p=4485","disqusShortname":"catalystresources","disqusTitle":"Evangelism and the Short-Term Mission Trip","disqusUrl":"https:\/\/www.catalystresources.org\/evangelism-and-the-short-term-mission-trip\/","postId":"4485"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.catalystresources.org\/","top_ten_id":"4485","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1146559848"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

<!-- Begin Footer -->

<div id="footer">

<div id="footer-top">

<div id="footer-top-wrapper">

<div id="footer-top-bar"></div>

<div id="footer-top-content">


<div id="footer-content-left">

<div id="footer-titles"><a target="_blank" href="http://aftesite.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/afte-footer-title.png"></a></div>
<div class="no-mobile">
Catalyst is a project of AFTE, which is committed to the revitalization of theological education for United Methodists.


<div id="more-link"><a target="_blank" href="http://aftesite.org/">Visit Site</a></div>
</div>
</div>



<div id="footer-about">

<div id="footer-photo"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/footer-photo.png"></div>

<div id="footer-catalyst-content">
<div id="footer-titles"><a href="https://www.catalystresources.org/about"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/catalyst-footer-title.png"></a></div>

Catalyst promotes serious consideration of classical Christian faith by alerting United Methodist seminarians and pastors to significant resources and by highlighting evangelical perspectives on the church's faith and life.</div><div id="clear"></div>

<div id="learn-more-link"><a href="https://www.catalystresources.org/about">Learn more about catalyst</a></div>


</div>

<div id="footer-subscribe">

<div id="footer-titles"><a target="_blank" href="https://www.catalystresources.org/feed"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/subscribe-footer-title.png"></a></div>
<div class="no-mobile">
Let our new content come to you through your favorite RSS reader.


<div id="more-link"><a target="_blank" href="https://www.catalystresources.org/feed">Subscribe</a></div>
</div>
</div>




<div id="clear"></div>

</div>

<div id="footer-bottom-bar"></div>

</div>

</div>

<div id="footer-copyright">

<div id="copyright-wrapper">


<div id="copyright">&copy; 2019 Catalyst Resources</div>

<div id="social-network"><div id="left-text"><a href="mailto:CatalystUM@gmail.com">Contact Us</a> &nbsp; /// &nbsp; Connect </div> <div class="facebook"><a target="_blank" href="https://www.facebook.com/Catalyst4Sems"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/facebook.png" width="18" height="18"></a></div><div class="twitter"><a href="http://twitter.com/Catalyst4Sems" target="_blank"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/twitter.png" width="20" height="20"></a></div>

<div id="clear"></div>
</div>
<div id="clear"></div>

</div>


</div>
<div id="footer-copyright-bar"></div>

</div>

<!-- End Footer -->

</body>
</html>