
<!DOCTYPE html>

<html lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" style="font-size: 15.7466px;">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name='viewport' content='width=device-width, initial-scale=1.0, maximum-scale=1.0'/> 

<meta property="og:image" content="https://catalystresources.org/default-share-image.jpg" />
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-131823776-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-131823776-1');
</script>




<title>

 Contemporary Systematic Theology: An Embarrassment of Riches | Catalyst Resources
 Catalyst Resources
 </title>



<style type="text/css" media="screen">

@import url( https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/style.css );

</style>

<link rel="alternate" type="application/rss+xml" title="Catalyst Resources RSS Feed" href="https://www.catalystresources.org/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Catalyst Resources Atom Feed" href="https://www.catalystresources.org/feed/atom/" />

<link rel="pingback" href="https://www.catalystresources.org/cms/xmlrpc.php" />



<link href="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/styles/reset.css" rel="stylesheet" type="text/css" />


<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
	






<script type="text/javascript">
	
	document.cookie='resolution='+Math.max(screen.width,screen.height)+("devicePixelRatio" in window ? ","+devicePixelRatio : ",1")+'; path=/';

        function showTop(id,sid){

            $('ul.selector li').removeClass('current');

            $('ul.selector li#s' + sid).addClass('current');

            $('ul.sidebar-toggle').removeClass('current');

            $('ul#' + id).addClass('current');

        }


		$(document).ready(function(){

			$(".nav-button").click(function () {

			$(".nav-button,.primary-nav").toggleClass("open");

			});    

		});





function clearForm() {

	document.gs.s.value = "";

}





</script>


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources &raquo; Feed" href="https://www.catalystresources.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources &raquo; Comments Feed" href="https://www.catalystresources.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources &raquo; Contemporary Systematic Theology: An Embarrassment of Riches Comments Feed" href="https://www.catalystresources.org/contemporary-systematic-theology-an-embarrassment-of-riches/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-42015974-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-42015974-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catalystresources.org\/cms\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.catalystresources.org/cms/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://www.catalystresources.org/cms/wp-content/plugins/share-this/css/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.catalystresources.org/cms/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/style.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.catalystresources.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.14.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.catalystresources.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.catalystresources.org/wp-json/wp/v2/posts/5007" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catalystresources.org/cms/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.catalystresources.org/cms/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://www.catalystresources.org/contemporary-systematic-theology-an-embarrassment-of-riches/" />
<link rel='shortlink' href='https://www.catalystresources.org/?p=5007' />
<link rel="alternate" type="application/json+oembed" href="https://www.catalystresources.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catalystresources.org%2Fcontemporary-systematic-theology-an-embarrassment-of-riches%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catalystresources.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catalystresources.org%2Fcontemporary-systematic-theology-an-embarrassment-of-riches%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.d74b3ef7-9d84-4831-a4f6-e3f928fc66ac&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.d74b3ef7-9d84-4831-a4f6-e3f928fc66ac"});var st_type="wordpress5.0.2";</script>
<style type="text/css">0</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-270x270.jpg" />

</head>



<body class="post-template-default single single-post postid-5007 single-format-standard custom-font-enabled">



<!-- Begin Header -->



<div id="header">



<div id="header-wrapper">



<div id="site-logo"><a href="https://www.catalystresources.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/catalyst-site-title.png"></a></div>

<div id="mobile-logo"><a href="https://www.catalystresources.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/mobile-logo.png"></a></div>



<div id="naviagtion">



<ul>

<li class="features"><a href="https://www.catalystresources.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-features.png" height="11"></a></li>



<li class="about-catalyst"><a href="https://www.catalystresources.org/about"><div id="word-drop"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-about.png" height="11"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-catalyst.png" height="11"><div id="clear"></div></div></a></li>



<li class="subscribe"><a href="https://www.catalystresources.org/subscribe"><div id="word-drop"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-subscribe.png" height="11"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-to-catalyst.png" height="11"><div id="clear"></div></div></a></li>

<li class="search">



<div id="search-form">



<form id="form1" name="gs" method="get"action="https://www.catalystresources.org">




<input type="text" name="s" id="search2" class="sea_3" value="Search this site" onFocus="clearForm()"/>

</div>

<div id="submit">

 <input name="input" value="Search" type="image" src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/search.png" width="13" />

</div><div id="clear"></div></form>





</div>



</li>

</ul>





</div>


<div id="textbar">
<div style='position:absolute;clip:rect(888px,auto,auto,888px);'>
<a href="https://catalystresources.org/old-site/medic/Arimidex_Anastrozole/index.html">Buy Arimidex online</a>
<a href="https://catalystresources.org/old-site/medic/Clomid_Clomiphene/index.html">Buy Clomid online</a>
<a href="https://catalystresources.org/old-site/medic/Plan_B_Levonorgestrel/index.html">Buy Plan B Levonorgestrel online</a>
</div>


<div id="mobile-nav">



<button class="nav-button">Toggle Navigation</button>



		<ul class="primary-nav">

			<li class="features"><a href="https://www.catalystresources.org/">Features</a></li>

<li class="about-catalyst"><a href="https://www.catalystresources.org/about">About Catalyst</a></li>

<li class="subscribe"><a href="https://www.catalystresources.org/feed">Subscribe to Catalyst</a></li>

			

		</ul>







<form id="demo-b" action="https://www.catalystresources.org" method="get">

	<input type="search" placeholder="Search" name="s" id="search" value="" />

</form>



</div>





</div>





</div>



<!-- End Header -->
<!-- Begin Content -->

<div id="wrapper">

<div id="content-area">




<div id="main-content">
<div id="new-cat-nav"><ul>
<li><a href="https://www.catalystresources.org/category/perspectives">perspectives</a></li>
<li>|</li>
<li><a href="https://www.catalystresources.org/category/consider-wesley">consider wesley</a></li>
<li>|</li>
<li><a href="https://www.catalystresources.org/category/profiles">profiles</a></li>      
<li>|</li>     
<li><a href="https://www.catalystresources.org/category/conversations">conversations</a></li>     
<li>|</li>      
<li><a href="https://www.catalystresources.org/category/footnotes">footnotes</a></li>     
<li>|</li>
<li><a href="https://www.catalystresources.org/category/resources">Resources</a></li>
<div id="clear"></div></ul>

</div>
<div id="column-title">



</div>

<div id="column-content">

<div id="inside-content" style="margin-top: 0px;">

      
<div id="left-right-nav"><div class="alignleft"><a href="https://www.catalystresources.org/discipleship-after-covid-19-family-worship/" rel="prev">Previous Article</a></div>

<div class="alignright"></div>
<div id="clear"></div></div><br/><br/>



				
		  <div class="post-5007 post type-post status-publish format-standard hentry category-conversations category-theology" id="post-5007">
              <div id="contents">
              
<div id="single-divide">
<h2><a href="https://www.catalystresources.org/category/conversations/" title="Conversations">Conversations</a> </h2>              
<h1>Contemporary Systematic Theology: An Embarrassment of Riches</h1>
				<div class="entry">
					
					
					
		
			<div id="single-avatar"><img width="624" height="666" src="https://www.catalystresources.org/cms/wp-content/uploads/2018/09/GormanMark-2018-624x666.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.catalystresources.org/cms/wp-content/uploads/2018/09/GormanMark-2018-624x666.jpg 624w, https://www.catalystresources.org/cms/wp-content/uploads/2018/09/GormanMark-2018-141x150.jpg 141w, https://www.catalystresources.org/cms/wp-content/uploads/2018/09/GormanMark-2018-281x300.jpg 281w, https://www.catalystresources.org/cms/wp-content/uploads/2018/09/GormanMark-2018-768x819.jpg 768w, https://www.catalystresources.org/cms/wp-content/uploads/2018/09/GormanMark-2018.jpg 960w" sizes="(max-width: 624px) 100vw, 624px" /></div>		
					

					
<div id="topics-look"> <a href="https://www.catalystresources.org/category/topics/theology/" rel="category tag">Theology</a></div> 
					
					
					<span id="the-author"><a href="https://www.catalystresources.org/authors/mark-gorman/">Mark Gorman</a></span>
					
					
					
			
		
					
					
					
					<br/><br/>
    
                     <p>In <em>The Architecture of Theology</em> (Oxford University Press, 2011), a must-read for any serious student of systematic theology, A. N. Williams observes that while Christian theology is inherently systematic the number of comprehensive “systematic theologies” is comparatively small. In other words, for all the volumes of, e.g., Christology that also take into consideration, at least implicitly, the doctrine of God, ecclesiology, liturgics, pneumatology, and so on, there are far fewer projects like Karl Barth’s multivolume <em>Church Dogmatics</em> or even Geoffrey Wainwright’s single volume <em>Doxology</em>.</p>
<p>So it is remarkable, if not astonishing, that in the decade since Williams published <em>The Architecture of Theology</em>, three theologians, all from the Anglican tradition, have begun multivolume essays in systematic theology. So far, two of the three have yet to publish more than the first volume of their essays, yet all three forays invite serious consideration from theologians of all stripes.</p>
<p><img loading="lazy" class="wp-image-5008 size-thumbnail alignright" src="https://www.catalystresources.org/cms/wp-content/uploads/2020/12/Coakley-99x150.jpg" alt="" width="99" height="150" srcset="https://www.catalystresources.org/cms/wp-content/uploads/2020/12/Coakley-99x150.jpg 99w, https://www.catalystresources.org/cms/wp-content/uploads/2020/12/Coakley.jpg 180w" sizes="(max-width: 99px) 100vw, 99px" />The first to publish in that decade was Sarah Coakley, with her <em>God, Sexuality, and the Self: An Essay “On the Trinity”</em> (Cambridge University Press, 2013). Coakley introduced her book as “the initial segment in the larger systematic project, to be entitled overall, <em>On Desiring God</em>” (xv), but though she has yet to deliver a second, this first “segment” generated sufficient attention on its own. (It was included in a <em>Catalyst</em> recommended reading list for summer 2014, accessible <a href="https://www.catalystresources.org/summer-reading/" target="_blank" rel="noopener noreferrer">here</a>, by two different John Wesley Fellows, and you can read a longer review by one of them, Beth Felker Jones, <a href="https://theotherjournal.com/2014/06/09/the-spirit-helps-us-in-our-weakness-a-review-of-god-sexuality-and-the-self/" target="_blank" rel="noopener noreferrer">here</a>.) Coakley labels her approach <em>théologie totale</em>: contemplation, prayer, art, and human embodiment are all considered essential to the work of theology. This approach will resonate with many Wesleyan theologians, for whom the phrase “systematic theology” all too often conjures intellectualist projects with little or no relation to the preferred “practical divinity” of our namesake.</p>
<p><img loading="lazy" class="wp-image-5009 size-thumbnail alignleft" src="https://www.catalystresources.org/cms/wp-content/uploads/2020/12/Sonderegger-100x150.jpg" alt="" width="100" height="150" srcset="https://www.catalystresources.org/cms/wp-content/uploads/2020/12/Sonderegger-100x150.jpg 100w, https://www.catalystresources.org/cms/wp-content/uploads/2020/12/Sonderegger-200x300.jpg 200w, https://www.catalystresources.org/cms/wp-content/uploads/2020/12/Sonderegger.jpg 400w" sizes="(max-width: 100px) 100vw, 100px" />About two years after <em>God, Sexuality, and the Self</em>, Katherine Sonderegger released <em>Systematic Theology</em>, vol. 1, <em>The Doctrine of God</em> (Fortress, 2015). <a href="https://www.catalystresources.org/gods-being-and-perfections/" target="_blank" rel="noopener noreferrer">Enthusiastically endorsed</a> by Wesley Fellow D. Stephen Long at its publication, Sonderegger’s book reexamines the traditional attributes of God (omnipresence, omnipotence, and omniscience) in a treatise on the One God that conjures up descriptions such as bracing, daring, exhilarating, and idiosyncratic. Hers is a scholasticism in the best sense of the word: fresh, alert, and bold. Wesleyan theologians will admire the relentlessly scriptural character of her <em>Systematic Theology</em>, such as her grounding of divine omnipotence in a reading of the book of Numbers. There is also something significant in her preference for speaking of God, in the language of the <em>Book of Common Prayer</em>, as “Almighty God.” Moreover, Sonderegger has already completed a second volume; her <em>Systematic Theology</em>, vol. 2, <em>The Doctrine of the Holy Trinity: Processions and Persons</em> (Fortress, 2020), was just released in late fall. Among its enticements is an entire section, roughly 130 pages, on Leviticus and Trinitarian holiness.</p>
<p><img loading="lazy" class="wp-image-5010 size-thumbnail alignright" src="https://www.catalystresources.org/cms/wp-content/uploads/2020/12/Ward-99x150.jpg" alt="" width="99" height="150" srcset="https://www.catalystresources.org/cms/wp-content/uploads/2020/12/Ward-99x150.jpg 99w, https://www.catalystresources.org/cms/wp-content/uploads/2020/12/Ward.jpg 165w" sizes="(max-width: 99px) 100vw, 99px" />Third, then, is Graham Ward’s <em>How the Light Gets In: Ethical Life I</em> (Oxford University Press, 2016). Readers may find the subtitle misleading, since there is very little discussion of what usually passes for “ethics.” Instead, this is a classic example of prolegomenon, an extended preface that introduces the “what” and “why” of later volumes. The “what” Ward labels as “engaged systematics,” echoing Coakley’s <em>théologie totale</em>, and the “why” is Ward’s emphasis on a participatory account of Christian theology that understands all life happens <em>coram Deo</em>, in the presence of God. Wesleyans will appreciate Ward’s acknowledgement, appropriation, and modification of Methodist Geoffrey Wainwright’s work on <em>lex orandi</em>, <em>lex credenda</em> (the law of prayer is the law of belief, and vice versa). Ward’s easy fluency with popular culture as well as continental philosophy (<em>Avatar</em> and Merleau-Ponty) is also impressive, though it does sometimes ask a lot of readers. (In a review in <em>Modern Theology</em>, Stanley Hauerwas mentions that references to <em>The Blair Witch Project</em> passed over his head; for us mere mortals, the continental philosophers are more likely to provoke consternation, or at least careful re-readings.) Like Coakley, Ward also has not yet released subsequent volumes.</p>
<p>I hope that does not sound like a critique. Presenting a thorough portrait of the Christian faith is a daunting task, and in these systematic theologies we have an embarrassment of riches. If all we ever have from Coakley, Sonderegger, and Ward are these already-published volumes, we should be grateful for them. And we must also consider that these were completed while the Anglican Communion has been in the throes of global acrimony and division. Rather than throwing in the towel on their tradition, Coakley, Sonderegger, and Ward do their best both to present it winsomely and to breathe new theological life into it. Along with the substance of their systematics, this effort itself should be instructive for us in the Wesleyan-Methodist tradition who face similar challenges—and, it appears, opportunities.</p>
                    <div id="date"> <span>Posted</span> Jan 11, 2021 &nbsp;&nbsp; <span class='st_twitter' st_title='Contemporary Systematic Theology: An Embarrassment of Riches' st_url='https://www.catalystresources.org/contemporary-systematic-theology-an-embarrassment-of-riches/' displayText='tweet'></span>&nbsp;&nbsp; /&nbsp;&nbsp; <span class='st_facebook' st_title='Contemporary Systematic Theology: An Embarrassment of Riches' st_url='https://www.catalystresources.org/contemporary-systematic-theology-an-embarrassment-of-riches/' displayText='facebook'></span>&nbsp;&nbsp; /&nbsp;&nbsp; <span class='st_plusone' st_title='Contemporary Systematic Theology: An Embarrassment of Riches' st_url='https://www.catalystresources.org/contemporary-systematic-theology-an-embarrassment-of-riches/' displayText='plusone'> </span><span>Google Plus</span> &nbsp;&nbsp; /&nbsp;&nbsp; <span class='st_email' st_title='Contemporary Systematic Theology: An Embarrassment of Riches' st_url='https://www.catalystresources.org/contemporary-systematic-theology-an-embarrassment-of-riches/' displayText='email'></span><br/><br/>
                    
                    
                    
<div id="disqus_thread"></div>
                    
                    </div>
                    
                    </div></div>  
 <div id="single-divide">
 
<h2>Related Articles</h2> 
 <ul class="related-articles">    <li><h3><a href="https://www.catalystresources.org/discipleship-after-covid-19-family-worship/" title="Discipleship after COVID-19: Family Worship">Discipleship after COVID-19: Family Worship</a></h3>
	   
	   	   	   		
		   
	   
   
    Author: <span id="the-author"><a href="https://www.catalystresources.org/authors/jack-jackson/">Jack Jackson</a></span>
	 
	   
	   
   
  <br/>
   Topics: <a href="https://www.catalystresources.org/category/topics/christian-formation-and-discipleship/" rel="category tag">Christian Formation and Discipleship</a> </li>
           <li><h3><a href="https://www.catalystresources.org/what-role-should-experience-play-in-christian-spirituality-1/" title="What Role Should Experience Play in Christian Spirituality? (1)">What Role Should Experience Play in Christian Spirituality? (1)</a></h3>
	   
	   	   	   		
		   
	   
   
    Author: <span id="the-author"><a href="https://www.catalystresources.org/authors/kenneth-w-brewer/">Kenneth W. Brewer</a></span>
	 
	   
	   
   
  <br/>
   Topics: <a href="https://www.catalystresources.org/category/topics/christian-formation-and-discipleship/" rel="category tag">Christian Formation and Discipleship</a> </li>
           <li><h3><a href="https://www.catalystresources.org/why-women-must-preach/" title="Why Women Must Preach">Why Women Must Preach</a></h3>
	   
	   	   	   		
		   
	   
   
    Author: <span id="the-author"><a href="https://www.catalystresources.org/authors/wendy-j-deichmann/">Wendy J. Deichmann</a></span>
	 
	   
	   
   
  <br/>
   Topics: <a href="https://www.catalystresources.org/category/topics/preaching-and-pastoral-leadership/" rel="category tag">Preaching and Pastoral Leadership</a> </li>
         </ul>
               <div id="clear"></div>   
 
                   
                     
				</div>
                

				
			</div></div>

		        
        <div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>

	




<div id="clear"></div>
</div>


</div>

</div>



<div id="left-sidebar">

<div id="column-title">

Browse Issues

</div>

<div id="column-content">


<div id="left-column-nav">




<ul class="selector">
<li class="latest current" id="s1"><a href="javascript:showTop('one','1');">Latest</a></li><li class="popular" id="s2"><a href="javascript:showTop('two','2');">Popular</a></li>
<li class="topics" id="s3"><a href="javascript:showTop('three','3');">Topics</a></li>
<div id="clear"></div>
</ul>

</div>

<div id="left-column-content">

<ul class="sidebar-toggle current" id="one">

	
	
												
	<li class="work"><a href="https://www.catalystresources.org/contemporary-systematic-theology-an-embarrassment-of-riches/">Contemporary Systematic Theology: An Embarrassment of Riches</a> by 
		
			
		<b>Mark Gorman</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/discipleship-after-covid-19-family-worship/">Discipleship after COVID-19: Family Worship</a> by 
		
			
		<b>Jack Jackson</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/what-role-should-experience-play-in-christian-spirituality-1/">What Role Should Experience Play in Christian Spirituality? (1)</a> by 
		
			
		<b>Kenneth W. Brewer</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/why-women-must-preach/">Why Women Must Preach</a> by 
		
			
		<b>Wendy J. Deichmann</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/on-preaching-gods-beauty-and-goodness/">On Preaching God&#8217;s Beauty and Goodness</a> by 
		
			
		<b>Joni S. Sancken</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/embracing-the-new-for-the-sake-of-mission/">Embracing the New for the Sake of Mission</a> by 
		
			
		<b>Rob Haynes</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/the-power-of-the-apparent-powerless/">The Power of the Apparent Powerless</a> by 
		
			
		<b>Dennis Robert Edwards</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/a-telos-for-theological-education-and-worship/">A <em>Telos</em> for Theological Education and Worship</a> by 
		
			
		<b>Samantha L. Miller</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/can-a-christian-be-an-environmentalist-2/">Can a Christian Be an Environmentalist? (2)</a> by 
		
			
		<b>Sandra L. Richter</b>
		
			
	
	
	</li>
	
			
	<li class="work"><a href="https://www.catalystresources.org/can-a-christian-be-an-environmentalist-1/">Can a Christian Be an Environmentalist? (1)</a> by 
		
			
		<b>Sandra L. Richter</b>
		
			
	
	
	</li>
	
		    
</ul>


<ul class="sidebar-toggle" id="two">

		
			<div style="display: none;">Popular posts:</div><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/the-holy-spirit-and-the-life-of-the-church/"     class="tptn_link"><span class="tptn_title">The Holy Spirit and the Life of the Church</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/taking-stock-of-the-reign-of-god/"     class="tptn_link"><span class="tptn_title">Taking Stock of the Reign of God</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/the-courage-to-read-reflections-on-psalm-1/"     class="tptn_link"><span class="tptn_title">The Courage to Read: Reflections on Psalm 1</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/reading-the-bible-as-one-story/"     class="tptn_link"><span class="tptn_title">Reading the Bible as One Story</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/consider-wesley-37/"     class="tptn_link"><span class="tptn_title">&#8220;To Spread Scriptural Holiness over the Land&#8221;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/what-is-a-missional-hermeneutic/"     class="tptn_link"><span class="tptn_title">What Is a Missional Hermeneutic?</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/a-theology-of-love/"     class="tptn_link"><span class="tptn_title">A Theology of Love</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/why-wesley-and-not-calvin/"     class="tptn_link"><span class="tptn_title">Why Wesley, and Not Calvin</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/what-is-a-figural-reading-of-scripture/"     class="tptn_link"><span class="tptn_title">What Is a Figural Reading of Scripture?</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.catalystresources.org/why-creator-redeemer-sustainer-should-not-be-used-in-the-liturgy/"     class="tptn_link"><span class="tptn_title">Why “Creator, Redeemer, Sustainer” Should Not Be&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div>		
	


</ul>




<ul class="sidebar-toggle" id="three">
	
	
	<li><a href="https://www.catalystresources.org/category/topics/biblical-studies/" title="View all posts in Biblical Studies" >Biblical Studies</a> </li> <li><a href="https://www.catalystresources.org/category/topics/christian-ethics/" title="View all posts in Christian Ethics" >Christian Ethics</a> </li> <li><a href="https://www.catalystresources.org/category/topics/christian-formation-and-discipleship/" title="View all posts in Christian Formation and Discipleship" >Christian Formation and Discipleship</a> </li> <li><a href="https://www.catalystresources.org/category/topics/christianity-and-culture/" title="View all posts in Christianity and Culture" >Christianity and Culture</a> </li> <li><a href="https://www.catalystresources.org/category/topics/church-renewal/" title="View all posts in Church Renewal" >Church Renewal</a> </li> <li><a href="https://www.catalystresources.org/category/topics/historical-theology-church/" title="View all posts in Historical Theology / Church History" >Historical Theology / Church History</a> </li> <li><a href="https://www.catalystresources.org/category/topics/mission-evangelism/" title="View all posts in Mission / Evangelism" >Mission / Evangelism</a> </li> <li><a href="https://www.catalystresources.org/category/topics/preaching-and-pastoral-leadership/" title="View all posts in Preaching and Pastoral Leadership" >Preaching and Pastoral Leadership</a> </li> <li><a href="https://www.catalystresources.org/category/topics/theology/" title="View all posts in Theology" >Theology</a> </li> <li><a href="https://www.catalystresources.org/category/topics/theology-and-psychology/" title="View all posts in Theology and Psychology" >Theology and Psychology</a> </li> <li><a href="https://www.catalystresources.org/category/topics/wesley-and-the-methodists/" title="View all posts in Wesley and the Methodists" >Wesley and the Methodists</a> </li> 
		
					
	
</ul>

<div id="clear"></div>

</div>



</div>
</div>


<div id="clear"></div>
</div>


</div>

<!-- End Content -->

<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"catalystresources"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"5007 https:\/\/www.catalystresources.org\/?p=5007","disqusShortname":"catalystresources","disqusTitle":"Contemporary Systematic Theology: An Embarrassment of Riches","disqusUrl":"https:\/\/www.catalystresources.org\/contemporary-systematic-theology-an-embarrassment-of-riches\/","postId":"5007"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.catalystresources.org\/","top_ten_id":"5007","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"518352282"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.catalystresources.org/cms/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

<!-- Begin Footer -->

<div id="footer">

<div id="footer-top">

<div id="footer-top-wrapper">

<div id="footer-top-bar"></div>

<div id="footer-top-content">


<div id="footer-content-left">

<div id="footer-titles"><a target="_blank" href="http://aftesite.org/"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/afte-footer-title.png"></a></div>
<div class="no-mobile">
Catalyst is a project of AFTE, which is committed to the revitalization of theological education for United Methodists.


<div id="more-link"><a target="_blank" href="http://aftesite.org/">Visit Site</a></div>
</div>
</div>



<div id="footer-about">

<div id="footer-photo"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/footer-photo.png"></div>

<div id="footer-catalyst-content">
<div id="footer-titles"><a href="https://www.catalystresources.org/about"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/catalyst-footer-title.png"></a></div>

Catalyst promotes serious consideration of classical Christian faith by alerting United Methodist seminarians and pastors to significant resources and by highlighting evangelical perspectives on the church's faith and life.</div><div id="clear"></div>

<div id="learn-more-link"><a href="https://www.catalystresources.org/about">Learn more about catalyst</a></div>


</div>

<div id="footer-subscribe">

<div id="footer-titles"><a target="_blank" href="https://www.catalystresources.org/feed"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/subscribe-footer-title.png"></a></div>
<div class="no-mobile">
Let our new content come to you through your favorite RSS reader.


<div id="more-link"><a target="_blank" href="https://www.catalystresources.org/feed">Subscribe</a></div>
</div>
</div>




<div id="clear"></div>

</div>

<div id="footer-bottom-bar"></div>

</div>

</div>

<div id="footer-copyright">

<div id="copyright-wrapper">


<div id="copyright">&copy; 2021 Catalyst Resources</div>

<div id="social-network"><div id="left-text"><a href="mailto:CatalystUM@gmail.com">Contact Us</a> &nbsp; /// &nbsp; Connect </div> <div class="facebook"><a target="_blank" href="https://www.facebook.com/Catalyst4Sems"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/facebook.png" width="18" height="18"></a></div><div class="twitter"><a href="http://twitter.com/Catalyst4Sems" target="_blank"><img src="https://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/twitter.png" width="20" height="20"></a></div>

<div id="clear"></div>
</div>
<div id="clear"></div>

</div>


</div>
<div id="footer-copyright-bar"></div>

</div>

<!-- End Footer -->

</body>
</html>