
<!DOCTYPE html>
<html lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" style="font-size: 15.7466px;">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0, maximum-scale=1.0'/> 
<meta property="og:image" content="http://catalystresources.org/default-share-image.jpg" />

<title>
 What Is Salvation? | Catalyst Resources Catalyst Resources </title>

<style type="text/css" media="screen">
@import url( http://www.catalystresources.org/cms/wp-content/themes/catalyst2013/style.css );
</style>
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources RSS Feed" href="http://www.catalystresources.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Catalyst Resources Atom Feed" href="http://www.catalystresources.org/feed/atom/" />
<link rel="pingback" href="http://www.catalystresources.org/cms/xmlrpc.php" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources &raquo; Feed" href="http://www.catalystresources.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources &raquo; Comments Feed" href="http://www.catalystresources.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catalyst Resources &raquo; What Is Salvation? Comments Feed" href="http://www.catalystresources.org/what-is-salvation/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-42015974-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-42015974-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.catalystresources.org\/cms\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://www.catalystresources.org/cms/wp-content/plugins/share-this/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.catalystresources.org/cms/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://www.catalystresources.org/cms/wp-content/themes/catalyst2013/style.css?ver=4.9.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://www.catalystresources.org/cms/wp-content/themes/catalyst2013/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='avhec-widget-css'  href='http://www.catalystresources.org/cms/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.catalystresources.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.catalystresources.org/cms/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.catalystresources.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"3487","token":"89ff22999a","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.catalystresources.org/cms/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<link rel='https://api.w.org/' href='http://www.catalystresources.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.catalystresources.org/cms/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.catalystresources.org/cms/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Big Picture of Discipleship' href='http://www.catalystresources.org/the-big-picture-of-discipleship/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.catalystresources.org/what-is-salvation/" />
<link rel='shortlink' href='http://www.catalystresources.org/?p=3487' />
<link rel="alternate" type="application/json+oembed" href="http://www.catalystresources.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.catalystresources.org%2Fwhat-is-salvation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.catalystresources.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.catalystresources.org%2Fwhat-is-salvation%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.d74b3ef7-9d84-4831-a4f6-e3f928fc66ac'});var st_type='wordpress3.5.1';</script><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="http://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.catalystresources.org/cms/wp-content/uploads/2018/11/cropped-catalyst-favicon-270x270.jpg" />
<link href="http://www.catalystresources.org/cms/wp-content/themes/catalyst2013/styles/reset.css" rel="stylesheet" type="text/css" />

<script>document.cookie='resolution='+Math.max(screen.width,screen.height)+("devicePixelRatio" in window ? ","+devicePixelRatio : ",1")+'; path=/';</script>	

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script type="text/javascript">
        function showTop(id,sid){
            $('ul.selector li').removeClass('current');
            $('ul.selector li#s' + sid).addClass('current');
            $('ul.sidebar-toggle').removeClass('current');
            $('ul#' + id).addClass('current');
        }
</script>

<script>
		$(document).ready(function(){
			$(".nav-button").click(function () {
			$(".nav-button,.primary-nav").toggleClass("open");
			});    
		});
		</script>


<script>
<!--

function clearForm() {
	document.gs.s.value = "";
}

//-->
</script>

</head>

<body>

<!-- Begin Header -->

<div id="header">

<div id="header-wrapper">

<div id="site-logo"><a href="http://www.catalystresources.org/"><img src="http://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/catalyst-site-title.png"></a></div>
<div id="mobile-logo"><a href="http://www.catalystresources.org/"><img src="http://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/mobile-logo.png"></a></div>

<div id="naviagtion">

<ul>
<li class="features"><a href="http://www.catalystresources.org/"><img src="http://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-features.png" height="11"></a></li>

<li class="about-catalyst"><a href="http://www.catalystresources.org/about"><div id="word-drop"><img src="http://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-about.png" height="11"><img src="http://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-catalyst.png" height="11"><div id="clear"></div></div></a></li>

<li class="subscribe"><a href="http://www.catalystresources.org/subscribe"><div id="word-drop"><img src="http://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-subscribe.png" height="11"><img src="http://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/nav-to-catalyst.png" height="11"><div id="clear"></div></div></a></li>
<li class="search">

<div id="search-form">

<form id="form1" name="gs" method="get"action="http://www.catalystresources.org">

<div id="textbar">
<input type="text" name="s" id="search2" class="sea_3" value="Search this site" onFocus="clearForm()"/>
</div>
<div id="submit">
 <input name="input" value="Search" type="image" src="http://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/search.png" width="13" />
</div><div id="clear"></div></form>


</div>

</li>
</ul>


</div>


<div id="mobile-nav">

<button class="nav-button">Toggle Navigation</button>

		<ul class="primary-nav">
			<li class="features"><a href="http://www.catalystresources.org/">Features</a></li>
<li class="about-catalyst"><a href="http://www.catalystresources.org/about">About Catalyst</a></li>
<li class="subscribe"><a href="http://www.catalystresources.org/feed">Subscribe to Catalyst</a></li>
			
		</ul>



<form id="demo-b" action="http://www.catalystresources.org" method="get">
	<input type="search" placeholder="Search" name="s" id="search" value="" />
</form>

</div>


</div>


</div>

<!-- End Header -->
<!-- Begin Content -->

<div id="wrapper">

<div id="content-area">




<div id="main-content">
<div id="new-cat-nav"><ul>
<li><a href="http://www.catalystresources.org/category/perspectives">perspectives</a></li>
<li>|</li>
<li><a href="http://www.catalystresources.org/category/consider-wesley">consider wesley</a></li>
<li>|</li>
<li><a href="http://www.catalystresources.org/category/profiles">profiles</a></li>      
<li>|</li>     
<li><a href="http://www.catalystresources.org/category/conversations">conversations</a></li>     
<li>|</li>      
<li><a href="http://www.catalystresources.org/category/footnotes">footnotes</a></li>     
<li>|</li>
<li><a href="http://www.catalystresources.org/category/resources">Resources</a></li>
<div id="clear"></div></ul>

</div>
<div id="column-title">



</div>

<div id="column-content">

<div id="inside-content" style="margin-top: 0px;">

      
<div id="left-right-nav"><div class="alignleft"><a href="http://www.catalystresources.org/shapers-of-early-methodism-mary-bosanquet-fletcher/" rel="prev">Previous Article</a></div>

<div class="alignright"></div>
<div id="clear"></div></div><br/><br/>



				
		  <div class="post-3487 post type-post status-publish format-standard hentry category-consider-wesley" id="post-3487">
              <div id="contents">
              
<div id="single-divide">
<h2><a href="http://www.catalystresources.org/category/consider-wesley/" title="Consider Wesley">Consider Wesley</a> </h2>              
<h1>What Is Salvation?</h1>
				<div class="entry">
					<div id="single-avatar"><img src="http://www.catalystresources.org/cms/wp-content/uploads/2013/06/KnightHal2013.jpg" alt="Henry H. Knight III" class="avatar avatar-small wp-user-avatar wp-user-avatar-small alignnone photo" /></div><div id="topics-look"> </div> <span id="the-author"><a href="http://www.catalystresources.org/author/hknight/" title="Posts by Henry H. Knight III" rel="author">Henry H. Knight III</a></span><br/><br/>
 
                     <p>John Wesley was consistent in how he understood salvation. In <em>The Scripture Way of Salvation</em>, he asks, “What is <em>salvation</em>. He answers, “The salvation which is spoken of is not what is frequently understood by that word, the going to heaven, eternal happiness …. It is not a blessing that lies on the other side of death ….” “No,” he says, “it is not something at a distance: it is a present thing, a blessing which, through the free mercy of God, ye are now in possession of” (§I.1).</p>
<p>It is a gift of God in this life, a gift that death cannot take from us. In its broadest sense it is a process that begins with prevenient grace. In “Working out Our Own Salvation,” Wesley says it is then “carried on by ‘convincing grace,’ usually in scripture termed ‘repentance,’ which brings a larger measure of self-knowledge, and a further deliverance from the heart of stone.” Following this is “the proper Christian salvation, whereby ‘through grace’ we ‘are saved by faith,’ consisting of those two grand branches, justification and sanctification. By justification we are saved from the guilt of sin, and restored to the favour of God: by sanctification we are saved from the power and root of sin, and restored to the image of God” (§II.1).</p>
<p>Salvation, then, is the project of God, with the goal of restoring us to the condition in which we were originally created. The heart of this divine renovation is love: God is love, and salvation enables us to love as God loves. We receive this new life as a free gift.</p>
<p>If this gift is what salvation is, and it is so wonderfully life-transforming, why do so many in the church seem to settle for less? I think there are two misunderstandings that keep persons from the fullness of life that God promises. Both have one thing in common: they understand Christianity as fundamentally about the life to come — about what happens when you die.</p>
<p>The most common of these misunderstandings is that most people are basically good enough that a loving God will let them into heaven. Most Americans believe that being good enough is fairly easy — it is simply being a nice person. If someone is a mass murderer, most believe the case is hopeless — God would never forgive such a person. But most of us aren’t mass murderers. We are ordinary people who are not perfect but good enough to make the cut.</p>
<p>The second misunderstanding has been called by Dallas Willard a “bar code faith.” The scanner at the check-out line reads only the bar code on a product. If the bar code for ice cream is placed on dog food, the scanner will read “ice cream.” The content of the package is irrelevant.</p>
<p>Willard says a “bar code faith” operates much the same way. We take some action — we have faith, get baptized, join the church — and that gives us a new bar code. God then pays no attention to our actual sinful content. When we are scanned across the divine scanner, it reads “Christ’s righteousness.” We remain the same, only now we go to heaven. As Willard says, our present life “has no necessary connection with being a Christian as long as the ‘bar code’ does its job” (<em>The Divine Conspiracy</em> [Harper Collins, 1998], 37).</p>
<p>Wesley faced both misunderstandings. The first was common in his Church of England. For many, “by a religious man is commonly meant, one that is honest, just and fair in his dealings; that is constantly at church and sacrament; and that gives much alms, or (as it is usually termed) does much good” (<em>Journal</em>, 25 November 1739). Persons who met these criteria would go to heaven when they die.</p>
<p>The second was found among preachers in the evangelical awakening who offered forgiveness without new life. Wesley said, let a preacher “bawl out something about Christ, or his blood, or justification by faith, and his hearers cry out, ‘what a fine Gospel sermon!’ Surely the Methodists have not so learned Christ. We know no Gospel without salvation from sin” (Letters to Miss Bishop, 18 October 1778).</p>
<p>For Wesley this was missing the point of salvation. He and his Methodists were “grieved at the sight” of persons with “no religion at all” or with “a lifeless, formal religion.” They sought to convince them “that there is a better religion to be attained, a religion worthy of God that gave it. And this we conceived to be no other than love: the love of God and all mankind: the loving God with all our heart and soul and strength, as having first loved us, as the fountain of all the good we have received, and of all we ever hope to enjoy; and the loving every soul which God hath made … as our own soul” (An Earnest Appeal to Men of Reason and Religion, §2)</p>
<p>This is the life God wants to give us. It is a life that mends broken relationships, infuses us with hope, has a peace and joy that abides, and motivates us to worship God and serve others. To proclaim the promise of this life was at the heart of Wesley’s Methodism.</p>
                    <div id="date"> <span>Posted</span> Dec 05, 2018 &nbsp;&nbsp; <span class='st_twitter' st_title='What Is Salvation?' st_url='http://www.catalystresources.org/what-is-salvation/' displayText='tweet'></span>&nbsp;&nbsp; /&nbsp;&nbsp; <span class='st_facebook' st_title='What Is Salvation?' st_url='http://www.catalystresources.org/what-is-salvation/' displayText='facebook'></span>&nbsp;&nbsp; /&nbsp;&nbsp; <span class='st_plusone' st_title='What Is Salvation?' st_url='http://www.catalystresources.org/what-is-salvation/' displayText='plusone'> </span><span>Google Plus</span> &nbsp;&nbsp; /&nbsp;&nbsp; <span class='st_email' st_title='What Is Salvation?' st_url='http://www.catalystresources.org/what-is-salvation/' displayText='email'></span></div>
                    
                    </div></div>  
 <div id="single-divide">
 
<h2>Related Articles</h2> 
 <ul class="related-articles">    <li><h3><a href="http://www.catalystresources.org/shapers-of-early-methodism-mary-bosanquet-fletcher/" title="Shapers of Early Methodism: Mary Bosanquet Fletcher">Shapers of Early Methodism: Mary Bosanquet Fletcher</a></h3>
   
    Author: <span id="the-author"><a href="http://www.catalystresources.org/author/hknight/" title="Posts by Henry H. Knight III" rel="author">Henry H. Knight III</a></span><br/>
   Topics:  </li>
           <li><h3><a href="http://www.catalystresources.org/shapers-of-early-methodism-john-fletcher/" title="Shapers of Early Methodism: John Fletcher">Shapers of Early Methodism: John Fletcher</a></h3>
   
    Author: <span id="the-author"><a href="http://www.catalystresources.org/author/hknight/" title="Posts by Henry H. Knight III" rel="author">Henry H. Knight III</a></span><br/>
   Topics:  </li>
           <li><h3><a href="http://www.catalystresources.org/shapers-of-early-methodism-william-grimshaw/" title="Shapers of Early Methodism: William Grimshaw">Shapers of Early Methodism: William Grimshaw</a></h3>
   
    Author: <span id="the-author"><a href="http://www.catalystresources.org/author/hknight/" title="Posts by Henry H. Knight III" rel="author">Henry H. Knight III</a></span><br/>
   Topics:  </li>
         </ul>
               <div id="clear"></div>   
 
                   
                     
				</div>
                

				
			</div></div>

		        
        <div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>

	




<div id="clear"></div>
</div>


</div>

</div>



<div id="left-sidebar">

<div id="column-title">

Browse Issues

</div>

<div id="column-content">


<div id="left-column-nav">



<ul class="selector">
<li class="latest current" id="s1"><a href="javascript:showTop('one','1');">Latest</a></li><li class="popular" id="s2"><a href="javascript:showTop('two','2');">Popular</a></li>
<li class="topics" id="s3"><a href="javascript:showTop('three','3');">Topics</a></li>
<div id="clear"></div>
</ul>

</div>

<div id="left-column-content">

<ul class="sidebar-toggle current" id="one">

		
							<div style="display: none;">Recent Posts</div>		<ul>
				<li>
			<a href="http://www.catalystresources.org/what-is-salvation/">What Is Salvation?</a>
			by <b>Henry H. Knight III</b>
		</li>
				<li>
			<a href="http://www.catalystresources.org/the-big-picture-of-discipleship/">The Big Picture of Discipleship</a>
			by <b>Tammie Grimm</b>
		</li>
				<li>
			<a href="http://www.catalystresources.org/science-and-theology-two-witnesses-to-reality/">Science and Theology: Two Witnesses to Reality</a>
			by <b>Jim Stump</b>
		</li>
				<li>
			<a href="http://www.catalystresources.org/the-one-church-plan-problems-of-governance-and-theology/">The One Church Plan: Problems of Governance and Theology</a>
			by <b>David F. Watson</b>
		</li>
				<li>
			<a href="http://www.catalystresources.org/how-good-is-the-good-news/">How Good Is the Good News?</a>
			by <b>Kenneth W. Brewer</b>
		</li>
				<li>
			<a href="http://www.catalystresources.org/spiritual-formation-in-seminary-how-is-this-to-be-done/">Spiritual Formation in Seminary: How Is This to Be Done?</a>
			by <b>Evan B. Howard</b>
		</li>
				<li>
			<a href="http://www.catalystresources.org/the-connection-of-scripture-and-doctrine-in-early-christian-exegesis/">The Connection of Scripture and Doctrine in Early Christian Exegesis</a>
			by <b>Jackson Lashier</b>
		</li>
				<li>
			<a href="http://www.catalystresources.org/building-a-new-testament-library-romans-ephesians-5/">Building a New Testament Library: Romans – Ephesians</a>
			by <b>Timothy Gombis</b>
		</li>
				<li>
			<a href="http://www.catalystresources.org/still-a-young-theologian/">Still a Young Theologian</a>
			by <b>Samantha L. Miller</b>
		</li>
				<li>
			<a href="http://www.catalystresources.org/living-into-identity-living-out-discipleship/">Living into Identity, Living out Discipleship</a>
			by <b>Tammie Grimm</b>
		</li>
				</ul>
				
	    
</ul>


<ul class="sidebar-toggle" id="two">

		
			
<aside id="wpp-2" class="widget popular-posts">
<div style="display: none;">Popular Posts</div>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="http://www.catalystresources.org/why-wesley-and-not-calvin/" title="Why Wesley, and Not Calvin" class="wpp-post-title" target="_self">Why Wesley, and Not Calvin</a>
</li>
<li>
<a href="http://www.catalystresources.org/integrating-counseling-practice-and-theology/" title="Integrating Counseling Practice and Theology" class="wpp-post-title" target="_self">Integrating Counseling Practice and Theology</a>
</li>
<li>
<a href="http://www.catalystresources.org/reading-scripture-with-the-early-church/" title="Reading Scripture with the Early Church" class="wpp-post-title" target="_self">Reading Scripture with the Early Church</a>
</li>
<li>
<a href="http://www.catalystresources.org/a-story-of-two-healings-the-lame-man-john-5-and-the-blind-man-john-9/" title="A Story of Two Healings: The Lame Man (John 5) and the Blind Man (John 9)" class="wpp-post-title" target="_self">A Story of Two Healings: The Lame Man (John 5) and the Blind Man (John 9)</a>
</li>
<li>
<a href="http://www.catalystresources.org/how-john-wesley-read-the-bible/" title="How John Wesley Read the Bible" class="wpp-post-title" target="_self">How John Wesley Read the Bible</a>
</li>
<li>
<a href="http://www.catalystresources.org/consider-wesley-57/" title="The Heart of Wesley&#8217;s Theology" class="wpp-post-title" target="_self">The Heart of Wesley&#8217;s Theology</a>
</li>
<li>
<a href="http://www.catalystresources.org/after-epistemology-how-aquinas-and-wittgenstein-can-help-philosophy-gets-its-groove-back/" title="After Epistemology: How Aquinas and Wittgenstein Can Help Philosophy Gets Its Groove Back" class="wpp-post-title" target="_self">After Epistemology: How Aquinas and Wittgenstein Can Help Philosophy Gets Its Groove Back</a>
</li>
<li>
<a href="http://www.catalystresources.org/the-one-church-plan-problems-of-governance-and-theology/" title="The One Church Plan: Problems of Governance and Theology" class="wpp-post-title" target="_self">The One Church Plan: Problems of Governance and Theology</a>
</li>
<li>
<a href="http://www.catalystresources.org/an-arminian-account-of-free-will/" title="An Arminian Account of Free Will" class="wpp-post-title" target="_self">An Arminian Account of Free Will</a>
</li>
<li>
<a href="http://www.catalystresources.org/what-about-paul-original-sin-and-pauls-letter-to-the-romans/" title="What about Paul? Original Sin and Paul’s Letter to the Romans" class="wpp-post-title" target="_self">What about Paul? Original Sin and Paul’s Letter to the Romans</a>
</li>
</ul>

</aside>
		
	


</ul>




<ul class="sidebar-toggle" id="three">

		
			<!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div style="display: none;">Categories</div><ul>	<li class="cat-item cat-item-10"><div class="avhec-widget-line"><a href="http://www.catalystresources.org/category/topics/biblical-studies/" title="View all posts filed under Biblical Studies">Biblical Studies</a></div>
</li>
	<li class="cat-item cat-item-11"><div class="avhec-widget-line"><a href="http://www.catalystresources.org/category/topics/christian-ethics/" title="View all posts filed under Christian Ethics">Christian Ethics</a></div>
</li>
	<li class="cat-item cat-item-12"><div class="avhec-widget-line"><a href="http://www.catalystresources.org/category/topics/christian-formation-and-discipleship/" title="View all posts filed under Christian Formation and Discipleship">Christian Formation and Discipleship</a></div>
</li>
	<li class="cat-item cat-item-13"><div class="avhec-widget-line"><a href="http://www.catalystresources.org/category/topics/christianity-and-culture/" title="View all posts filed under Christianity and Culture">Christianity and Culture</a></div>
</li>
	<li class="cat-item cat-item-14"><div class="avhec-widget-line"><a href="http://www.catalystresources.org/category/topics/church-renewal/" title="View all posts filed under Church Renewal">Church Renewal</a></div>
</li>
	<li class="cat-item cat-item-15"><div class="avhec-widget-line"><a href="http://www.catalystresources.org/category/topics/historical-theology-church/" title="View all posts filed under Historical Theology / Church History">Historical Theology / Church History</a></div>
</li>
	<li class="cat-item cat-item-17"><div class="avhec-widget-line"><a href="http://www.catalystresources.org/category/topics/mission-evangelism/" title="View all posts filed under Mission / Evangelism">Mission / Evangelism</a></div>
</li>
	<li class="cat-item cat-item-18"><div class="avhec-widget-line"><a href="http://www.catalystresources.org/category/topics/preaching-and-pastoral-leadership/" title="View all posts filed under Preaching and Pastoral Leadership">Preaching and Pastoral Leadership</a></div>
</li>
	<li class="cat-item cat-item-19"><div class="avhec-widget-line"><a href="http://www.catalystresources.org/category/topics/theology/" title="View all posts filed under Theology">Theology</a></div>
</li>
	<li class="cat-item cat-item-20"><div class="avhec-widget-line"><a href="http://www.catalystresources.org/category/topics/theology-and-psychology/" title="View all posts filed under Theology and Psychology">Theology and Psychology</a></div>
</li>
	<li class="cat-item cat-item-9"><div class="avhec-widget-line"><a href="http://www.catalystresources.org/category/topics/wesley-and-the-methodists/" title="View all posts filed under Wesley and the Methodists">Wesley and the Methodists</a></div>
</li>
</ul>		
	
</ul>

<div id="clear"></div>

</div>



</div>
</div>


<div id="clear"></div>
</div>


</div>

<!-- End Content -->

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"catalystresources"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.catalystresources.org/cms/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"3487 http:\/\/www.catalystresources.org\/?p=3487","disqusShortname":"catalystresources","disqusTitle":"What Is Salvation?","disqusUrl":"http:\/\/www.catalystresources.org\/what-is-salvation\/","postId":"3487"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.catalystresources.org/cms/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='http://www.catalystresources.org/cms/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.catalystresources.org/cms/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- Begin Footer -->

<div id="footer">

<div id="footer-top">

<div id="footer-top-wrapper">

<div id="footer-top-bar"></div>

<div id="footer-top-content">


<div id="footer-content-left">

<div id="footer-titles"><a target="_blank" href="http://aftesite.org/"><img src="http://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/afte-footer-title.png"></a></div>
<div class="no-mobile">
Catalyst is a project of AFTE, which is committed to the revitalization of theological education for United Methodists.


<div id="more-link"><a target="_blank" href="http://aftesite.org/">Visit Site</a></div>
</div>
</div>



<div id="footer-about">

<div id="footer-photo"><img src="http://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/footer-photo.png"></div>

<div id="footer-catalyst-content">
<div id="footer-titles"><a href="http://www.catalystresources.org/about"><img src="http://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/catalyst-footer-title.png"></a></div>

Catalyst promotes serious consideration of classical Christian faith by alerting United Methodist seminarians and pastors to significant resources and by highlighting evangelical perspectives on the church's faith and life.</div><div id="clear"></div>

<div id="learn-more-link"><a href="http://www.catalystresources.org/about">Learn more about catalyst</a></div>


</div>

<div id="footer-subscribe">

<div id="footer-titles"><a target="_blank" href="http://www.catalystresources.org/feed"><img src="http://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/subscribe-footer-title.png"></a></div>
<div class="no-mobile">
Let our new content come to you through your favorite RSS reader.


<div id="more-link"><a target="_blank" href="http://www.catalystresources.org/feed">Subscribe</a></div>
</div>
</div>




<div id="clear"></div>

</div>

<div id="footer-bottom-bar"></div>

</div>

</div>

<div id="footer-copyright">

<div id="copyright-wrapper">


<div id="copyright">&copy; 2018 Catalyst Resources</div>

<div id="social-network"><div id="left-text"><a href="mailto:CatalystUM@gmail.com">Contact Us</a> &nbsp; /// &nbsp; Connect </div> <div class="facebook"><a target="_blank" href="https://www.facebook.com/Catalyst4Sems"><img src="http://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/facebook.png" width="18" height="18"></a></div><div class="twitter"><a href="http://twitter.com/Catalyst4Sems" target="_blank"><img src="http://www.catalystresources.org/cms/wp-content/themes/catalyst2013/images/twitter.png" width="20" height="20"></a></div>

<div id="clear"></div>
</div>
<div id="clear"></div>

</div>


</div>
<div id="footer-copyright-bar"></div>

</div>

<!-- End Footer -->

</body>
</html>